Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
xDanielxOossiex

Few month old monitor showing horizontal lines

Recommended Posts

Posted · Original PosterOP

This is the best picture I could get

20191009_191000.thumb.jpg.ff376daceff94bd19e86d9012e81daef.jpg

both monitors are the exact same model and they were bought on the same day. On the right is the monitor without issues, and the one on the left has the horizontal lines. Also the text on the left display looks "glitched" or something

 

I already did this to try and fix it:

- Downgraded to an older display driver

- Swapped cables to see if it was cable/gpu output related

- Changed the display settings in windows

 

Is there anything else I can try before I have to take it to the store and get a new one?


Main gaming pc: Phanteks Eclipse P400S (RGB) - EVGA Nvidia GeForce GTX 1070 8GB FTW - i7 4790K - Cooler Master Hyper 212 EVO - Gigabyte Z97P-D3 - ADATA XPG v2 8GB RAM + 16GB HyperX Fury 1600Mhz  - Kingston HyperX 240GB SSD - be quiet! Pure Power 9 600Watt - Seagate 1TB HDD - Seagate 2TB HDD

 

Gaming laptop: ASUS GL552VW: i7 6700HQ - GTX960M 2GB - 8GB DDR4 2166Mhz RAM - 1TB 7200RPM HDD

Link to post
Share on other sites

If the monitor has another input maybe try that instead. 

 

If the power supply are external from the monitors (aka the cord has a brick) maybe try swamping the monitor power cables around.

 

Both of these are kind of long shots, and you would still have defective hardware even if they do fix the problem.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×