Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Harshvardhan

How to enable Onboard graphics on MSI A320M Pro Vd/s

7 hours ago, zackovsky said:

then the only way to run two monitors in my build is to plug them both on my RX 570 ? 

Yes. That would be the only way. 

Recommended Posts

6 minutes ago, Harshvardhan said:

AMD Ryzen 3 2200G with Radeon Vega Graphics.

PC running on Zotac GT 730 4 GB Zone Edition.

Removing the Zotac and clearing cmos does not help?


... but I'm no expert

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Tan3l6 said:

Removing the Zotac and clearing cmos does not help?

Na. Same still no option for IGD... I saw some tutorials but I want for this specific board bcz its different in the youtube videos

Link to post
Share on other sites

Should be in the advanced tab? This is from a b450 gaming pro carbon ac bios..idk if they looked the same...

20191012_004950.jpg


  • CPU
    AMD Ryzen™ 7 3700X 4.3Ghz (-0.1V)
  • Motherboard
    MSI MEG X570 ACE
  • RAM
    G.SKILL Trident Z Royal Series 32GB (2 x 16GB) F4-3200C16D-32GTRS (3600Mhz CL18)
  • GPU
    GIGABYTE AORUS GeForce® GTX 1060 6G (rev. 2.0)
  • Case
    Tecware Nexus Evo +2 Exhaust Fans(Cooler Master MasterFan MF120R ARGB)
  • Storage
    ADATA Ultimate SU800 2TB 2.5" SSD, Toshiba X300 4TB 7200 RPM 128MB Cache 
  • PSU
    Cooler Master MWE GOLD 750 FULL MODULAR
  • Display(s)
    Acer KG271B
  • Cooling
    Cooler Master MASTERLIQUID ML240R RGB
  • Keyboard
    MSI Vigor GK80 RED GAMING KEYBOARD
  • Mouse
    Razer Naga Hex Wraith Red Edition Wired Laser Mouse
  • Operating System
    Windows 10 Home
Link to post
Share on other sites

Removing the dedicated card and connecting monitor to motherboard how you see in the BIOS/UEFI that there is no integrated GPU enabled?

It must be enabled by default. 


... but I'm no expert

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, ZephCloud said:

Should be in the advanced tab? This is from a b450 gaming pro carbon ac bios..idk if they looked the same...

20191012_004950.jpg

YA YA GO GO inside that tab and show me what you see!!!

Link to post
Share on other sites
2 minutes ago, Harshvardhan said:

YA YA GO GO inside that tab and show me what you see!!!

This pc only has a 3200g..

15708134339485632725065946809226.jpg


  • CPU
    AMD Ryzen™ 7 3700X 4.3Ghz (-0.1V)
  • Motherboard
    MSI MEG X570 ACE
  • RAM
    G.SKILL Trident Z Royal Series 32GB (2 x 16GB) F4-3200C16D-32GTRS (3600Mhz CL18)
  • GPU
    GIGABYTE AORUS GeForce® GTX 1060 6G (rev. 2.0)
  • Case
    Tecware Nexus Evo +2 Exhaust Fans(Cooler Master MasterFan MF120R ARGB)
  • Storage
    ADATA Ultimate SU800 2TB 2.5" SSD, Toshiba X300 4TB 7200 RPM 128MB Cache 
  • PSU
    Cooler Master MWE GOLD 750 FULL MODULAR
  • Display(s)
    Acer KG271B
  • Cooling
    Cooler Master MASTERLIQUID ML240R RGB
  • Keyboard
    MSI Vigor GK80 RED GAMING KEYBOARD
  • Mouse
    Razer Naga Hex Wraith Red Edition Wired Laser Mouse
  • Operating System
    Windows 10 Home
Link to post
Share on other sites
11 minutes ago, Harshvardhan said:

Na. Same still no option for IGD... I saw some tutorials but I want for this specific board bcz its different in the youtube videos

If you even see UEFI/BIOS after removing separate GPU, how can that be? 

If I read correctly you removed dedicated video, cleared cmos and attached monitor cable to motherboard? And see no option to enable iGPU?


... but I'm no expert

Link to post
Share on other sites

hi all  

i got an A320m pro E with ryzen 1700x + rx 570 .. when i get into bios and click on integrated graphics configuration i got nothing shown below ... i wanna run 2 monitors, 1 on rx570 the second on onboard amd graphic ... is there anyway to do so ? 

Link to post
Share on other sites
1 hour ago, zackovsky said:

hi all  

i got an A320m pro E with ryzen 1700x + rx 570 .. when i get into bios and click on integrated graphics configuration i got nothing shown below ... i wanna run 2 monitors, 1 on rx570 the second on onboard amd graphic ... is there anyway to do so ? 

The 1700x does not have a gpu built into it. It's a cpu only.


Current Build

I5 4460

Hyper Evo 212

Gigabyte Z87X-D3H

WD 1TB HDD

XFX RX 480 RS 4GB

Thermaltake Toughpower 650w DPS RGB 80+Gold

16 Gigs ddr3 1600 Patriot Ram

Mixture of Phanteks and Thermaltake Fans

Phanteks P400S

Link to post
Share on other sites
11 hours ago, Zusafek said:

The 1700x does not have a gpu built into it. It's a cpu only.

then the only way to run two monitors in my build is to plug them both on my RX 570 ? 

Link to post
Share on other sites
Posted · Best Answer
7 hours ago, zackovsky said:

then the only way to run two monitors in my build is to plug them both on my RX 570 ? 

Yes. That would be the only way. 


Current Build

I5 4460

Hyper Evo 212

Gigabyte Z87X-D3H

WD 1TB HDD

XFX RX 480 RS 4GB

Thermaltake Toughpower 650w DPS RGB 80+Gold

16 Gigs ddr3 1600 Patriot Ram

Mixture of Phanteks and Thermaltake Fans

Phanteks P400S

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×