Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
SINCLR

No boot. No display signal..cpu paste..

Recommended Posts

Posted · Original PosterOP

Hi guys n girls.

I stripped my machine down for a dust and clean yesterday.

 

Had to remove the dark rock pro 4 to clean the fans..

Long story short thermal paste oozed onto the socket when i took out the cpu!!

Asus tuf z370 plus - 8086k - 

 

Ive tried alcohol with paper and cotton buds *que tips* nothing can get this last bit out..

 

My issue being im unable to boot since putting back together yesterday..

System powers on (quietly) but with no video..

Also no peripherals light up..

 

I have tried shorting the cmos..taking out the batr..doing the hold the power btn for 60seconds.. stripped out the psu for loose plugs..nope..took the aio off the gpu and did the paste again..tried the onboard hdmi out..no change..

The only thing i can think of is maybe this small amount of paste around the mb pins is the cause..?

Im using thermal grizly..

 

 

 

 

 

Screenshot_20191008-184536.png

Screenshot_20191008-184518.png

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×