Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Thomas001

Stock Intel 9900k 100 degrees Celsius when stress test with Prime95 29.8 b6 normal?

Somehow the CPU voltage was set to 1.34 volts that was the problem.I have set it back to default now.. I am very sorry to everyone for causing the trouble! Here are CPU temperatures with default voltage running Prime95 stress test small FFT.

HWiNFO64 v6.12-3930 Sensor Status 10_5_2019 9_15_22 PM.png

HWiNFO64 v6.12-3930 Sensor Status 10_5_2019 9_16_44 PM.png

Recommended Posts

Posted · Original PosterOP

I was stress testing my stock Intel 9900k with Prime95 29.8 b6 small FFTs (NOT smallest FFTs option) and all CPU cores were almost 100 ℃ is this normal? Also my fans were run at 100% so my cooling was maxed out and I am pretty sure my CPU is running stock clocks. Any help would be great!


  • My system specs
  • View 91 Tempered Glass RGB Edition, No PSU, XL-ATX, Black, Full Tower Case
  • ROG MAXIMUS XI EXTREME, Intel Z390 Chipset, LGA 1151, HDMI, E-ATX Motherboard
  • Core™ i9-9900K 8-Core 3.6 - 5.0GHz Turbo, LGA 1151, 95W TDP, Processor
  • GeForce RTX™ 2080 Ti OC ROG-STRIX-RTX2080TI-O11G-GAMING, 1350 - 1665MHz, 11GB GDDR6, Graphics Card
  • ROG RYUJIN 360, 360mm Radiator, Liquid Cooling System
  • 32GB Kit (2 x 16GB) Trident Z DDR4 3200MHz, CL14, Silver-Red DIMM Memory
  • AX1600i Digital, 80 PLUS Titanium 1600W, Fanless Mode, Fully Modular, ATX Power Supply
  • Formula 7, 4g, 8.3 (W/m-K), Nano Diamond, Thermal Compound
  • On AIO cooler 6 x NF-F12 IPPC 3000 PWM 120x120x25mm 4Pin Fibre-glass SSO2 Heptaperf Retail
  • 6 x NF-A14 IPPC-3000 PWM 140mm, 3000 RPM, 158.5 CFM, 41.3 dBA, Cooling Fan
  • 1TB 970 PRO 2280, 3500 / 2700 MB/s, V-NAND 2-bit MLC, PCIe 3.0 x4 NVMe, M.2 SSD
  • Beyerdynamic MMX 300 (2nd Generation) Premium Gaming Headset
  • Windows 10 Pro 64-bit 
Link to post
Share on other sites

Gee a ROG RYUJIN 360 as according to your signature should handle this with ease, it probably has a bad mount or something silly like not having filled that little plastic on the copper plate


Workstation Rig:
CPU:  Intel Core i9 9900K @5.0ghz  |~| Cooling: beQuiet! Dark Rock 4 |~|  MOBO: Asus Z390M ROG Maximus XI GENE |~| RAM: 32gb 3333mhz CL15 G.Skill Trident Z RGB |~| GPU: nVidia TITAN V  |~| PSU: beQuiet! Dark Power Pro 11 80Plus Platinum  |~| Boot: Intel 660p 2TB NVMe |~| Storage: 2X4TB HDD 7200rpm Seagate Iron Wolf + 2X2TB SSD SanDisk Ultra |~| Case: Cooler Master Case Pro 3 |~| Display: Acer Predator X34 3440x1440p100hz |~| OS: Windows 10 Pro.
 
Personal Use Rig:
CPU: Intel Core i9 9900 @4.75ghz |~| Cooling: beQuiet! Shadow Rock Slim |~| MOBO: Gigabyte Z390M Gaming mATX|~| RAM: 16gb DDR4 3400mhzCL15 Viper Steel |~| GPU: nVidia Founders Edition RTX 2080 Ti |~| PSU: beQuiet! Straight Power 11 80Plus Gold  |~|  Boot:  Intel 660p 2TB NVMe |~| Storage: 2x2TB SanDisk SSD Ultra 3D |~| Case: Cooler Master Case Pro 3 |~| Display: Viotek GN34CB 3440x1440p100hz |~| OS: Windows 10 Pro.


HTPC / "Console of the house":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.
Link to post
Share on other sites
10 hours ago, Thomas001 said:

I was stress testing my stock Intel 9900k with Prime95 29.8 b6 small FFTs (NOT smallest FFTs option) and all CPU cores were almost 100 ℃ is this normal? Also my fans were run at 100% so my cooling was maxed out and I am pretty sure my CPU is running stock clocks. Any help would be great!

I’d worry if the temperatures of my CPU (i7-9700K) would get over 80 celsius degrees! 

Investing into a liquid cooling solution is vital!

Mine ain’t that beefy (Corsair H45), but it keeps my CPU below 80 celsius degrees.  

 

Link to post
Share on other sites
Posted · Original PosterOP
15 minutes ago, Princess Luna said:

Gee a ROG RYUJIN 360 as according to your signature should handle this with ease, it probably has a bad mount or something silly like not having filled that little plastic on the copper plate

 

4 minutes ago, NDRE said:

I’d worry if the temperatures of my CPU (i7-9700K) would get over 80 celsius degrees! 

Investing into a liquid cooling solution is vital!

Mine ain’t that beefy (Corsair H45), but it keeps my CPU below 80 celsius degrees.  

 

Could my AIO cooler or one or more of my fans be dead? If so how do I check in Windows or BIOS? I am physically disabled so I can not physically check. I had this system built by a boutique system builder called AVADirect and I have had it for about 10 months. I decided to run a stress test because I heard the PC making noise and wanted to see if I could figure out if anything was wrong by running a stress test. Thanks for your help guys!?


  • My system specs
  • View 91 Tempered Glass RGB Edition, No PSU, XL-ATX, Black, Full Tower Case
  • ROG MAXIMUS XI EXTREME, Intel Z390 Chipset, LGA 1151, HDMI, E-ATX Motherboard
  • Core™ i9-9900K 8-Core 3.6 - 5.0GHz Turbo, LGA 1151, 95W TDP, Processor
  • GeForce RTX™ 2080 Ti OC ROG-STRIX-RTX2080TI-O11G-GAMING, 1350 - 1665MHz, 11GB GDDR6, Graphics Card
  • ROG RYUJIN 360, 360mm Radiator, Liquid Cooling System
  • 32GB Kit (2 x 16GB) Trident Z DDR4 3200MHz, CL14, Silver-Red DIMM Memory
  • AX1600i Digital, 80 PLUS Titanium 1600W, Fanless Mode, Fully Modular, ATX Power Supply
  • Formula 7, 4g, 8.3 (W/m-K), Nano Diamond, Thermal Compound
  • On AIO cooler 6 x NF-F12 IPPC 3000 PWM 120x120x25mm 4Pin Fibre-glass SSO2 Heptaperf Retail
  • 6 x NF-A14 IPPC-3000 PWM 140mm, 3000 RPM, 158.5 CFM, 41.3 dBA, Cooling Fan
  • 1TB 970 PRO 2280, 3500 / 2700 MB/s, V-NAND 2-bit MLC, PCIe 3.0 x4 NVMe, M.2 SSD
  • Beyerdynamic MMX 300 (2nd Generation) Premium Gaming Headset
  • Windows 10 Pro 64-bit 
Link to post
Share on other sites
9 minutes ago, Thomas001 said:

 

Could my AIO cooler or one or more of my fans be dead? If so how do I check in Windows or BIOS? I am physically disabled so I can not physically check. I had this system built by a boutique system builder called AVADirect and I have had it for about 10 months. I decided to run a stress test because I heard the PC making noise and wanted to see if I could figure out if anything was wrong by running a stress test. Thanks for your help guys!?

If its making noise, its not the fans that are the problem, plus noctua fans dont really die. They pump may be failing in the AIO, time to call AVA.

Link to post
Share on other sites
Posted · Original PosterOP
6 minutes ago, TrigrH said:

If its making noise, its not the fans that are the problem, plus noctua fans dont really die. They pump may be failing in the AIO, time to call AVA.

How would I check if AIO pump is dying?


  • My system specs
  • View 91 Tempered Glass RGB Edition, No PSU, XL-ATX, Black, Full Tower Case
  • ROG MAXIMUS XI EXTREME, Intel Z390 Chipset, LGA 1151, HDMI, E-ATX Motherboard
  • Core™ i9-9900K 8-Core 3.6 - 5.0GHz Turbo, LGA 1151, 95W TDP, Processor
  • GeForce RTX™ 2080 Ti OC ROG-STRIX-RTX2080TI-O11G-GAMING, 1350 - 1665MHz, 11GB GDDR6, Graphics Card
  • ROG RYUJIN 360, 360mm Radiator, Liquid Cooling System
  • 32GB Kit (2 x 16GB) Trident Z DDR4 3200MHz, CL14, Silver-Red DIMM Memory
  • AX1600i Digital, 80 PLUS Titanium 1600W, Fanless Mode, Fully Modular, ATX Power Supply
  • Formula 7, 4g, 8.3 (W/m-K), Nano Diamond, Thermal Compound
  • On AIO cooler 6 x NF-F12 IPPC 3000 PWM 120x120x25mm 4Pin Fibre-glass SSO2 Heptaperf Retail
  • 6 x NF-A14 IPPC-3000 PWM 140mm, 3000 RPM, 158.5 CFM, 41.3 dBA, Cooling Fan
  • 1TB 970 PRO 2280, 3500 / 2700 MB/s, V-NAND 2-bit MLC, PCIe 3.0 x4 NVMe, M.2 SSD
  • Beyerdynamic MMX 300 (2nd Generation) Premium Gaming Headset
  • Windows 10 Pro 64-bit 
Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Andrew 1337 said:

Small FFTs is a torture test there is not many things that could keep a CPU cool under that stress. Fore reference my 3900X hits the 95C thermal limit with a Noctua NH-D15 and PBO under those conditions.

My CPU is running stock clocks.


  • My system specs
  • View 91 Tempered Glass RGB Edition, No PSU, XL-ATX, Black, Full Tower Case
  • ROG MAXIMUS XI EXTREME, Intel Z390 Chipset, LGA 1151, HDMI, E-ATX Motherboard
  • Core™ i9-9900K 8-Core 3.6 - 5.0GHz Turbo, LGA 1151, 95W TDP, Processor
  • GeForce RTX™ 2080 Ti OC ROG-STRIX-RTX2080TI-O11G-GAMING, 1350 - 1665MHz, 11GB GDDR6, Graphics Card
  • ROG RYUJIN 360, 360mm Radiator, Liquid Cooling System
  • 32GB Kit (2 x 16GB) Trident Z DDR4 3200MHz, CL14, Silver-Red DIMM Memory
  • AX1600i Digital, 80 PLUS Titanium 1600W, Fanless Mode, Fully Modular, ATX Power Supply
  • Formula 7, 4g, 8.3 (W/m-K), Nano Diamond, Thermal Compound
  • On AIO cooler 6 x NF-F12 IPPC 3000 PWM 120x120x25mm 4Pin Fibre-glass SSO2 Heptaperf Retail
  • 6 x NF-A14 IPPC-3000 PWM 140mm, 3000 RPM, 158.5 CFM, 41.3 dBA, Cooling Fan
  • 1TB 970 PRO 2280, 3500 / 2700 MB/s, V-NAND 2-bit MLC, PCIe 3.0 x4 NVMe, M.2 SSD
  • Beyerdynamic MMX 300 (2nd Generation) Premium Gaming Headset
  • Windows 10 Pro 64-bit 
Link to post
Share on other sites
10 hours ago, Andrew 1337 said:

Small FFTs is a torture test there is not many things that could keep a CPU cool under that stress. Fore reference my 3900X hits the 95C thermal limit with a Noctua NH-D15 and PBO under those conditions.

I think that you, also, need better cooling!

Link to post
Share on other sites

Did you forget to rip the plastic film off the base plate?

 

5 minutes ago, Thomas001 said:

How would I check if AIO pump is dying?

touch the cooler block on the CPU. If you can feel some vibration, the pump is running.


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
14 minutes ago, NDRE said:

I think that you, also, need better cooling!

I think that you, also, have no idea what you are talking about.

 

My all core overclock of 4.3GHz on 12 cores only hits 65C under normal 100% all core loads. Small FFTs in Prime95 are brutal and is not a normal load.

Link to post
Share on other sites
Posted · Original PosterOP
15 minutes ago, TrigrH said:

use hardware info to monitor the maximum vcore voltage while the cpu is under full load and give us that value please.

 

8 minutes ago, Andrew 1337 said:

 

If you run a blend in prime95 what are your temps?

 

I will check these things when I get home and go on my PC as I am not at home right now.


  • My system specs
  • View 91 Tempered Glass RGB Edition, No PSU, XL-ATX, Black, Full Tower Case
  • ROG MAXIMUS XI EXTREME, Intel Z390 Chipset, LGA 1151, HDMI, E-ATX Motherboard
  • Core™ i9-9900K 8-Core 3.6 - 5.0GHz Turbo, LGA 1151, 95W TDP, Processor
  • GeForce RTX™ 2080 Ti OC ROG-STRIX-RTX2080TI-O11G-GAMING, 1350 - 1665MHz, 11GB GDDR6, Graphics Card
  • ROG RYUJIN 360, 360mm Radiator, Liquid Cooling System
  • 32GB Kit (2 x 16GB) Trident Z DDR4 3200MHz, CL14, Silver-Red DIMM Memory
  • AX1600i Digital, 80 PLUS Titanium 1600W, Fanless Mode, Fully Modular, ATX Power Supply
  • Formula 7, 4g, 8.3 (W/m-K), Nano Diamond, Thermal Compound
  • On AIO cooler 6 x NF-F12 IPPC 3000 PWM 120x120x25mm 4Pin Fibre-glass SSO2 Heptaperf Retail
  • 6 x NF-A14 IPPC-3000 PWM 140mm, 3000 RPM, 158.5 CFM, 41.3 dBA, Cooling Fan
  • 1TB 970 PRO 2280, 3500 / 2700 MB/s, V-NAND 2-bit MLC, PCIe 3.0 x4 NVMe, M.2 SSD
  • Beyerdynamic MMX 300 (2nd Generation) Premium Gaming Headset
  • Windows 10 Pro 64-bit 
Link to post
Share on other sites
26 minutes ago, TrigrH said:

OP cant tho :/

did I miss something?


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
53 minutes ago, Thomas001 said:

I had this system built by a boutique system builder called AVADirect and I have had it for about 10 months.

Only 10 months so your warranty is of course valid,

Contact AVADirect,they should fix that problem for you for free since they sold you that PC that is still under warranty.


A PC Enthusiast since 2011
AMD Ryzen 5 2600@4GHz | GIGABYTE GTX 1660 GAMING OC @ Core 2040MHz Memory 5000MHz
Cinebench R15: 1382cb | Unigine Superposition 1080p Extreme: 3439
Link to post
Share on other sites
1 minute ago, Jurrunio said:

did I miss something?

Yeah,OP is physically disabled,only other people can do that for OP.


A PC Enthusiast since 2011
AMD Ryzen 5 2600@4GHz | GIGABYTE GTX 1660 GAMING OC @ Core 2040MHz Memory 5000MHz
Cinebench R15: 1382cb | Unigine Superposition 1080p Extreme: 3439
Link to post
Share on other sites
1 hour ago, Thomas001 said:

I am physically disabled so I can not physically check.

You should contact their warranty service then


Workstation Rig:
CPU:  Intel Core i9 9900K @5.0ghz  |~| Cooling: beQuiet! Dark Rock 4 |~|  MOBO: Asus Z390M ROG Maximus XI GENE |~| RAM: 32gb 3333mhz CL15 G.Skill Trident Z RGB |~| GPU: nVidia TITAN V  |~| PSU: beQuiet! Dark Power Pro 11 80Plus Platinum  |~| Boot: Intel 660p 2TB NVMe |~| Storage: 2X4TB HDD 7200rpm Seagate Iron Wolf + 2X2TB SSD SanDisk Ultra |~| Case: Cooler Master Case Pro 3 |~| Display: Acer Predator X34 3440x1440p100hz |~| OS: Windows 10 Pro.
 
Personal Use Rig:
CPU: Intel Core i9 9900 @4.75ghz |~| Cooling: beQuiet! Shadow Rock Slim |~| MOBO: Gigabyte Z390M Gaming mATX|~| RAM: 16gb DDR4 3400mhzCL15 Viper Steel |~| GPU: nVidia Founders Edition RTX 2080 Ti |~| PSU: beQuiet! Straight Power 11 80Plus Gold  |~|  Boot:  Intel 660p 2TB NVMe |~| Storage: 2x2TB SanDisk SSD Ultra 3D |~| Case: Cooler Master Case Pro 3 |~| Display: Viotek GN34CB 3440x1440p100hz |~| OS: Windows 10 Pro.


HTPC / "Console of the house":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.
Link to post
Share on other sites
10 hours ago, Andrew 1337 said:

I think that you, also, have no idea what you are talking about.

 

My all core overclock of 4.3GHz on 12 cores only hits 65C under normal 100% all core loads. Small FFTs in Prime95 are brutal and is not a normal load.

So... it’s an overclocked CPU! 

That changes temperatures! 

But a non-overclocked CPU should stay below 80 degrees! 

Mine does!

Link to post
Share on other sites
1 hour ago, Andrew 1337 said:

Small FFTs in Prime95 are brutal and is not a normal load.

Yeah, and that's what makes it a great stress test!

 

@Thomas001 I'd guess that it's not actually stock, it's motherboard stock which is actually the Asus AI Overclock Tuner enabled.Your temps seem like they might still be high even for that settings, though, which makes me think it's something to do with the cooler not being properly seated/installed, or if you're unlucky the pump is defective.


AMD Ryzen 7 3700X | Thermalright Le Grand Macho RT | ASUS ROG Strix X470-F | 16GB G.Skill Trident Z RGB @3400MHz | EVGA RTX 2080S XC Ultra | EVGA GQ 650 | HP EX920 1TB / Crucial MX500 500GB / Samsung Spinpoint 1TB | Cooler Master H500M

Link to post
Share on other sites
1 hour ago, Thomas001 said:

My CPU is running stock clocks.

Are you sure? Stock clocks aren't the same as default motherboard settings. 

What motherboard are you using and what rpm is the pump running at? 


If you ever need help with a build, read the following before posting: http://linustechtips.com/main/topic/3061-build-plan-thread-recommendations-please-read-before-posting/
Also, make sure to quote a post or tag a member when replying or else they won't get a notification that you replied to them.

Link to post
Share on other sites
1 hour ago, Vishera said:

Yeah,OP is physically disabled,only other people can do that for OP.

ah well, now I see the post mentioning that

 

maybe the power cable for the pump isnt plugged in in the first place? That he should be able to check


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites
1 minute ago, TrigrH said:

if the pump wasn't working at all, the system would be almost 100C on idle

OP didnt mention idle temps tho


CPU: i7-2600K 4751MHz 1.44V (software) --> 1.47V at the back of the socket Motherboard: Asrock Z77 Extreme4 (BCLK: 103.3MHz) CPU Cooler: Noctua NH-D15 RAM: Adata XPG 2x8GB DDR3 (XMP: 2133MHz 10-11-11-30 CR2, custom: 2203MHz 10-11-10-26 CR1 tRFC:230 tREFI:14000) GPU: Asus GTX 1070 Dual (Super Jetstream vbios, +70(2025-2088MHz)/+400(8.8Gbps)) SSD: Samsung 840 Pro 256GB (main boot drive), Transcend SSD370 128GB PSU: Seasonic X-660 80+ Gold Case: Antec P110 Silent, 5 intakes 1 exhaust Monitor: AOC G2460PF 1080p 144Hz (150Hz max w/ DP, 121Hz max w/ HDMI) TN panel Keyboard: Logitech G610 Orion (Cherry MX Blue) with SteelSeries Apex M260 keycaps Mouse: BenQ Zowie FK1

 

Model: HP Omen 17 17-an110ca CPU: i7-8750H (0.125V core & cache, 50mV SA undervolt) GPU: GTX 1060 6GB Mobile (+80/+450, 1650MHz~1750MHz 0.78V~0.85V) RAM: 8+8GB DDR4-2400 18-17-17-39 2T Storage: 1TB HP EX920 PCIe x4 M.2 SSD + 1TB Seagate 7200RPM 2.5" HDD (ST1000LM049-2GH172), 128GB Toshiba PCIe x2 M.2 SSD (KBG30ZMV128G) gone cooking externally Monitor: 1080p 126Hz IPS G-sync

 

Desktop benching:

Cinebench R15 Single thread:168 Multi-thread: 833 

SuperPi (v1.5 from Techpowerup, PI value output) 16K: 0.100s 1M: 8.255s 32M: 7m 45.93s

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×