Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
IAmAkiro

Computer freezing oddly.

Recommended Posts

Posted · Original PosterOP

Hello.

I will try and explain this best way possible, so please bear with me, if my English sounds poor and/or i forget some information.

Let me start out with my System:

Cpu: Ryzen 1700 W. Stock cooler,

Gpu Rog Strix 1070 O8G. Nvidia driver is old, haven't updated because this old version runs perfect. Ver 418.81

G.Skill FlareX 3200MHZ Running 14-14-14-34

Motherboard: MSI X370 SLI Plus BIOS Version; 7A33v32  or 7A33v34  (I know it's old)

PSU RM750X

SSD: Samsung Evo (old)

HDD 500GB WD Blue (Really old)

Winver: 1903 Build 18362.388

My Windows installation is from 31 of October 2017, never really scanned for Virus since i mainly play games and don't visit XXX or dodgy sites. (Also my Chipset driver is from that time, haven't updated it as well, don't know how and where to find what version I have.

Also Fast boot is disabled from Windows.

Explanation:

My PC have had from when I don't know, can't remember no more, an issue with "Freezing" Because it doesn't freeze entirely, i can move my mouse around, minimize stuff, open Task manager etc, what i Can't do is: Shut down, restart, log out, or close programs like firefox. (when this happens i hard reset) But i haven't had to do that for a really long time, because the only way i get around this freezing problem is where my wierd part comes. I have Dota 2 open (fullscreen windowed) and then it seriously wont freeze, but tonight I downloaded and wanted to play Crash Bandicoot, played with settings, and went 1-2 maps in BAM my entire game froze, i minimized to close it over task manager, then i scrolled on Firefox and noticed some stutter when I scrolled so i knew it have frozen my PC. (before i hard resat i saw i had an update for windows, so i just restarted via my button it updated and everything seems fine, but still how can i not do certain things on my PC without it freezing, i checked Event Viewer it gave me almost nothing, only thing I might think it can cause something as a freezing is: Event ID: 219  Source: Kernel-PNP

Text from Event viewer

Quote

The driver \Driver\WudfRd failed to load for the device HID\VID_B58E&PID_9E84&MI_03&Col02\8&3b55b712&0&0001.

So I am getting a conclusion that I maybe are having a really bad USB or my Windows might be damaged.

Hope I can get some input, sorry for all this. And i also put stuff in here and there, so it might be confusing to read around.

Hope you all can help me or come with input what might be wrong

Also add; from back then my PC also froze if I ran heavens benchmark (I could close the app down, but only so my screen was all blacked out) it wont freeze in Dota 2.

If you need more information do ask, and I do my best to fetch it.

and sorry, i suck at making TLDR; so i haven't made one :(

Link to post
Share on other sites
1 hour ago, IAmAkiro said:

Hello.

I will try and explain this best way possible, so please bear with me, if my English sounds poor and/or i forget some information.

Let me start out with my System:

Cpu: Ryzen 1700 W. Stock cooler,

Gpu Rog Strix 1070 O8G. Nvidia driver is old, haven't updated because this old version runs perfect. Ver 418.81

G.Skill FlareX 3200MHZ Running 14-14-14-34

Motherboard: MSI X370 SLI Plus BIOS Version; 7A33v32  or 7A33v34  (I know it's old)

PSU RM750X

SSD: Samsung Evo (old)

HDD 500GB WD Blue (Really old)

Winver: 1903 Build 18362.388

My Windows installation is from 31 of October 2017, never really scanned for Virus since i mainly play games and don't visit XXX or dodgy sites. (Also my Chipset driver is from that time, haven't updated it as well, don't know how and where to find what version I have.

Also Fast boot is disabled from Windows.

Explanation:

My PC have had from when I don't know, can't remember no more, an issue with "Freezing" Because it doesn't freeze entirely, i can move my mouse around, minimize stuff, open Task manager etc, what i Can't do is: Shut down, restart, log out, or close programs like firefox. (when this happens i hard reset) But i haven't had to do that for a really long time, because the only way i get around this freezing problem is where my wierd part comes. I have Dota 2 open (fullscreen windowed) and then it seriously wont freeze, but tonight I downloaded and wanted to play Crash Bandicoot, played with settings, and went 1-2 maps in BAM my entire game froze, i minimized to close it over task manager, then i scrolled on Firefox and noticed some stutter when I scrolled so i knew it have frozen my PC. (before i hard resat i saw i had an update for windows, so i just restarted via my button it updated and everything seems fine, but still how can i not do certain things on my PC without it freezing, i checked Event Viewer it gave me almost nothing, only thing I might think it can cause something as a freezing is: Event ID: 219  Source: Kernel-PNP

Text from Event viewer

So I am getting a conclusion that I maybe are having a really bad USB or my Windows might be damaged.

Hope I can get some input, sorry for all this. And i also put stuff in here and there, so it might be confusing to read around.

Hope you all can help me or come with input what might be wrong

Also add; from back then my PC also froze if I ran heavens benchmark (I could close the app down, but only so my screen was all blacked out) it wont freeze in Dota 2.

If you need more information do ask, and I do my best to fetch it.

and sorry, i suck at making TLDR; so i haven't made one :(

That USB ID points to a Blu Yeti mic, do you have one?


Project Chromatic, aka: Iris the dekstop
[ Case: Corsair Obsidian 500D SE | OS: Windows 10 Pro 64-bit v 1809 | CPU: Intel® Core™ i7-8700K (OC to 5.1GHz all core, at 1.42V, AVX -2 [I know, not that great]) cooled by a Corsair H115i Platinum | Mobo: Asus Prime Z390-A | GPU: Asus - GeForce RTX 2070 8 GB DUAL (+240 Mhz core, +1000MHz mem) | RAM: 32GB (2x16GB) of Corsair Vengeance RGB Pro @2666 | Storage: 

480GB Corsair MP510 boot, 1TB Samsung 860 Evo Steam drive | Displays: Left: Acer 222HQL (22", basic 1080p60 for Discord and such), Middle: Dell S2716DG (primary, 1440p144 G-Sync), Right: Dell U2518D (1440p60, HDR for movies, and content, and the Switch via HDMI) all on a StarTech.com ARMBARTRIO2 triple monitor stand ]


Other Tech:

[ Phone: Samsung Galaxy S8, 64GB Black | Wearables: Samsung Galaxy Watch | Consoles: Destiny Special Edition PS4, Nintendo Switch with the better battery, and dark grey joy cons ]

 

▌Use the quote button, or @username to reply to people ▐  Make sure to follow your TShoot topics to see replies   Mark solved TShoot topics as such!▐

Link to post
Share on other sites
Posted · Original PosterOP
7 hours ago, SlayerOfHellWyrm said:

That USB ID points to a Blu Yeti mic, do you have one?

Yes, i do have the Yeti mic, try and take that out? 

Link to post
Share on other sites
4 hours ago, IAmAkiro said:

Yes, i do have the Yeti mic, try and take that out? 

Yep, just to see if that helps out. From there, we'll definitely need to update all the drivers for the system. I know you said you've stuck with things because it works, but you can get all the latest drivers for your board from here: https://www.msi.com/Motherboard/support/X370-SLI-PLUS#down-driver&Win10 64

There's a chanced it's a bad USB driver, or a failing component. The first step is make sure everything is up-to-date.


Project Chromatic, aka: Iris the dekstop
[ Case: Corsair Obsidian 500D SE | OS: Windows 10 Pro 64-bit v 1809 | CPU: Intel® Core™ i7-8700K (OC to 5.1GHz all core, at 1.42V, AVX -2 [I know, not that great]) cooled by a Corsair H115i Platinum | Mobo: Asus Prime Z390-A | GPU: Asus - GeForce RTX 2070 8 GB DUAL (+240 Mhz core, +1000MHz mem) | RAM: 32GB (2x16GB) of Corsair Vengeance RGB Pro @2666 | Storage: 

480GB Corsair MP510 boot, 1TB Samsung 860 Evo Steam drive | Displays: Left: Acer 222HQL (22", basic 1080p60 for Discord and such), Middle: Dell S2716DG (primary, 1440p144 G-Sync), Right: Dell U2518D (1440p60, HDR for movies, and content, and the Switch via HDMI) all on a StarTech.com ARMBARTRIO2 triple monitor stand ]


Other Tech:

[ Phone: Samsung Galaxy S8, 64GB Black | Wearables: Samsung Galaxy Watch | Consoles: Destiny Special Edition PS4, Nintendo Switch with the better battery, and dark grey joy cons ]

 

▌Use the quote button, or @username to reply to people ▐  Make sure to follow your TShoot topics to see replies   Mark solved TShoot topics as such!▐

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, SlayerOfHellWyrm said:

Yep, just to see if that helps out. From there, we'll definitely need to update all the drivers for the system. I know you said you've stuck with things because it works, but you can get all the latest drivers for your board from here: https://www.msi.com/Motherboard/support/X370-SLI-PLUS#down-driver&Win10 64

There's a chanced it's a bad USB driver, or a failing component. The first step is make sure everything is up-to-date.

But something like chipset driver, can i just install that over my current? hmm

Link to post
Share on other sites
2 minutes ago, IAmAkiro said:

But something like chipset driver, can i just install that over my current? hmm

Yes, that's how it's done.


Project Chromatic, aka: Iris the dekstop
[ Case: Corsair Obsidian 500D SE | OS: Windows 10 Pro 64-bit v 1809 | CPU: Intel® Core™ i7-8700K (OC to 5.1GHz all core, at 1.42V, AVX -2 [I know, not that great]) cooled by a Corsair H115i Platinum | Mobo: Asus Prime Z390-A | GPU: Asus - GeForce RTX 2070 8 GB DUAL (+240 Mhz core, +1000MHz mem) | RAM: 32GB (2x16GB) of Corsair Vengeance RGB Pro @2666 | Storage: 

480GB Corsair MP510 boot, 1TB Samsung 860 Evo Steam drive | Displays: Left: Acer 222HQL (22", basic 1080p60 for Discord and such), Middle: Dell S2716DG (primary, 1440p144 G-Sync), Right: Dell U2518D (1440p60, HDR for movies, and content, and the Switch via HDMI) all on a StarTech.com ARMBARTRIO2 triple monitor stand ]


Other Tech:

[ Phone: Samsung Galaxy S8, 64GB Black | Wearables: Samsung Galaxy Watch | Consoles: Destiny Special Edition PS4, Nintendo Switch with the better battery, and dark grey joy cons ]

 

▌Use the quote button, or @username to reply to people ▐  Make sure to follow your TShoot topics to see replies   Mark solved TShoot topics as such!▐

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×