Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
gurannsan

No way to enter bios

Recommended Posts

Posted · Original PosterOP

Hey,

 

When i boot my computer it skips all bios flash screen (i gues that's what it's called?) and loading, and goes to a loading screen similar to the one in windows xp just green, and no logo. It just sais Copyright © Microsoft corporation or something. I have tried to spam the delete button, and holding shift while restarting, and going to uefi boot thing button. Nothing gets me into the bios.

 

 Any suggestions?

 

 

Link to post
Share on other sites

Try F2 or other F keys


Budget build
CPU: Ryzen 5 2400G
iGPU: Vega 11
Ram: Crucial 16GB DDR4 2666mhz dual channel
MB: Gigabyte ga-a320m s2h v2
SSD: Crucial 240GB
PSU: Cheap 500W
Case: Cougar MX330-G

Link to post
Share on other sites

Sounds like someone enabled Fast Boot. You can refer to your motherboards manual on what key(s) will get you into the BIOS (normally DEL is one of them). The alternative option would be to reset CMOS and re-enter what BIOS options you customized (excluding Fast Boot).

Link to post
Share on other sites
Posted · Original PosterOP

When pressing F8 it said entering boot menu, but that just sendt me to a black and white version of the windows recovery. If i need to reset CMOS, how do i do that?

Link to post
Share on other sites

F2 or delete. May not actually see the option come up on the screen but it should still enter it. Just spam it. 

 

Only time I had issues was with multiple monitors and using the igpu. Wouldn’t always wake the monitor so just assumed it froze or something. 


Main RIg Corsair Air 540, I7 8700k, ASUS ROG Strix Z370-H, G.Skill TridentZ 16GB, EVGA 1080TI SC Black, EVGA 850 GQ, Acer xG270HU 2560x1440@144hz

 

Spare RIg Corsair Air 540, I7 4770K, Asus Maximus VI Extreme, G.Skill Ares 32Gb, EVGA 1080sc & 1060 SSC, Corsair CX850M, Acer KG251Q 1920x1080@240hz 

 

Link to post
Share on other sites
Posted · Original PosterOP

Well i tried to remove the battery on the motherboard for a minute or two (apparently resets CMOS?). Only change is that the loading screen has changed to a white bar across the entire screen.

Link to post
Share on other sites

You can unplug the boot drive to force the system into BIOS.  


AMD Ryzen 3900X  |  Fractal Design S36 360 AIO w/6 Corsair SP120L fans  |  Asus Crosshair VII WiFi X470  |  G.SKILL TridentZ 3600CL15 2x8GB @ 3800MHz 14-16-14-14-34  |  EVGA 1070 Ti SC GAMING ACX 3.0 Black w/NZXT Kraken G12 Cooler  |  Samsung 970 EVO M.2 NVMe 500GB - Boot Drive  |  Samsung 850 EVO SSD 1TB - Game Drive  |  Seagate 1TB HDD - Media Drive  |  EVGA 650 G3 PSU | Thermaltake Core P3 Case 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×