Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
AnnaTheKitty

Display bug with AVerMedia Live Gamer HD 2

Recommended Posts

Posted · Original PosterOP

So for a while, actually a REALLY REALLY long time, I been having this weird issue and still haven't figured out why is it doing it. I am trying to record from my other computer, but for some reason I have this green bar down below, a black bar to the right, and the rest of the display has moved up to the upper left. But for some dumb reason it works perfectly fine if I plug in my Nintendo Switch. I even tried calling them for support to get help but either they don't pick up and when they do they can't help. Anyone else had this problem or know how to fix it?image.png.d5ce9b6ab329e2405cedf576c1f4b9b0.pngimage.png.1dfa6bdcf35c427f5fcc38b885675185.png


I have posted this before under computer hardware > display, but since no one helped me there and I noticed it is mostly only about monitors, I re-posted it here.

Link to post
Share on other sites

AFAIK you need to output at the standard HDTV 1080p format, not the PC standard.  If you are using a NVidia GPU, the proper resolution will be listed in the NV control panel under the "TV" heading.

Link to post
Share on other sites
Just now, AnnaTheKitty said:

It is 60Hz

Try reducing it to 59.94Hz. It might show up in Windows as 59Hz, same deal, that's just how Windows differentiates the two.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, KarathKasun said:

AFAIK you need to output at the standard HDTV 1080p format, not the PC standard.  If you are using a NVidia GPU, the proper resolution will be listed in the NV control panel under the "TV" heading.

What do you mean by that and how do I do that in OBS? I am not able to control the AVerMedia with the AVerMedia Recentral because it keeps saying device occupied.

Link to post
Share on other sites
1 minute ago, AnnaTheKitty said:

What do you mean by that and how do I do that in OBS? I am not able to control the AVerMedia with the AVerMedia Recentral because it keeps saying device occupied.

You dont do it in OBS, you do it on your PC that you are recording from.  If computer A is the one recording and computer B is the one your game is on, you set the resolution on computer B.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, Dan Castellaneta said:

Try reducing it to 59.94Hz. It might show up in Windows as 59Hz, same deal, that's just how Windows differentiates the two.

Just tried it, no difference at all sadly :/

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, KarathKasun said:

You dont do it in OBS, you do it on your PC that you are recording from.

It is already in 1080p though with my computer. The problem I am having is that I am trying to hook my capture card from my 2nd computer, to the 1st computer, to then be able to live stream on the first computer, and when I do, everything glitches out, but when I connect it with the Nintendo Switch, everything works perfectly. 

Link to post
Share on other sites
24 minutes ago, AnnaTheKitty said:

It is already in 1080p though with my computer. The problem I am having is that I am trying to hook my capture card from my 2nd computer, to the 1st computer, to then be able to live stream on the first computer, and when I do, everything glitches out, but when I connect it with the Nintendo Switch, everything works perfectly. 

Becaause the gaming PC is outputing a non-TV 1080p signal.  You haave to manually configure it to output a TV standard signal.

 

1080p is just the resolution.  The PC standard timings are the issue.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, KarathKasun said:

Becaause the gaming PC is outputing a non-TV 1080p signal.  You haave to manually configure it to output a TV standard signal.

I don't see an option to change 1080p TV or non-TV 1080p, all I see is just 1080p on the resolution of the monitor. 

Link to post
Share on other sites
Just now, AnnaTheKitty said:

I don't see an option to change 1080p TV or non-TV 1080p, all I see is just 1080p on the resolution of the monitor. 

If you are using a NVidia GPU, use the NV control panel.  It has subsections for different display types in the list of resolutions.

 

If you are using anything else, you will likely need the Custom Resolution Utility (Google CRU).

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×