Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
EL02

Stuttering at 100 fps

Recommended Posts

Posted · Original PosterOP

When i play light games like minecraft, even though the fps count is 100+ i still get a lot of lag. I've also capped the fps to 75Hz(my monitor's refresh rate).


What I've done:

  • Fresh installation of windows 10
  • Installed latest drivers(also tried old ones before installing fresh-windows 10)
  • Updated BIOS to the latest one
  • Set my monitor refresh rate to 75Hz
  • V-Sync On didn't fix the problem

Monitor: Asus VW193D

 

Any response would be helpful! 😀


Budget build
CPU: Ryzen 5 2400G
iGPU: Vega 11
Ram: Crucial 16GB DDR4 2666mhz dual channel
MB: Gigabyte ga-a320m s2h v2
SSD: Crucial 240GB
PSU: Cheap 500W
Case: Cougar MX330-G

Link to post
Share on other sites

System specs would be useful.


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites

minecraft is kinda rough on the CPU, with only a gen 1 CPU to push it, with only 2666 MHz ram for the GPU as well, you might face difficulties in this title. What performance do you see in other titles?


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

EVGA G3 thread, BR/BT threadSeasonic Focus thread, S12II/M12II thread, Userbenchmark (Et al.) is trash explained, PSU misconceptions

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, Master Disaster said:

System specs would be useful.

I've written them in my signature


Budget build
CPU: Ryzen 5 2400G
iGPU: Vega 11
Ram: Crucial 16GB DDR4 2666mhz dual channel
MB: Gigabyte ga-a320m s2h v2
SSD: Crucial 240GB
PSU: Cheap 500W
Case: Cougar MX330-G

Link to post
Share on other sites

Yeah, Minecraft isn't actually that light of a game, especially the Java version. It's also entirely possible the stuttering and lag are being caused by the server and/or your internet connection.

 

Try running a benchmark, see if you get stuttering and if your score lines up with what's expected. Cinebench is free from the Microsoft Store and has both a CPU and GPU test.


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, Fasauceome said:

minecraft is kinda rough on the CPU, with only a gen 1 CPU to push it, with only 2666 MHz ram for the GPU as well, you might face difficulties in this title. What performance do you see in other titles?

Yeah, but why does it show 100 fps+? Im not getting it

Im trying to get a stable internet connection at the moment and unfortunately havent tried other titles. 


Budget build
CPU: Ryzen 5 2400G
iGPU: Vega 11
Ram: Crucial 16GB DDR4 2666mhz dual channel
MB: Gigabyte ga-a320m s2h v2
SSD: Crucial 240GB
PSU: Cheap 500W
Case: Cougar MX330-G

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, Master Disaster said:

Yeah, Minecraft isn't actually that light of a game, especially the Java version. It's also entirely possible the stuttering and lag are being caused by the server and/or your internet connection.

Im playing locally/offline.


Budget build
CPU: Ryzen 5 2400G
iGPU: Vega 11
Ram: Crucial 16GB DDR4 2666mhz dual channel
MB: Gigabyte ga-a320m s2h v2
SSD: Crucial 240GB
PSU: Cheap 500W
Case: Cougar MX330-G

Link to post
Share on other sites

 

do this.

 


@Nord or quote me if you want me to reply back. I don't necessarily check back or subscribe to every topic.

 

Amdahls law > multicore CPU.

Link to post
Share on other sites
2 minutes ago, EL02 said:

Im playing locally/offline.

Java or Windows Store version?


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, Master Disaster said:

Java or Windows Store version?

Java


Budget build
CPU: Ryzen 5 2400G
iGPU: Vega 11
Ram: Crucial 16GB DDR4 2666mhz dual channel
MB: Gigabyte ga-a320m s2h v2
SSD: Crucial 240GB
PSU: Cheap 500W
Case: Cougar MX330-G

Link to post
Share on other sites
Posted · Original PosterOP
9 hours ago, Master Disaster said:

Try running a benchmark, see if you get stuttering and if your score lines up with what's expected. Cinebench is free from the Microsoft Store and has both a CPU and GPU test.

Cinebench score is 1801


Budget build
CPU: Ryzen 5 2400G
iGPU: Vega 11
Ram: Crucial 16GB DDR4 2666mhz dual channel
MB: Gigabyte ga-a320m s2h v2
SSD: Crucial 240GB
PSU: Cheap 500W
Case: Cougar MX330-G

Link to post
Share on other sites
1 hour ago, EL02 said:

Yeah, but why does it show 100 fps+? Im not getting it

Im trying to get a stable internet connection at the moment and unfortunately havent tried other titles. 

since there's no definite point of reference with other games, it could be a driver issue


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

EVGA G3 thread, BR/BT threadSeasonic Focus thread, S12II/M12II thread, Userbenchmark (Et al.) is trash explained, PSU misconceptions

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×