Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Magic1AG

5700xt crashes on youtube

Recommended Posts

Posted · Original PosterOP

sience y have the 5700xt i've seen a lot of stutering that even msi afterburner can't detect and the youtube crashes and filp outs are so frustrating,

in the last driver version 19.9.2 amd said it was fixed but i still have the same problem not so frecuently but it is not "fixed"

 

P.D: i've tried undervolting and overcloking

Link to post
Share on other sites

Uninstall your drivers, reboot to Safe Mode, run DDU, reboot, reinstall Radeon Driver, reboot. Then try it again at stock settings before you tinker with MSI Afterburner/Wattman. Undervolting won't make your machine automatically more stable, it will do the opposite actually if you haven't found the sweet spot. 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, SPARTAN VI said:

Uninstall your drivers, reboot to Safe Mode, run DDU, reboot, reinstall Radeon Driver, reboot. Then try it again at stock settings before you tinker with MSI Afterburner/Wattman. Undervolting won't make your machine automatically more stable, especially if you haven't found the sweet spot. 

ill try

Link to post
Share on other sites
Posted · Original PosterOP

a quick update i have reinstalled drivers like 3 times using DDU im using chrome with hardware acceleration off and every time i turn on the computer i get a blue screen while watching videos and just before stuter in both games an youtube but once the pc atomaticly resets after blue screen most of the time the pc is super stable i thont know what is going on any help?

PD:the blue screen says something about video scheduler

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×