Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Krydolph

Monitor triggers VGA fail on boot

Recommended Posts

Posted · Original PosterOP

Hello, I have just upgraded my computer, and I have gotten the most strange bug ever - maybe one of you have an idea to what is going wrong here.

 

Ryzen 3700X

Asus TUF gaming X570 plus

5700XT powercolor Red devil

Monitor: Samsung s27a950d

 

On my old system, I never used displayport.

So the problem is. I boot up, I get the all clear beep from post, then I get VGA dail beep (one long two short) and the troubleshoot led for VGA glows on motherboard.

I DO get into windows however, and everything seems to work, I get good scores in benchmark. Some times I get into windows with no bug, and I get the same scores. Most of the time I can use the computer just fine, even after the bug, but it do black screen from time to time.

Trouble shooting that I remember I have done:

reseated ram and GPU

Changed RAM

Bought new display port cable (I have tried 3 brand new ones now)

Updated Bios

fresh install of windows (for a short while I thought that worked, but the bug returned)

Updated all drivers

In the end I realised that my new great GPU was faulty, even though it was the same on ALL the display ports. So I took it out and put in my old one. But here is the kicker. I still got the bug.

I had then noticed that when I got black screen in windows from the bug, my old monitor I used as second monitor seemed to keep working. It was running HDMI.

So I tried hooking up the monitor with HDMI - no more bug.

I visited my parents, stole my mom monitor (she got mine instead, we just swapped for testing) and her monitor works fine too - WITH display port cable... 

So I am left with the conclusion that somehow my monitor triggers a bug on my computer - but only when its running on display port... (Can it have something to do with the higher refreshrate? 120hz compared to 60 that it runs on HDMI, and that my moms monitor runs)

Please I need some input to this very strange and puzzeling bug!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×