Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
majoraubouer

Ryzen 7 2700x with rtx 2070

Recommended Posts

Posted · Original PosterOP

So i just recently change my config from a intel core i5-6600k to a ryzen 7 2700x and the reason for that change was the fact that my fps in game was low like mid 50 to low 60 and with a rtx 2070 its supposed to be way higher than that, and now i got just a little bit more fps i don't understand why I don't have more. I updated the bios download the latest drivers and pilot is there anything that i did wrong ?

IMG_20190917_080822.jpg

Link to post
Share on other sites

Did you DDU the drivers prior to installing them again? Did you also reinstall the OS when you changed platform?

Link to post
Share on other sites

If higher FPS is what you needed the R5 3600 would have been a lot better, Zen and Zen+ still had a very significant deficit on gaming performance compared to Intel 14nm.


Workstation Rig:
CPU:  Intel Core i9 9900K @5.0ghz  |~| Cooling: beQuiet! Dark Rock 4 |~|  MOBO: Asus Z390M ROG Maximus XI GENE |~| RAM: 32gb 3333mhz CL15 G.Skill Trident Z RGB |~| GPU: nVidia TITAN V  |~| PSU: beQuiet! Dark Power Pro 11 80Plus Platinum  |~| Boot: Intel 660p 2TB NVMe |~| Storage: 2X4TB HDD 7200rpm Seagate Iron Wolf + 2X2TB SSD SanDisk Ultra |~| Case: Cooler Master Case Pro 3 |~| Display: Acer Predator X34 3440x1440p100hz |~| OS: Windows 10 Pro.
 
Personal Use Rig:
CPU: Intel Core i9 9900 @4.75ghz |~| Cooling: beQuiet! Shadow Rock Slim |~| MOBO: Gigabyte Z390M Gaming mATX|~| RAM: 16gb DDR4 3400mhzCL15 Viper Steel |~| GPU: nVidia Founders Edition RTX 2080 Ti |~| PSU: beQuiet! Straight Power 11 80Plus Gold  |~|  Boot:  Intel 660p 2TB NVMe |~| Storage: 2x2TB SanDisk SSD Ultra 3D |~| Case: Cooler Master Case Pro 3 |~| Display: Viotek GN34CB 3440x1440p100hz |~| OS: Windows 10 Pro.


HTPC / "Console of the house":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.
Link to post
Share on other sites
Just now, Princess Luna said:

If higher FPS is what you needed the R5 3600 would have been a lot better, Zen and Zen+ still had a very significant deficit on gaming performance compared to Intel 14nm.

Should still be getting more than 50, though. I suspect a software mess with the drivers

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, 5x5 said:

Did you DDU the drivers prior to installing them again? Did you also reinstall the OS when you changed platform?

I did not i just plug and play is it necessary to reinstall windows ?

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, Crunken said:

Might not be it but i know people who've done it, did you plug your monitor into your gpu?

Yes i did since ryzen don't have onboard graphic

Link to post
Share on other sites
Just now, majoraubouer said:

I did not i just plug and play is it necessary to reinstall windows ?

It's highly recommended when changing platforms. You currently have a software and firmware mess

Link to post
Share on other sites
1 minute ago, majoraubouer said:

I did not i just plug and play is it necessary to reinstall windows ?

Not nessecarily re-install windows yet, definitely DDU the drivers


Spoiler

Behesda PC:

CPU: Ryzen 7 3700X

motorbored: ASUS ROG X570 Crosshair VIII Hero

Graphics: PNY XLR8 gaming GTX 1060 3GB

Memeory-Rams: 16GB Corsair Vengeance Pro RGB 3200

SSD’s: 256GB 860 EVO, 2TB WD Blue SATA m.2

PheadHones: SteelSeries Arctis 5’s (in white!)

MacroPwn: Blue yeti nano

Keybored: Logitech G413 Carbon

Moose: Logitech G502 Hero

Monitor: 1600x900 21.5 " Gateway monitor

PSU: Corsair RM 650X

Spoiler

CrumpleBox:

CPU: i5-6400

Mobo:

Memory:

HDD:

GPU: GTX 770 with an Original titan cooler

PSU:

Cooling:

Spoiler

T.R. (ThirdRig)

CPU:i5-6400

Motherboard:MSI b150m mortar

Memory: 8GB DDR4 2133

HDD: Hitatchi 320GB

GPU: GTX 770

PSU:TT 700W RGB

Case: TT V 21

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, GrockleTD said:

Not nessecarily re-install windows yet, definitely DDU the drivers

So i suppose its a conflict with the old Intel driver ?

Link to post
Share on other sites
Just now, majoraubouer said:

So i suppose its a conflict with the old Intel driver ?

It's a conflict of multiple drivers. Reinstall the OS.

Link to post
Share on other sites
Posted · Original PosterOP
Just now, 5x5 said:

It's a conflict of multiple drivers. Reinstall the OS.

Alright I'll update the situation when I'll be back from my philosophy class hope it will do the trick

Link to post
Share on other sites
5 minutes ago, majoraubouer said:

I did not i just plug and play is it necessary to reinstall windows ?

No.

 

What game? What graphic settings? What resolutions? What is the rest of your spec?


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
8 minutes ago, 5x5 said:

Should still be getting more than 50, though. I suspect a software mess with the drivers

Ask him about the memory configuration, if he's running single channel 2133mhz even the R7 2700X will be a sloth at games.


Workstation Rig:
CPU:  Intel Core i9 9900K @5.0ghz  |~| Cooling: beQuiet! Dark Rock 4 |~|  MOBO: Asus Z390M ROG Maximus XI GENE |~| RAM: 32gb 3333mhz CL15 G.Skill Trident Z RGB |~| GPU: nVidia TITAN V  |~| PSU: beQuiet! Dark Power Pro 11 80Plus Platinum  |~| Boot: Intel 660p 2TB NVMe |~| Storage: 2X4TB HDD 7200rpm Seagate Iron Wolf + 2X2TB SSD SanDisk Ultra |~| Case: Cooler Master Case Pro 3 |~| Display: Acer Predator X34 3440x1440p100hz |~| OS: Windows 10 Pro.
 
Personal Use Rig:
CPU: Intel Core i9 9900 @4.75ghz |~| Cooling: beQuiet! Shadow Rock Slim |~| MOBO: Gigabyte Z390M Gaming mATX|~| RAM: 16gb DDR4 3400mhzCL15 Viper Steel |~| GPU: nVidia Founders Edition RTX 2080 Ti |~| PSU: beQuiet! Straight Power 11 80Plus Gold  |~|  Boot:  Intel 660p 2TB NVMe |~| Storage: 2x2TB SanDisk SSD Ultra 3D |~| Case: Cooler Master Case Pro 3 |~| Display: Viotek GN34CB 3440x1440p100hz |~| OS: Windows 10 Pro.


HTPC / "Console of the house":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.
Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, xAcid9 said:

No.

 

What game? What graphic settings? What resolutions? What is the rest of your spec?

Mostly every game 1080p with the settings cranck to the max i got 16gb of 2800 avexir raiden

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Princess Luna said:

Ask him about the memory configuration, if he's running single channel 2133mhz even the R7 2700X will be a sloth at games.

I run dual channel i think one in the a2 the other in the b2 ram config like written in the manual

Link to post
Share on other sites
2 minutes ago, majoraubouer said:

Mostly every game 1080p with the settings cranck to the max i got 16gb of 2800 avexir raiden

Ryzen prefers dual channel 3200mhz ram, for one, and if you changed GPUs you have to DDU the GPU driver and install a new driver for your GPU.  GPUs are not just plug and play like that.


Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 3 2200g(buying a 3900x in January for it) | CPU Cooler:  Stock at the moment(have a dark rock pro 4 for that 3900x) | Paste:  Kryonaut | Motherboard:  ASRock x470 Taichi(replacing with a Gigabyte x570 Aorus Elite) | RAM:  G.Skill Ripjaws V Series 32 GB (2 x 16 GB) DDR4-3200 | Boot Drives:  Crucial MX500 500 GB M.2-2280+Crucial BX500 120 GB 2.5" SSD | Storage Drives:  Toshiba X300 4 TB 128 MB Cache 3.5" HDD+PNY CS900 240 GB | GPU:  Sapphire Radeon VII 16 GB HBM2 Video Card | Case:  Cooler Master MasterBox MB511 RGB | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  AOC U2879VF 28.0" 3840x2160 60 Hz Monitor+AOC G2460PQU 24.0" 1920x1080 144 Hz Monitor(Replacing with an LG 240 Hz monitor) | Mouse:  Corsair M65 Pro RGB | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  Massdrop x AKG K7XX Audiophile Open-back Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OSes:  Windows 10 Pro+openSUSE Tumbleweed |



VashTheStampede(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  16GB Single Channel 2666mhz CAS 19(Grabbing a second stick soon) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites
3 minutes ago, majoraubouer said:

I run dual channel i think one in the a2 the other in the b2 ram config like written in the manual

speeds?

Link to post
Share on other sites
Just now, 5x5 said:

speeds?

He said 2800.


Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 3 2200g(buying a 3900x in January for it) | CPU Cooler:  Stock at the moment(have a dark rock pro 4 for that 3900x) | Paste:  Kryonaut | Motherboard:  ASRock x470 Taichi(replacing with a Gigabyte x570 Aorus Elite) | RAM:  G.Skill Ripjaws V Series 32 GB (2 x 16 GB) DDR4-3200 | Boot Drives:  Crucial MX500 500 GB M.2-2280+Crucial BX500 120 GB 2.5" SSD | Storage Drives:  Toshiba X300 4 TB 128 MB Cache 3.5" HDD+PNY CS900 240 GB | GPU:  Sapphire Radeon VII 16 GB HBM2 Video Card | Case:  Cooler Master MasterBox MB511 RGB | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  AOC U2879VF 28.0" 3840x2160 60 Hz Monitor+AOC G2460PQU 24.0" 1920x1080 144 Hz Monitor(Replacing with an LG 240 Hz monitor) | Mouse:  Corsair M65 Pro RGB | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  Massdrop x AKG K7XX Audiophile Open-back Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OSes:  Windows 10 Pro+openSUSE Tumbleweed |



VashTheStampede(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  16GB Single Channel 2666mhz CAS 19(Grabbing a second stick soon) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites
Just now, valdyrgramr said:

He said 2800.

Shouldn't be an issue then if he's running dual channel 2800MHz - not optimal but not bad

Link to post
Share on other sites
1 minute ago, 5x5 said:

Shouldn't be an issue then if he's running dual channel 2800MHz - not optimal but not bad

True, but I was pointing out 3200 would up his frame rate more.  I wonder if OP ever installed the chipset driver.


Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 3 2200g(buying a 3900x in January for it) | CPU Cooler:  Stock at the moment(have a dark rock pro 4 for that 3900x) | Paste:  Kryonaut | Motherboard:  ASRock x470 Taichi(replacing with a Gigabyte x570 Aorus Elite) | RAM:  G.Skill Ripjaws V Series 32 GB (2 x 16 GB) DDR4-3200 | Boot Drives:  Crucial MX500 500 GB M.2-2280+Crucial BX500 120 GB 2.5" SSD | Storage Drives:  Toshiba X300 4 TB 128 MB Cache 3.5" HDD+PNY CS900 240 GB | GPU:  Sapphire Radeon VII 16 GB HBM2 Video Card | Case:  Cooler Master MasterBox MB511 RGB | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  AOC U2879VF 28.0" 3840x2160 60 Hz Monitor+AOC G2460PQU 24.0" 1920x1080 144 Hz Monitor(Replacing with an LG 240 Hz monitor) | Mouse:  Corsair M65 Pro RGB | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  Massdrop x AKG K7XX Audiophile Open-back Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OSes:  Windows 10 Pro+openSUSE Tumbleweed |



VashTheStampede(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  16GB Single Channel 2666mhz CAS 19(Grabbing a second stick soon) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites
Just now, valdyrgramr said:

True, but I was pointing out 3200 would up his frame rate more.  I wonder if OP ever installed the chipset driver.

That's a good question - and if he removed the Intel chipset driver, RST and thermal framework driver.

Honestly, a reinstall would be quicker

Link to post
Share on other sites
11 minutes ago, majoraubouer said:

Mostly every game 1080p with the settings cranck to the max i got 16gb of 2800 avexir raiden

You need to check whether everything is running at proper speed/spec while playing game. Your GPU clock speed, CPU speed, RAM speed and channel.
Also check if your PC is idling properly, check if there is some background softwares that eat your precious CPU cycles.

 

Some softwares that use GPU hardware acceleration(usually enabled by default) can affect gaming performance as well, like internet browser, Discord.

Do all of the above after you DDU and reinstall your graphic driver.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
Just now, xAcid9 said:

You need to check whether everything is running at proper speed/spec while playing game. Your GPU clock speed, CPU speed, RAM speed and channel.
Also check if your PC is idling properly, check if there is some background softwares that eat your precious CPU cycles.

 

Some softwares that use GPU hardware acceleration(usually enabled by default) can affect gaming performance as well, like internet browser, Discord.

Do all of the above after your DDU and reinstall your graphic driver.

I think he needs to remove all the previous drivers because he did say he just went full plug and play.  Intel usually doesn't have a chipset driver that you have to install, but AMD does.  He's probably using an old GPU driver, and probably all the old drivers from his previous mobo which means communication hell.  o.O


Bloodshed and the Fenris-Wolf:

| CPU:  Ryzen 3 2200g(buying a 3900x in January for it) | CPU Cooler:  Stock at the moment(have a dark rock pro 4 for that 3900x) | Paste:  Kryonaut | Motherboard:  ASRock x470 Taichi(replacing with a Gigabyte x570 Aorus Elite) | RAM:  G.Skill Ripjaws V Series 32 GB (2 x 16 GB) DDR4-3200 | Boot Drives:  Crucial MX500 500 GB M.2-2280+Crucial BX500 120 GB 2.5" SSD | Storage Drives:  Toshiba X300 4 TB 128 MB Cache 3.5" HDD+PNY CS900 240 GB | GPU:  Sapphire Radeon VII 16 GB HBM2 Video Card | Case:  Cooler Master MasterBox MB511 RGB | PSU:  EVGA SuperNOVA G2 750 W 80+ Gold Certified Fully Modular ATX Power Supply w/CableMod E-Series Cable Kit (Black/Red) | Case Fans:  2 Corsair SP140 49.49 CFM 140 mm Fans | Displays:  AOC U2879VF 28.0" 3840x2160 60 Hz Monitor+AOC G2460PQU 24.0" 1920x1080 144 Hz Monitor(Replacing with an LG 240 Hz monitor) | Mouse:  Corsair M65 Pro RGB | Keyboard:  Ducky Shine 7 Blackout - MK Exclusive First Release - RGB LED Double Shot PBT Mechanical Keyboard with Silent Red Switches | Mousepad:  Gaya Entertainment Oversized Gaming Mousepad Doom | Audio:  Massdrop x AKG K7XX Audiophile Open-back Headphones+Audio-Technica ATR2500-USB Cardioid Condenser USB Microphone+Kingston HyperX Cloud II 7.1 Channel Headset+iBasso IT01 Dynamic Driver Audiophile In-Ear Monitors/Earbuds (Black)+Pair of Mackie MR624s(came with stands+isolation pads) | OSes:  Windows 10 Pro+openSUSE Tumbleweed |



VashTheStampede(ROG Zephyrus M GU502):

| CPU:  i7-9750h | RAM:  16GB Single Channel 2666mhz CAS 19(Grabbing a second stick soon) | Storage:  1TB SSD with Optane | GPU:  Nvidia RTX 2060 | Display:  144hz 3ms | Mouse:  Corsair M65 Pro |

Link to post
Share on other sites
8 minutes ago, valdyrgramr said:

I think he needs to remove all the previous drivers because he did say he just went full plug and play.  Intel usually doesn't have a chipset driver that you have to install, but AMD does.  He's probably using an old GPU driver, and probably all the old drivers from his previous mobo which means communication hell.  o.O

Not necessary to remove previous driver but maybe some software that running as service if exist. Driver won't automatically run if the hardware is not present.
Yeah he need to install latest chipset driver from AMD.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×