Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Veczen

Another Old Mobo Problem. Asus P5K-V LGA775

Recommended Posts

Posted · Original PosterOP

My "new" second hand motherboard that i got for free, after the last one i got turned out to be fried, did not want to work with my be quiet! power 8 600w PSU. The reason unknown to me, i called the guy who sold me the motherboard to inquire on his wisdom. Somewhere between screaming and shouting that i destroy motherboards the moment i touch them, he mentioned something about the PSU being bad. So i changed the PSU with an older 460w that i got for extremely cheap quite a few years back and it worked. Well not that it didn't work with the 600w one, it just didn't post. So losing the capability of using the super powerful R9 280X i carried on, but then the first PCI-E port did not share my enthusiasm. The post i made with the integrated GPU from the board. But not to worry, there was a second PCI-E port, i thought. It did work with my still functioning R7 240. On another note, my case is barely fitting my back street custom fanned R9 280X, so i kinda really need that first PCI-E slot to work. But here comes the other problem.

Chapter 2: Windows 7, the freezing.
As simple as it sounds, here's the deal: Whenever windows tries to start, it freezes on the logo, the four lights one. Now i tried a lot of stuff, this motherboards has quite a few options. But from the things i tried none worked on fixing the PCI-E problem or the windows one. The things i tried were using Windows' fix everything stuff, haven't tried any cmd stuff yet, playing around with the chipset settings like PEG/PCI and that X1 thing, trying all the memory controller types (IDE, RAID, AHCI) and nothing.

Now i know for the windows one i can just go through with all the effort and just reinstall it, no biggie, for me at least. You see, i'm not the one using the PC, so it's really not my problem if all the data from the C drive is lost . . . which is mostly game data save and such. . . but then there are the cloud saves. Anyways, i'm just curious to know if i can fix it instead of pulling the trigger on the whole reinstall thing. Cause last time it took me almost a whole day to set everything up.

Also, on the 600w PSU, since it's still somehow in warranty period i am gonna send it back for repairs or whatever. Thank you bequiet! 36 month warranty. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×