Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC no longer goes to sleep when left in idle. (SOLVED)

Recommended Posts

Posted · Original PosterOP

SOLVED: Nevermind I fixed it myself. The issue was causing this was Windows 10's prompt on the "Microphone is being used by a program" on my system tray. Apparently the software that handle's my USB Headphone was triggering that prompt when I only use that app to mute my microphone. After turning off on allowing apps to use my microphone, my PC does sleep mode as normal again when left on idle.


I noticed my PC refuses to go sleep mode when left on idle or idle with the Windows Lock enabled. PC is only 2 months old and before that it did go to sleep mode. I already switched from different profiles and reset my settings still monitor just turns off but not my PC going to sleep.

System Specs:
- RYZEN 5 2600 (Stock)
- ASUS PRIME X370 Motherboard (5216 BIOS)
- 16GB DDR4 CL16 3200MHz G.Skill TridentZ
- ZOTAC GeForce GTX 1660Ti 6GB GDDR6 AMP Edition
- ADATA SX8200PNP 256GB NVME (Boot Drive)
- Windows 10 Pro 64-bit 1903 (OS Build 18362.295)







Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now