Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lenko

Android Auto crashes constantly for no explicable reason

Recommended Posts

Posted · Original PosterOP

I've tried using the app without my phone being paired with my vehicle and with it being paired (via bluetooth) and neither option has worked for me. I've uninstalled and reinstalled this app repeatedly, updated all of my relative apps for android auto, made sure that I'm on the most up to date firmware (android 9 because 10 isn't out for samsung devices yet), and restarted my phone several times. I've tried everything I could think of, and all of it was to no avail.

 

My car is a brand new 2019 Nissan Altima and it is compatible with android auto. (literally came with it already installed)

 

I even went out and bought a new usb cord. I tried the original charger that came with my phone usb A to usb C and I also tried a higher quality usb C to usb C cable as well. Both cables charge the phone but neither of them can get the app working. I'm not sure if it's a setting on my phone in regards to transferring data through usb but I made sure to have usb debugging ON. Every time the app asks for permission to transfer data through usb I hit allow and then it just crashes only to repeat the same request to crash again.

 

If there is any information that I could provide that would help anyone solve this problem, please ask. I'll do my best to provide that.

Link to post
Share on other sites

Check to see if there is an update for your cars software. When pie got released I had to update to get mine working again, so maybe it shipped with an old version or something. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×