Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Kaaaaaaaaaalvin

2080ti being bottlenecked?

Recommended Posts

Posted · Original PosterOP

Hi all! I recently upgraded from a 1080ti to a 2080ti and this has caused my CPU usage to skyrocket in games to the point where my i7 9700k @ 4.9GHz is stuttering. The GPU usage will be maxed out or at least high 90%. I used to be able to stream onto twitch while playing but now when I do with the same exact settings except with the 2080ti in, my stream is super choppy. I used DDU to uninstall all the old drivers and installed the newest drivers for the 2080ti, I've tried turning off HPET. Temps are all fine no higher than 70 for the GPU and 80 on the CPU even under full load with realbench. Any other ideas or tips will be gladly appreciated and if I ned to upload pictures of anything just let me know andI'll post them ASAP.

Link to post
Share on other sites

Dang. I will say, bottlenecking is the wrong term here. Bottleneck means your cpu is slowing down your gpu and this seems like the GPU itself is the problem. And a 9700k wouldn't bottleneck anything really.

 

But either way, you have a problem here. And you seem to have done a lot yourself.If your games are stuttering then it may be your card. How old is the card?


Photographer, psychology student, hopeful computer teacher.

i5-6600k and Vega 56 with too many storage drives to count. 

Link to post
Share on other sites
Posted · Original PosterOP

It's a brand new card. It's only a handful of games that are stuttering but they are the ones I play the most lol. Some less CPU demanding games don't stutter but the CPU usage are at like over 50%. Destiny 2 is at 70-90%, with the 1080ti in I barely went over 50% CPU usage

Link to post
Share on other sites

the 9700k does bottleneck in very rare situations, destiny/mhw/poe/division 2 to name a few, but i think even the 9900k does the same thing in a couple of them,  GN did a video on how the 8600k had bad frame time on same games due to the lack of HT, same logic with the 9700k, games are catching up. Both Steve and Jay mentioned bottlenecking with the 9900k but didn't go into depth...cause it may offend people, it's already fast gaming cpus, not much we can do.

 

 

 

gpu nowhere close to 100%


9900k 1.39v 5.2 83C 185w 1.24v 4.9 60C 135w 1.05v 4.5 90w 50C (doing some testing for hot days) all-2avx cinebench/blender temps. avx voltages in prime. ll D15 ll Z390 taichi ult 1.60 bios fixed LLC voltage gaps ll gskill 2x8gb cl16 ddr4000 bdie 1.42v ll 4x samsung 970 evo 256gb (asus hyper pcie m2 raid card) ll 2x samsung 860 evo 500gb raid 0 (<--i should've went with 1tb nvmemistake of the build) ll EVGA 2080 ti XC (duo fan skinny) 1995//7600 power limited 79C max, stock voltage (really bad ocer) ll Corsair graphite 780T ll EVGA G2 1300w ll Windows 10 Pro ll NEC PA272w (movie, work mon) 2k60 14bit lut ll Predator X27 4k144 hdr (rgb98)

Link to post
Share on other sites
3 minutes ago, Kaaaaaaaaaalvin said:

Is there anything I can do to lower the usage or do I just have to suck it up basically?

lower the frame rates, cap it at something the cpu cores won't hit 100% on


9900k 1.39v 5.2 83C 185w 1.24v 4.9 60C 135w 1.05v 4.5 90w 50C (doing some testing for hot days) all-2avx cinebench/blender temps. avx voltages in prime. ll D15 ll Z390 taichi ult 1.60 bios fixed LLC voltage gaps ll gskill 2x8gb cl16 ddr4000 bdie 1.42v ll 4x samsung 970 evo 256gb (asus hyper pcie m2 raid card) ll 2x samsung 860 evo 500gb raid 0 (<--i should've went with 1tb nvmemistake of the build) ll EVGA 2080 ti XC (duo fan skinny) 1995//7600 power limited 79C max, stock voltage (really bad ocer) ll Corsair graphite 780T ll EVGA G2 1300w ll Windows 10 Pro ll NEC PA272w (movie, work mon) 2k60 14bit lut ll Predator X27 4k144 hdr (rgb98)

Link to post
Share on other sites
9 hours ago, Kaaaaaaaaaalvin said:

Hi all! I recently upgraded from a 1080ti to a 2080ti and this has caused my CPU usage to skyrocket in games to the point where my i7 9700k @ 4.9GHz is stuttering. The GPU usage will be maxed out or at least high 90%. I used to be able to stream onto twitch while playing but now when I do with the same exact settings except with the 2080ti in, my stream is super choppy. I used DDU to uninstall all the old drivers and installed the newest drivers for the 2080ti, I've tried turning off HPET. Temps are all fine no higher than 70 for the GPU and 80 on the CPU even under full load with realbench. Any other ideas or tips will be gladly appreciated and if I ned to upload pictures of anything just let me know andI'll post them ASAP.

Check ur in-game settings make sure the fps is uncapped 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×