Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Protongog

SD card slows to a crawl during transfer

Recommended Posts

Posted · Original PosterOP

Hi Guys, looking for help

I  have a new motherboard (Aorus X470 ultra gaming ) and I use it with  a Ryzen 5 3600. I am a Photographer and use SD cards in my cameras and us a Kingston card reader on USB 3.0. When transferring my speeds drop from 220 mb/s to 16 mb/s about half way through. Any ideas on why and can I speed it up. If its helpful am transferring to a 3TB Mech drive but it also happens on my NVME 

 

Thanks for any advice.

Link to post
Share on other sites
5 minutes ago, Protongog said:

Hi Guys, looking for help

I  have a new motherboard (Aorus X470 ultra gaming ) and I use it with  a Ryzen 5 3600. I am a Photographer and use SD cards in my cameras and us a Kingston card reader on USB 3.0. When transferring my speeds drop from 220 mb/s to 16 mb/s about half way through. Any ideas on why and can I speed it up. If its helpful am transferring to a 3TB Mech drive but it also happens on my NVME 

 

Thanks for any advice.

This is normal SD cards are not superman here!  Their slow as fak unless you specifically pay much more and get a faster one and what not.


Asus Sabertooth x79 / 4930k @ 4500 @ 1.408v / Gigabyte WF 2080 RTX / Corsair VG 64GB @ 1866 & AX1600i & H115i Pro @ 2x Noctua NF-A14 / Carbide 330r Blackout

Scarlett 2i2 Audio Interface / KRK Rokits 10" / Sennheiser HD 650 / Logitech G Pro Wireless Mouse & G915 Linear & G935 & C920 / SL 88 Grand / Cakewalk / NF-A14 Int P12 Ex
AOC 40" 4k Curved / LG 55" OLED C9 120hz / LaCie Porsche Design 2TB & 500GB / Samsung 950 Pro 500GB / 850 Pro 500GB / Crucial m4 500GB / Asus M.2 Card

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, Den-Fi said:

A few questions: How much data are you typically transferring? Do you use all the same cards, or card from many vendors? What is the duration of a typical transfer for you?

How much RAM is in your system?

Yes I have 32gb 3200mhz RAM the cards are Sandisk extreme pro 300mb/s, normal transfer is 8gb of data and transfer times about 80 seconds to 300 seconds depending on the speed lost during transfer. Thanks 

Link to post
Share on other sites
Just now, Protongog said:

Yes I have 32gb 3200mhz RAM the cards are Sandisk extreme pro 300mb/s, normal transfer is 8gb of data and transfer times about 80 seconds to 300 seconds depending on the speed lost during transfer. Thanks 

Ah ok, ignore the statement about it being normal behavior. it is not. My most recent additions are SanDisk Extreme cards and I regularly dump 20GB+ without issue.

Can you do a transfer with resource monitor open and see if anything looks unusual or if any metric becomes pinned?

Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, Den-Fi said:

Ah ok, ignore the statement about it being normal behavior. it is not. My most recent additions are SanDisk Extreme cards and I regularly dump 20GB+ without issue.

Can you do a transfer with resource monitor open and see if anything looks unusual or if any metric becomes pinned?

Not sure what I am looking for, I have not used resource monitor much. 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, Den-Fi said:

Task manager is fine too. Just want to see if CPU/RAM/HDD get to or close to 100% utilization.

Nothing showing, all running normal 10% on the CPU 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×