Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TittyMcTwister

Game not using Dedicated GPU on Laptop!

Recommended Posts

Posted · Original PosterOP

I got this game "Wolfenstein 2 : The New Colossus". I have a Gaming Laptop which i recently purchased - Asus Tuf FX505DT

It has a Ryzen 5 3550H with Vega 8 Integrated Graphics and a GTX 1650 dedicated GPU.

Whenever I try to run this game i get this error "Could not write crash dump". 

I google this error and i find tons of solutions. In my research to fix this error, one YouTube video said to disable my Integrated Graphics.

My Laptop's display worked through the Integrated GPU so I ignored it thinking i couldn't disable it. I could Fuck up and didn't wanna take any risks.

2 Weeks passed and I couldn't find a solution. So i gave up on playing this game.

 

After a month I decided to try again. 

Here's what I did:

Connected my laptop to a TV through HDMI.

Disabled my Integrated Vega 8.

Since i was connected to a TV, the display was running through the Dedicated GTX 1650.

I clicked Play, and it WORKED.

So now the obvious reason it wasnt working was because of the Integrated GPU.

So yeah the game runs through TV via HDMI.

But I wanna play it through the laptop's display. 

I took the risk and disabled Integrated Graphics while on Laptop's Display. 

Surprisingly the display still worked using Dedicated Graphics. 

But when i try to run the game, it runs on 4FPS i.e it still uses Integrated GPU but doesn't give the error.

 

So the thing is I AM FED UP. PLEASE HELP ME RUN THIS PROPERLY.

Sorry for the long ass description im just so annoyed!!

 

Link to post
Share on other sites

You should be able to set the usage preferences in the nvidia control panel its under "3d settings". There you can set your laptop to globally use the discrete gpu or set different settings for different programs.

Link to post
Share on other sites
4 minutes ago, cashan said:

You should be able to set the usage preferences in the nvidia control panel its under "3d settings". There you can set your laptop to globally use the discrete gpu or set different settings for different programs.

This

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, cashan said:

You should be able to set the usage preferences in the nvidia control panel its under "3d settings". There you can set your laptop to globally use the discrete gpu or set different settings for different programs.

Already tried this. Multiple times.

Link to post
Share on other sites

Check Radeon Setting.
Check Windows 10 Graphic Performance Preference.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×