Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
TOPET3

5700 xt can someone explain these clocks pls?

Recommended Posts

Posted (edited) · Original PosterOP

Hi, I recently bought a sapphire pulse 5700 xt, after waiting a lot, coming from a gtx 1060 6gb. Me questions are:

 

Why the core clock is so low when I am playing some low requirement games at 144fps (like paladins, i know...) and makes the game stutter?

I am talking like 200MHz. When the 1060 was on max turbo (1886Mhz) always when gaming and causing 0 stutter or flickering and with better and stable frametimes. Shame.

Or maybe has nothing to do with the low clock, any tip?

 

And on the other hand the memory clock is always max out, even at idle. If I go from 144Hz on monitor setting to 60Hz, memory clocks downclocks normally. Is this something to worry?

 

capture.jpg

Edited by TOPET3
added cap
Link to post
Share on other sites

Did you DDU in safe mode before changing GPUs?


Workstation Rig:
CPU:  Intel Core i9 9900K @5.0ghz  |~| Cooling: beQuiet! Dark Rock 4 |~|  MOBO: Asus Z390M ROG Maximus XI GENE |~| RAM: 32gb 3333mhz CL15 G.Skill Trident Z RGB |~| GPU: nVidia TITAN V  |~| PSU: beQuiet! Dark Power Pro 11 80Plus Platinum  |~| Boot: Intel 660p 2TB NVMe |~| Storage: 2X4TB HDD 7200rpm Seagate Iron Wolf + 2X2TB SSD SanDisk Ultra |~| Case: Cooler Master Case Pro 3 |~| Display: Acer Predator X34 3440x1440p100hz |~| OS: Windows 10 Pro.
 
Personal Use Rig:
CPU: Intel Core i9 9900 @4.75ghz |~| Cooling: beQuiet! Shadow Rock Slim |~| MOBO: Gigabyte Z390M Gaming mATX|~| RAM: 16gb DDR4 3400mhzCL15 Crucial Ballistix |~| GPU: nVidia Founders Edition RTX 2080 Ti |~| PSU: beQuiet! Straight Power 11 80Plus Gold  |~|  Boot:  Intel 660p 2TB NVMe |~| Storage: 2x2TB SanDisk SSD Ultra 3D |~| Case: Cooler Master Case Pro 3 |~| Display: Viotek GN34CB 3440x1440p100hz |~| OS: Windows 10 Pro.


HTPC / "Console of the house":

CPU: Intel Core i7 8700 @4.45ghz |~| Cooling: Cooler Master Hyper 212X |~| MOBO: Gigabyte Z370M D3H mATX|~| RAM: 16gb DDR4 3333mhzCL16 G.Skill Trident Z |~| GPU: nVidia Founders Edition GTX 1080 Ti |~| PSU: Corsair TX650M 80Plus Gold |~| Boot:  SSD WD Green M.2 2280 240GB |~| Storage: 1x3TB HDD 7200rpm Seagate Barracuda + SanDisk Ultra 3D 1TB |~| Case: Fractal Design Meshify C Mini |~| Display: Toshiba UL7A 4K/60hz |~| OS: Windows 10 Pro.
Link to post
Share on other sites
Posted · Original PosterOP

Yes I did use DDU first to install drivers, I touch wattman settings and the gpu temps went crazy. I reinstall and never touch wattman again...

By the way Control works fine clock max out, 60fps on 2k (if you quit afterburner), but BOTW on cemu is unplayable, like 0-2fps 1080p, when i was cap at 48fps 1440p. :´(

Link to post
Share on other sites
21 minutes ago, TOPET3 said:

like paladins

The game is not intensive enough, try force some extra eye candy from Radeon setting like forced 8x MSAA or something. 

22 minutes ago, TOPET3 said:

If I go from 144Hz on monitor setting to 60Hz, memory clocks downclocks normally. Is this something to worry?

Yeah that's normal for AMD card, try use 120hz instead.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
15 minutes ago, TOPET3 said:

Yes I did use DDU first to install drivers, I touch wattman settings and the gpu temps went crazy. I reinstall and never touch wattman again...

By the way Control works fine clock max out, 60fps on 2k (if you quit afterburner), but BOTW on cemu is unplayable, like 0-2fps 1080p, when i was cap at 48fps 1440p. :´(

Breath of the Wild is not a PC game.cant really base anything on it.

Anyhow, set your pc to high performance and use Radeon settings to make paladins slightly more demanding..the game is so light that your system is likely entering a low power state cause the load is too low.

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, xAcid9 said:

The game is not intensive enough, try force some extra eye candy from Radeon setting like forced 8x MSAA or something. 

I know I tried upscaling resolution and same outcome. But that is no excuse for a 420€ card to perform worst than an almost 3 years old 1060, no?

Link to post
Share on other sites
16 minutes ago, TOPET3 said:

BOTW on cemu is unplayable, like 0-2fps 1080p, when i was cap at 48fps 1440p. :´(

you will have to find the right packs to get Cemu to run BOTW. keep in mind your old install of BOTW is made for Nvidia GPUs and not AMD ones. 

 

havent kept up with the GCN optimizations in a while, might take a look at some point. 

Link to post
Share on other sites
7 minutes ago, xAcid9 said:

The game is not intensive enough, try force some extra eye candy from Radeon setting like forced 8x MSAA or something. 

note, this setting can be applied on a per game basis. just in case OP didnt know. 

Link to post
Share on other sites
Posted · Original PosterOP

The game was already max out when using old gpu. Only thing that was missing was 200% scale resolution and did nothing. I will try to tinker more with radeon profile and put some youtube videos on background 😂.

I know is a shitty game but i play a lot, and with that and all the Alt+Tab crashes and the freesync and monitoring sw flickering idk im thinking of returning it...

Link to post
Share on other sites
10 minutes ago, TOPET3 said:

I know I tried upscaling resolution and same outcome. But that is no excuse for a 420€ card to perform worst than an almost 3 years old 1060, no?

Not really. Same thing would happen with a 2070 Super when running very light software. The card will down lock to save power

Link to post
Share on other sites
1 minute ago, TOPET3 said:

The game was already max out when using old gpu. Only thing that was missing was 200% scale resolution and did nothing. I will try to tinker more with radeon profile and put some youtube videos on background 😂.

I know is a shitty game but i play a lot, and with that and all the Alt+Tab crashes and the freesync and monitoring sw flickering idk im thinking of returning it...

What are your other specs? Flickering and crashing isn't really normal

Link to post
Share on other sites
8 minutes ago, TOPET3 said:

I know I tried upscaling resolution and same outcome. But that is no excuse for a 420€ card to perform worst than an almost 3 years old 1060, no?

Upscaling doesn't increase graphic load.

Try this, in Radeon Setting create a profile for Paladin then set Anti Aliasing Mode to Override and AA Method to Supersampling or Multisampling. 

 

Or turn on VSR and play the game on 4K. 

Or last resort, download GPU-Z and turn on Render test while playing Warframe. 

16 minutes ago, TOPET3 said:

I know is a shitty game

I loved Paladin. I had similar problem playing Paladin with my 980 Ti.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
Posted · Original PosterOP

 

13 minutes ago, 5x5 said:

Not really. Same thing would happen with a 2070 Super when running very light software. The card will down lock to save power

Are you telling me that I have to expect high and unstable frametimes from a 5700xt, even a 2070super, than a 1060? Really?

 

16 minutes ago, 5x5 said:

What are your other specs? Flickering and crashing isn't really normal

I know never happen to me, specs are: ryzen 5 1600 3.7GHz, 16GB DDR4 3200MHz, m.2 nvem, 2k 144Hz msi optix.

1060 was working perfectly no alt+tab crashes, stable frametimes. Never had a proper gaming ati gpu and i was willing to let nvidia but this is unappealing.

Link to post
Share on other sites

Are you using beta drivers? Install tha latest whal onea

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, xAcid9 said:

Upscaling doesn't increase graphic load.

Try this, in Radeon Setting create a profile for Paladin then set Anti Aliasing Mode to Override and AA Method to Supersampling or Multisampling. 

 

Or turn on VSR and play the game on 4K. 

Or last resort, download GPU-Z and turn on Render test while playing Warframe. 

I loved Paladin. I had similar problem playing Paladin with my 980 Ti.

Was trying that, and cause the launcher dont detect profile, press F11 to minimize and change global settings and pc crash (twice right now) i had to press reset button.

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, 5x5 said:

Are you using beta drivers? Install tha latest whal onea

19.8.2 Im pressing update about all the time...

Link to post
Share on other sites
9 minutes ago, TOPET3 said:

19.8.2 Im pressing update about all the time...

Try last month's 18 drivers. You are currently running beta drivers...

Link to post
Share on other sites
28 minutes ago, TOPET3 said:

Was trying that, and cause the launcher dont detect profile, press F11 to minimize and change global settings and pc crash (twice right now) i had to press reset button.

You need to manually point the game exe, not launcher.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
Posted · Original PosterOP
54 minutes ago, 5x5 said:

Try last month's 18 drivers. You are currently running beta drivers...

Ok I am gonna try 18.12.3 but the one that amd is pushing on their page is the 19. 

36 minutes ago, xAcid9 said:

You need to manually point the game exe, not launcher.

Yea I tried launcher, and 64b binari but global seems to override the settings... 

 

 

 

I tried version 18 but 'Installer cannot properly identify the AMD graphics hardware'

Link to post
Share on other sites

Version 18 is not for the 5700 series... You have to use 19.

 

You're probably going to need to go into wattman again, and do a few manual tweaks, because it should never drop below 800MHz.

Link to post
Share on other sites
Posted · Original PosterOP

I been tinkering with wattman and saw the curve min value is 800Mhz. But mine is 5-20MHz. And I put some 8k video but keeps the same and video stutter a lot. Whatever i do on wattman dont applies. You can see a clock of 16 and a peak of 227 during the video.

Untitlessd.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×