Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Zvoid

PLEASE HELP !!!

Recommended Posts

Posted · Original PosterOP

Basically i cannot install a copy of windows onto a usb through the media creation tool, i have tried reformatting the usb and installing both 32 and 64 bit but it gets to 50% on the second stage and the just spits out an error, has anyone had the same issues or knows whats going on and how to fix it as i have been trying for the last week and a half on 3 different pc's and still nothing has worked and im getting a bit annoyed looking at a £1100 brick.


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
4 minutes ago, Zvoid said:

Basically i cannot install a copy of windows onto a usb through the media creation tool, i have tried reformatting the usb and installing both 32 and 64 bit but it gets to 50% on the second stage and the just spits out an error, has anyone had the same issues or knows whats going on and how to fix it as i have been trying for the last week and a half on 3 different pc's and still nothing has worked and im getting a bit annoyed looking at a £1100 brick.

Have you tried a different USB drive?


Internet Connection

My Rig: AMD Ryzen 7 2700X @ 4.2Ghz | Asus Prime X470-Pro | Corsair Vengeance RGB Pro 32 GB (4 x 8GB) DDR-4 3000Mhz OC'd @ 3400Mhz 16-20-20-38 |

EVGA RTX 2070 8GB XC Gaming OC @ 2145Mhz Boosted/ 1925Mhz Memory | WD SN750 500GB M.2 NVME | Gigabye 240GB SSD | WD Purple 8TB |
XSPC EX 360mm | XSPC Raystorm V3 | EK-Vector RTX 2080 | Alphacool Eisbecher D5 150mm Plexi | XSPC Fittings | XSPC FLX Clear 7/16" ID, 5/8" OD |
Corsair LL120 x6 | Corsair RM750x White 2018 | Corsair Commander Pro | Corsair Obsidian 500D RGB SE | Corsair RGB LED Lighting PRO Expansion |
Corsair Strafe RGB MK.2 | Corsair Harpoon RGB Wireless 10,000DPI | LG 27" 4K 60Hz 27UK650 |

Passmark Score

3dmark Score

PC Parts Picker Link to Build

 

Link to post
Share on other sites

Ok this worked for me when i was installing a bios on a usb drive that wouldn't work. Don't use express formatting but use the normal formatting might tkae 30min+ but worked for me. Btw use NTFS i've heard it's more stable than bat-32

Link to post
Share on other sites
12 minutes ago, Zvoid said:

Basically i cannot install a copy of windows onto a usb through the media creation tool, i have tried reformatting the usb and installing both 32 and 64 bit but it gets to 50% on the second stage and the just spits out an error, has anyone had the same issues or knows whats going on and how to fix it as i have been trying for the last week and a half on 3 different pc's and still nothing has worked and im getting a bit annoyed looking at a £1100 brick.

On 3 different pcs sounds like flash drive or image, how big is the flash drive you're trying to use? 

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, CoderElectronics said:

You might want to try fully cleaning the USB drive using diskpart like this tutorial.

I have had a similar issue, and this fixed it.

It has never had anything on it but failed copies of windows


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Posted · Original PosterOP
12 minutes ago, YoFavRussian said:

how big is the flash drive you're trying to use

16gb


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Posted · Original PosterOP
13 minutes ago, lewdicrous said:

What's the error message?

Can't remember exactly but the main heading said 'there was a problem running this tool'


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Posted · Original PosterOP
14 minutes ago, Anden said:

use the normal formatting

i don't think it gave me the option


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, YoFavRussian said:

I'd clean it then, the system may be picking up a failed copy of windows.

would a full format do


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
1 minute ago, CoderElectronics said:

 

Are you running the tool on an admin account?

I don't think that does any difference.

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, CoderElectronics said:

 

Are you running the tool on an admin account?

i mean its the only account on my pc so yeah i would think so


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
1 minute ago, Zvoid said:

i mean its the only account on my pc so yeah i would think so

It's the administrative account then but it doesn't matter

 

Link to post
Share on other sites
11 minutes ago, Zvoid said:

Can't remember exactly but the main heading said 'there was a problem running this tool'

Try downloading the ISO through the tool then use rufus to put it in a USB stick, that's what I do.

Link to post
Share on other sites
Posted · Original PosterOP
18 minutes ago, YoFavRussian said:

That's what an IT deparment I used to work for did, I'd say give it a go.

When i try to format it in disk management i click format, it gives me the warning about the things are gonna get deleted and then when i click ok it said 'an unexpected error has occurred.Check the system event log for more information on the error. Close disk management console, then restart disk management or restart the computer'


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Posted (edited) · Original PosterOP

nevermind got it working but it dosn't give me the option to do a full format 

 

edit: nevermind im just stupid

Edited by Zvoid

CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Posted · Original PosterOP
43 minutes ago, Anden said:

Btw use NTFS i've heard it's more stable than bat-32

do you mean FAT-32


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites
Posted · Original PosterOP

k its going im gonna go watch some linus cat tips


CPU: Amd Ryzen 3400g 

COOLER: Be Quite Dark Rock Pro 4

MOBO: Aorus x570 elite 

RAM: 2x8 Corsair Vengence 3200 MHz 

SSD: Samsung 970 Evo Plus 500GB

GPU: Powercolour Red Devil RX570 4GB

PSU: Corsair RM750x 80+ Gold

CASE: Coolermaster H500p Mesh

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×