Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
XDaVleX

Low Gpu Usage in Gta 5

Recommended Posts

Posted · Original PosterOP

I have been experiencing some performance issues on Gta 5. The Graphics card is always on 50%-70%. It is not Bottleneck because I have seen many benchmarks with the same specs and the same video configuration and the graphics card is always on 99%-100%
Here are some images:
 

 
o6hotn.png

 

 
as847y.png

 

 
LVbD9t.png
 
KLZMWD.png


The video configuration is the same of this video:

View: https://www.youtube.com/watch?v=xSe9KId78LE

My specs are:
Rtx 2070 8gb OC
I7-7700k
20gb 2400 Mhz
3 TB HDD
Psu 800 W gold

Link to post
Share on other sites

What resolution are you playing at?


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Sapphire 5700 XT Pulse | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
Posted · Original PosterOP
10 minutes ago, Master Disaster said:

What resolution are you playing at?

1080p

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×