Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Tangrowl

RGB LED glitches

Recommended Posts

Posted · Original PosterOP

I was using the asrock polychrome app and suddenly my rgb fans started glitching and i got an error, 

I have a asrock b450m steel legend motherboard and a deepcool castle 240 rgb.

The leds are flashing in a different colour.

There are 254 different things which i dont know what they are but before there were 10 of them.

The glitch occured when i was decreasing the Addressable led number.

 

error.png

unknown.png

Link to post
Share on other sites

if you have a RGB Hub, check for any loose connections, also, turn off the PC and turn it back on to make sure that it wasn't a software-related issue.

 

when you open up your rgb software, your led's go blank for a second, since it needs to synchronize with the software so the changes can be occured-real time, so it may just be a software bug, if you want, you can try to uninstall and then re-install the software.


With Great Power, Comes a Great Electricity Bill

 

 

Main

Setup: Intel core i5-8400 (OC'd), MSI Z-370-A Pro, Crucial Ballistix 2x4 Kit, Be Quiet Pure Slim, Cooler Master Masterbox Lite 5 RGB, TP-Link Wifi Adapter, (No GPU, Planning to get a 1060/1070/1070ti/1660/1660ti/2060/2060ti), Artic Silver 3.5g Thermal Paste, Logitech G105, Logitech M310, Razer Sphex V2, EVGA 500W 80+ Silver, 1tb WD Blue, 240gb Kingston Digital

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×