Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
InfinityVive

HELP!! I am having Minecraft extremely slow and random chunk loading

Recommended Posts

Posted · Original PosterOP

HELP! My Minecraft is having extremely slow and random chunks loading... The chunks load slower than my running speed so I fall in the void... I tried everything and nothing worked....

Solutions I tried:
-Playing on different versions of the game without mods

-Optifine

-Reseting chunks rendering

-re-installing minecraft

-re-installing java and updating it

I also monitored my PC resources usage while playing.. The Hard Drive usage didn't go above 10% and my CPU hits 100% usage when I am flying because I got chunks on max render distance... I was told that max CPU Usage shouldn't much of a problem so I shouldn't be worried about it... the max CPU usage didn't cause stuttering... Also I tried lowering chunks render distance to 10... My CPU usage didn't hit more than 50% and still the same damn problem happening... Please HELP!

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, spartaman64 said:

i feel like you should raise the render distance instead

As I said I usually use max render distance 32 Chunks...

Link to post
Share on other sites
1 minute ago, InfinityVive said:

As I said I usually use max render distance 32 Chunks...

try turning on vsync

Link to post
Share on other sites
3 hours ago, InfinityVive said:

my CPU hits 100% usage when I am flying because I got chunks on max render distance...

You should try turning down the Render distance until your CPU usage dips below 100%


Quote this or use @BaconLord222 if you want a reply

My Website   |   Twitch   |   YouTube

Idk, follow me I guess...

Link to post
Share on other sites
3 hours ago, InfinityVive said:

Solutions I tried:
-Playing on different versions of the game without mods

-Optifine

Also, within the optifine settings in-game did you activate all of the "fast render" options?


Quote this or use @BaconLord222 if you want a reply

My Website   |   Twitch   |   YouTube

Idk, follow me I guess...

Link to post
Share on other sites
Posted · Original PosterOP
16 hours ago, BaconLord222 said:

You should try turning down the Render distance until your CPU usage dips below 100%

I tried doing this... still the problem happens

 

16 hours ago, BaconLord222 said:

Also, within the optifine settings in-game did you activate all of the "fast render" options?

I did... the problem still happens

 

16 hours ago, BaconLord222 said:

One last thing, turn off vsync and set the game to have a FPS cap of 70-90 fps

I put the FPS cap on 80 and turned off v-sync and the problem still happens

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×