Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ImagineKing

Virtualbox problem importing .ovf

Recommended Posts

Posted · Original PosterOP

Hello, my PC is windows, I need to mount a virtual machine to use a program that my computer is not able to run.
I have no idea about computer science, I have an engineer friend who helps me with this, but now he can't help me.
I rented an Ubuntu server, now I have to create a virtual windows machine in order to use the program there.
My friend handed me an .ova file with windows to open the virtual machine, but yesterday I was trying to import the file and an error was jumping. (I tried to put it in an image).

At first another error was skipping, but it was solved by decompressing the .ova file and opening the .ovf file

The problem is that when you finish installing the following error jumpspdbqc6O.png

 

Yesterday I was reading online but as I do not understand computer science I was not able to solve it.
Sorry for my english and thanks

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×