Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
UnixYt

Cant install windows 10 on my pc

Recommended Posts

Posted · Original PosterOP

Hello, My brother's pc was old and the graphics card craped out on it so i decided to take some of his old parts and put them into a newer but still old pc. i took his gs600 power supply and also his ram which was the same speed as the newer pc. in total he has 14 gigs of ram combined (is it ok if i did that? let me know). The newer pc has an AMD A9-5500 apu but i had an extra rx570 to put in his build. the problem is that the newer pc is on windows 8.1 so i cant download proper drivers for the thing (also side note the hdmi ports on the card dont display but for some reason my display port male to hdmi female adapter works please help me  with this as well). So after that i decided to download the media creation tool and install windows 10 but it hits me with this error message (i posted pic below) and i wanted help to know if its related to anything i said above, because i did kinda just slap some parts together for him so he can play wow later. if anyone can help that would be awesome. Thanks

nick2.jpg

nick1.jpg

Link to post
Share on other sites

Are you updating the PC with the media tool or wiping all the data and starting fresh?


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Dual Xeon X5560 - 24GB ECC DDR3 - GTX 750 TI - old Seagate 1.5TB HDD - Dark moded Ubuntu (and Win7, cuz why not)

 

EVGA G3 thread, BR/BT threadSeasonic Focus thread, S12II/M12II thread, Userbenchmark (Et al.) is trash explained, PSU misconceptions

Link to post
Share on other sites

Most likely its the ram configuration. Take out all but 1 stick. How do you know that the memory is compatible? Have you tested it?  Memory diags are built into windows.

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, F___M said:

Most likely its the ram configuration. Take out all but 1 stick. How do you know that the memory is compatible? Have you tested it?  Memory diags are built into windows.

if it lets me do everything in windows 8 shouldnt the ram be compatible it says 14gb when i look at system info

Link to post
Share on other sites

not necessarily.  windows 10 upgrades are VERY PICKY about memory configurations.  just try it with one stick.

Link to post
Share on other sites

How did you make the install image, like, was the machine you used for the creation tool one with official Windows 10 support?

 

Ther errors listed give tons of details. I install Windows tons in my jobs so:

0x80070570 hints that a Windows System file is damaged or missing.

0x2000C is thrown only during upgrades and during the safe_os phase. This phase is when it's making the recovery partition and updates are installed. If needed, it's here where a rollback is prepped if needed.

The C specifically on the code above tells me something borked when it was trying to install the image.

To me, this tells me the media creation tool failed to do its job correctly and you have a corrupted image, more likely closer to the recovery partition.

 

As such, what is the size of the USB you used? What file system is it set to? What is the mode you installed it in (UEFI, or BIOS)? Did you clean format the boot drive via a clean/format during the installer? Have you tried with only the mouse and boot drive connected with no other drives and no keyboard or other USB devices? What's the rest of the hardware in the build?


Project Chromatic, aka: Iris the dekstop
[ Case: Corsair Obsidian 500D SE | OS: Windows 10 Pro 64-bit v 1809 | CPU: Intel® Core™ i7-8700K (OC to 5.00GHz all cores) cooled by a Corsair H115i Platinum | Mobo: Asus Prime Z390-A | GPU: Asus - GeForce RTX 2070 8 GB DUAL (+192 Mhz core, no mem) | RAM: 32GB (2x16GB) of Corsair Vengeance RGB Pro @2666 | Storage: 

480GB Corsair MP510 boot, 1TB Samsung 860 Evo Steam drive | Displays: Left: Acer 222HQL (22", basic 1080p60 for Discord and such), Middle: Dell S2716DG (primary, 1440p144 G-Sync), Right: Dell U2518D (1440p60, HDR for movies, and content) all on a StarTech.com ARMBARTRIO2 triple monitor stand ]


Other Tech:

[ Phone: Samsung Galaxy S8, 64GB Black | Wearables: Samsung Galaxy Watch | Consoles: Destiny Special Edition PS4 ]

 

▌Use the quote button, or @username to reply to people ▐  Make sure to follow your TShoot topics to see replies   Mark solved TShoot topics as such!▐

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×