Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Asus Maximus Hero Xi issues

Recommended Posts

Posted · Original PosterOP

Getting qcodes 7f, 4c, 3e, 32

No display and doesn't boot to bios.


So basically this is what happened. Played frostpunk no issues turned off went to bed. Next day computer wouldn't boot, with qcodes 7f, 4c, 3e, 32.
I tried draining capacitors, resetting bios, removing gpu, changing pci slot of gpu, tried individual ram sticks. No real changes. Without ram sticks i get qcode 55 instead of title qcodes.
Without gpu i get the same qcode, but my leds on my fans no longer flash.
One ram stick will not show rgb leds, always the b slot ram.
Honestly unsure of what to do, most of my investigations online of people with similar qcodes are from when they updated bios, except i haven't updated mine.

Rig as follows:
Maximus xi hero
Corsair vengeance 2x16gb 3000mhz ddr4
Gigabyte aorus 2080ti waterforce
Corsair hx850 psu
Samsung evo 870 1tb ssd

If any more info is needed lemme know, I'm completely stumped on what to do from here.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now