Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
MustangG302

Overclock won’t take

Recommended Posts

Posted · Original PosterOP
On 8/14/2019 at 8:03 PM, Mira Yurizaki said:

 

As I said, the 5.0GHz frequency is only for one or two cores, which is expected during idling. If you are running a stress test against all of the cores, unless you have MCE or some other all-core turbo enabled, the maximum turbo frequency of the CPU is going to drop.

 

If you're trying to increase the base speed from 3.6GHz, that's something else.

 Ok i turned on mce and the same thing happened. And i know thats not because every time i see someone overclock they turn off asus mce and they get way higher scores on cinebench im only getting 1975 or so and thats even a little low for stock speeds.

Link to post
Share on other sites
Posted · Original PosterOP

I finally fixed it!!! I downloaded Intel ETU and it told me it was power limit throttling and not letting the cpu load to over 60 percent so the overclock did work but this explains why my cinebench score was so low, I guess somewhere through the process of overclocking my turbo boost power limit was reset or was never changed which could very well be cause because this is my first time overclocking. Thanks to everyone who has tried to help me and special props to Slayerking92 for telling me to download ETU and to Jurrunio for putting up with my stubbornness through all of this and trying to help me in every way possible, Thank you again guys and to everyone who helped me have a great day. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×