Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
aselwyn1

Asus Rog Maximus Hero XI Wifi windows stuck installing (frozen white dots) but linux works

Recommended Posts

Posted · Original PosterOP

hey

 

So i have a new build with a 9900k, Asus rog Maximus Hero XI Wifi and MSI RTX 2080 TI Gaming X Trio that is not able to install windows 10.  i have both a NVME samsung drive and a Sata T force drive installed and have been able to insall ubuntu just fine but when i try and get windows to install i just get to the spinning white dots and then they freeze. tried playing around with the boot CSM and secureboot and other usb drives with the media creation tool and other ports on the board blue red and black one. not sure whats going on here anyone have any ideas?

 

thanks 


Aselwyn1

Link to post
Share on other sites

I'm having the same issue, and am currently troubleshooting this. I actually just got my windows boot stick to work as I'm typing this from my phone. specifically for me it was my monitor's integrated usb hub causing the failure. Have you tried unplugging everything but display and power? 

 

Edit: looks like i spoke too soon... after a few minutes in the win10 setup everything freezes. I'm stuck again...

 

Edit 2: updated bios to latest version, managed to get windows installed without setup freezing but usb devices still seem flakey. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×