Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Official Folding Month 2019!!!

Alright guys, the time for locking this thread has come, can you all please use the Folding Community Board for all further talk.

 

Thank you all again for participating in the event.

 

Once the sheet is cleaned up I will edit this post to add the link to the spreadsheet.

 

 

@TVwazhere Can you please lock this thread for me. 

Recommended Posts

I am down a MB because I cant keep the VRMs cool anymore (direct room fan on them). I'm going to have to go light for the rest of the comp. Cheers to all my competitors that I bounced back and forth with. :) 

 

Link to post
Share on other sites
3 minutes ago, TensorVortex said:

yah totally free right now, i just turned on the 8 Xeon core too since I can preserve the folding progress, no reason not to lol

Bruh, 300 IQ strats right there. 


X58-X79-X99-X299 lads: Intel HEDT Xeon/i7 Megathread - Murica (But International) Parrot Gang

 

Big Rig (Archived) - (Current Main) - i7 6950X @ 4.2/3.5 1.24v/1.2v core/uncore - 80C max under P95 load - Custom Loop (CPU only): 2x 360GTS with EK-ZMT/Stubbies and EK D5 pump/res combo - EVGA X99 Classified - 48GB RAM [4x8GB HyperX Predator DDR4 + 4x4GB EVGA SSC DDR4] @3200Mhz CL16-18-18-36 CR2 - Nvidia FE 2060 Super - 1TB 970 Evo + 250GB 960 Evo - Corsair RM1000i - Phanteks Enthoo Evolv ATX TG - 6x iPPC NF-F12 2000 
 

Mac Pro 1,1 - (EFI flashed to 2,1) - 2x 2.66Ghz Dual Core LGA771 Xeons (2x X5355s - 2.66Ghz quad cores - on the way) - 32GB 667Mhz ECC DDR2 - Nvidia 7300 GT (ATI HD 4870 512MB on the way) - 1TB + 2x 2TB HDDs (HDD sled on the way for a 4th drive) - 24" Apple Cinema Display (1920x1200 TFT panel)

 

2019 13" rMBP (i5/8GB/256GB) {work} - 2012 13" MBP (i5/16GB/1TB MX500 + 525GB MX300) {mine} - iPhone 11 Pro Max + Apple Watch S3 42mm - iPod Classic 6G 80GB running Rockbox + iPod Classic 5.5G Enhanced 30GB also on Rockbox - iPhone X - iPhone 4S on iOS 6.1.3

 

whip and nae nae

Link to post
Share on other sites
8 hours ago, Spotty said:

RIP HD7970. Looks like the graphics card died today. (Right monitor is plugged in to the HD7970. Left monitor is plugged in to a different GPU)


image.thumb.png.c7baa0acfe98b0a31b1ebcaabf01cf6d.png

 

Might be a display driver issue but I can't be bothered diagnosing... Back in to the box for the HD7970.

"F"

8 hours ago, GOTSpectrum said:

Good morning all!

 

Glad to see you all pushing onward still!

 

How are we all doing? 

Well due to the collective brilliance between my power provider (PG&E) and my ISP (Comcast) I have power but no internet at my house so my gaming rig is offline. Oh and even better than that: since apparently my internet is dependent on a router that is on the grid that did lose power (I suspect) they have no eta on when I will get service back. And seem to be making no attempt what so ever to change routing over to one of their servers that does have power (literally the other side of town has power and internet through the same provider)


Folding Community Board:

Also check out our Official Folding Month event:

 

Link to post
Share on other sites
3 minutes ago, palespartan said:

Well due to the collective brilliance between my power provider (PG&E) and my ISP (Comcast) I have power but no internet at my house so my gaming rig is offline. Oh and even better than that: since apparently my internet is dependent on a router that is on the grid that did lose power (I suspect) they have no eta on when I will get service back. And seem to be making no attempt what so ever to change routing over to one of their servers that does have power (literally the other side of town has power and internet through the same provider)

I'm so sorry to hear that.  I hope the situation gets taken care of soon.

 

Now if only my drone attack can keep up the pressure.  My inevitable return to the top 20 is at hand. Mwa ha ha ha.


Malo Periculosam Libertatem Quam Quietum Servitium

Link to post
Share on other sites
27 minutes ago, Struck said:

A GTX 1080

See the section of Headless Operation:

From an SSH session once you have the Coolbits set in /etc/X11/xorg.conf and the location of the Xauthority file you can use nvidia-smi to set the power-limit and nvidia-settings to adjust the Fan Speed and GPU Overclock.

 

Here are the command's I use on one of my systems to overclock a 1070Ti +150MHz and raise the power-limit to the maximum (217W) and run the fan at 80%:

root@fold1:~# ps -ef | grep auth
root      1118  1116  0 Oct19 tty1     00:03:41 /usr/lib/xorg/Xorg vt1 -displayfd 3 -auth /run/user/121/gdm/Xauthority -background none -noreset -keeptty
(Set persistence mode so changes to the power limit "stick")
nvidia-smi -i 0 -pm 1
(Set the power-limit to 217W)
nvidia-smi -i 0 -pl 217
(set the Card to "Prefer Performance" and Tell it to Manually Control the Fan)
DISPLAY=:0 XAUTHORITY=/run/user/121/gdm/Xauthority nvidia-settings  -a [gpu:0]/GPUPowerMizerMode=1  -a [gpu:0]/GPUFanControlState=1
(Run the Fan at 80%)
DISPLAY=:0 XAUTHORITY=/run/user/121/gdm/Xauthority nvidia-settings -a [fan:0]/GPUTargetFanSpeed=80
(Set a +156MHz GPU Clock Offset)
DISPLAY=:0 XAUTHORITY=/run/user/121/gdm/Xauthority nvidia-settings -a [gpu:0]/GPUGraphicsClockOffsetAllPerformanceLevels=156

But these are a tad aggressive as this card is a strong overclocker and it is in a case with poor airflow so I have to run the fans hard.

Link to post
Share on other sites

Here's what Overclock.net thinks of our performance so far and our abilities:

Quote

Linus’ team is still making gains but their contest is almost over. That’s when we see what they are about. My bet is that they fizzle out.

Sound like fighting words to me

Link to post
Share on other sites
14 minutes ago, Gorgon said:

Here's what Overclock.net thinks of our performance so far and our abilities:

Sound like fighting words to me

 

2 minutes ago, justpoet said:

FOR THE…meh.  :P

 

Considering it was 8 degrees last night outside and even with a fan in the window it is still 23 degrees in my apartment right now.  Not to mention my power bill was double this month what it usually is.  I'm ready for a little fizzle.  I'm feeling the meh.


Malo Periculosam Libertatem Quam Quietum Servitium

Link to post
Share on other sites
15 hours ago, Beowulff83 said:
100 Beowulff83 1630677 8712303 27635859 0.36% 0.32% 0.24%
101 Kawawete 847256 6658642 27597772 0.19% 0.24% 0.24%
102 xoggy 1384004 7487079 27524677 0.31% 0.27% 0.24%
103 Takmikill 1593924 9860379 27491522 0.36% 0.36% 0.24%
104 Isotype 1370457 7432377 27440084 0.31% 0.27% 0.24%
105 GrockleTD 335326 2937426 27356782 0.07% 0.11% 0.24%
106 NMF666 1124310 6421758 27345174 0.25% 0.23% 0.24%
107 SamovarGolden 1046883 6016814 27170646 0.23% 0.22% 0.24%
108 suchamoneypit 1139610 7116227 27086533 0.25% 0.26% 0.24%
109 Szah 1220393 5947760 27067838 0.27% 0.22% 0.24%
110 Spotty 578651 3203120 26963179 0.13% 0.12% 0.24%

 

Image result for rearview mirror meme

I hope your not planning on blowing past me.  A 3 day break from folding is better than 2 ?

Ohh, i'm comming for your spot.. so better leave it or you will be nocked down ;)

Link to post
Share on other sites

lots of downtime today, but i finally got my 1070's on water! they went from 75 degrees and 80% fanspeed on the hottest card to near silence and a very cool 40 degrees. 

definitely a succes! hopefully i can make up for lost time now with a better overclock on both cards :D

Excuse the crappy low light pic of the server..

IMG_20191028_195233.thumb.jpg.ea24e07ee156dc0e960d2c8157f6d1c4.jpg

 

Link to post
Share on other sites
58 minutes ago, Gorgon said:

See the section of Headless Operation:

--snip--

From an SSH session once you have the Coolbits set in /etc/X11/xorg.conf and the location of the Xauthority file you can use nvidia-smi to set the power-limit and nvidia-settings to adjust the Fan Speed and GPU Overclock.

 

Here are the command's I use on one of my systems to overclock a 1070Ti +150MHz and raise the power-limit to the maximum (217W) and run the fan at 80%:


root@fold1:~# ps -ef | grep auth
root      1118  1116  0 Oct19 tty1     00:03:41 /usr/lib/xorg/Xorg vt1 -displayfd 3 -auth /run/user/121/gdm/Xauthority -background none -noreset -keeptty
(Set persistence mode so changes to the power limit "stick")
nvidia-smi -i 0 -pm 1
(Set the power-limit to 217W)
nvidia-smi -i 0 -pl 217
(set the Card to "Prefer Performance" and Tell it to Manually Control the Fan)
DISPLAY=:0 XAUTHORITY=/run/user/121/gdm/Xauthority nvidia-settings  -a [gpu:0]/GPUPowerMizerMode=1  -a [gpu:0]/GPUFanControlState=1
(Run the Fan at 80%)
DISPLAY=:0 XAUTHORITY=/run/user/121/gdm/Xauthority nvidia-settings -a [fan:0]/GPUTargetFanSpeed=80
(Set a +156MHz GPU Clock Offset)
DISPLAY=:0 XAUTHORITY=/run/user/121/gdm/Xauthority nvidia-settings -a [gpu:0]/GPUGraphicsClockOffsetAllPerformanceLevels=156

But these are a tad aggressive as this card is a strong overclocker and it is in a case with poor airflow so I have to run the fans hard.

I tried, but when i execute any of the lines with DISPLAY=:0
Corrected with my own path ofc. I get 
ERROR: Unable to load info from any available system.

Google tells me the reason is that the VM also has a VNC display. that might be the problem.

No idea on how i correct it though.

 

Link to post
Share on other sites
12 minutes ago, Struck said:

I tried, but when i execute any of the lines with DISPLAY=:0
Corrected with my own path ofc. I get 
ERROR: Unable to load info from any available system.

Google tells me the reason is that the VM also has a VNC display. that might be the problem.

No idea on how i correct it though.

 

Hmm. Sounds like VNC is running it's own Xserver and that is using DISPLAY 0: Did you try DISPLAY=:1 ?

 

Or, if you have access to the GUI via VNC just run the nvidia-setting utility there and use the Power Mizer and Thermal Settings sections

Link to post
Share on other sites
1 hour ago, Corrupt_Liberty said:

Now if only my drone attack can keep up the pressure.  My inevitable return to the top 20 is at hand. Mwa ha ha ha.

*pulls out credit card to buy GCP power* No army could ever stop me!!!

37 minutes ago, RollinLower said:

lots of downtime today, but i finally got my 1070's on water! they went from 75 degrees and 80% fanspeed on the hottest card to near silence and a very cool 40 degrees. 

definitely a succes! hopefully i can make up for lost time now with a better overclock on both cards :D

Excuse the crappy low light pic of the server..

IMG_20191028_195233.thumb.jpg.ea24e07ee156dc0e960d2c8157f6d1c4.jpg

 

Everything about this pic turns me on. I need specs.


Folding Community Board:

Also check out our Official Folding Month event:

 

Link to post
Share on other sites
3 minutes ago, Gorgon said:

Hmm. Sounds like VNC is running it's own Xserver and that is using DISPLAY 0: Did you try DISPLAY=:1 ?

I actually did. got connection refused, and ERROR: The control display is undefined; please run nvidia-settings -h for help..

 

 

Link to post
Share on other sites
1 minute ago, Struck said:

I actually did. got connection refused, and ERROR: The control display is undefined; please run nvidia-settings -h for help..

That's the error you would normally get when entering the commands without the proper DISPLAY and/or path to the Xauthority file.

 

Can you paste your /etc/X11/xorg.conf ?

 

I suspect that the VNC is the only Xserver running and you need to modify the .conf file to create a fake server to run nvidia-settings against.

 

(P.S. - if you can use VNC to get to the GUI then you should be able to run nvidia-setting from there without any trickery)

Link to post
Share on other sites
4 minutes ago, Gorgon said:

That's the error you would normally get when entering the commands without the proper DISPLAY and/or path to the Xauthority file.

 

Can you paste your /etc/X11/xorg.conf ?

 

I suspect that the VNC is the only Xserver running and you need to modify the .conf file to create a fake server to run nvidia-settings against.

 

(P.S. - if you can use VNC to get to the GUI then you should be able to run nvidia-setting from there without any trickery)

/etc/X11/xorg.conf  does not exist on my ubuntu machine..

maybe you mean /usr/share/X11/xorg.conf ?

image.png.f0f929357eeffc8e8ca1af6406decfa1.png

I added coolbits to this file as the tutorial said.

I am using the VNC display to use the ubuntu machine, yes

Link to post
Share on other sites
Just now, Struck said:

/etc/X11/xorg.conf  does not exist on my ubuntu machine..

maybe you mean /usr/share/X11/xorg.conf ?

image.png.f0f929357eeffc8e8ca1af6406decfa1.png

I added coolbits to this file as the tutorial said.

I am using the VNC display to use the ubuntu machine, yes

Ah OK.

 

are you using VNC to access the system or just SSH? I'm concerned that if you try to create a xorg.conf file you might break VNC.

 

If your using SSH then running:

sudo nvidia-xconfig -a --cool-bits=12 --allow-empty-initial-configuration

should create the xorg.conf then you may have to restart the display manager if there's one running. It is, however, possible that there's no display manager installed depending on what options you selected during install.

Link to post
Share on other sites
10 minutes ago, Gorgon said:

(P.S. - if you can use VNC to get to the GUI then you should be able to run nvidia-setting from there without any trickery)

nvidia-settings does not provide anything when i open it.

image.png.bcaf9fcd5278ba4ba952a4d6b27da23c.png

Link to post
Share on other sites
2 hours ago, justpoet said:

FOR THE…meh.  :P

Does their chart mean that LTT would have overtaken them in 2 months had the contest ran longer all other things being equal?  Wow.

Link to post
Share on other sites
Posted · Original PosterOP
56 minutes ago, JVK said:

Does their chart mean that LTT would have overtaken them in 2 months had the contest ran longer all other things being equal?  Wow.

Yep


My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to post
Share on other sites
2 hours ago, Struck said:

nvidia-settings does not provide anything when i open it.

image.png.bcaf9fcd5278ba4ba952a4d6b27da23c.png

So VNC knows nothing about the GPUs which makes sense as it’s Xserver would run on a virtual GPU.

 

If your willing to potentially break the VNC and to have to use an SSH session to manage the VM then you could generate an xorg.conf file using the command referenced above but you may or may not have an X Display Manager installed depending on which options we’re selected on install.

Link to post
Share on other sites
53 minutes ago, Gorgon said:

So VNC knows nothing about the GPUs which makes sense as it’s Xserver would run on a virtual GPU.

 

If your willing to potentially break the VNC and to have to use an SSH session to manage the VM then you could generate an xorg.conf file using the command referenced above but you may or may not have an X Display Manager installed depending on which options we’re selected on install.

Yea, i proberly not have it, as i selected to have a minimal install.

It is already running 1935MHz, so it will proberly not make that much of a difference the last 70MHz. so i guess i will not do anything, because it is this difficult to do so.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×