Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Official Folding Month 2019!!!

Alright guys, the time for locking this thread has come, can you all please use the Folding Community Board for all further talk.

 

Thank you all again for participating in the event.

 

Once the sheet is cleaned up I will edit this post to add the link to the spreadsheet.

 

 

@TVwazhere Can you please lock this thread for me. 

Recommended Posts

8 minutes ago, Gorgon said:

It appears that the issue at Temple U is intermittent and finding the root cause may take a while ...

 

Image result for turn it on and off again gif


Folding Stats

 

SYSTEM SPEC

Intel  i7 7700k | Motherboard Asus Strix Z270H | RAM 16gb 2666 Corsair Void Pro | GPU Nvidia RTX 2070 Super & Asus Strix 1070Ti AE | Cooling Asus Ryujin 240 | Case Cooler Master MC500M | Storage Samsuing SM951 1tb, Samsung SM950 128gb 

PSU EVGA SuperNova 850 G2 | Display Acer Predator XB271HU | Keyboard Corsair K70 Lux | Mouse Corsair M65 Pro  

Sound Logitech Z560 THX | Operating System Windows 10 Pro

Link to post
Share on other sites

STUCK WU CITY!

Sighhhhhhhhhhhhhh.


Build Logs: Cotton Candy Threads | ZEN CLARITY + | Just NCASE mITX | Noc Noc | NUC | Storage Log

 

Cotton Candy Threads - CPU AMD Threadripper 2950X | GPU EVGA FTW3 RTX 2080 Ti | MOBO Asus ROG Zenith Extreme | MEMORY 128GB (8x 16GB) Corsair Vengeance RGB 3200 | STORAGE 3x Samsung 960 Evo SSD + 4x Crucial P1 1TB + 2x Seagate Ironwolf 8TB 7.2k HDDs | PSU Corsair HX1200i w/ Cablemod Pro Extensions | COOLING Cooler Master TR4 ML360 | CASE Lian Li O11 Dynamic Black | LIGHTING 2x Corsair HD120 Fans, 4x Corsair Addressable RGB Strips, 2x Corsair Commander Pro | PCPP
 
ZEN CLARITY + - CPU AMD Ryzen 2700X | GPU Radeon VII | MOBO Crosshair VII Hero | MEMORY 32GB (4x 8GB) Corsair Vengeance RGB Pro @ 3200 | STORAGE Samsung 960 Pro SSD + 2x SanDisk Ultra II SSDs | PSU Corsair RM1000i | COOLING Corsair H150i Pro | CASE Crystal 570X | LIGHTING 6x Corsair SP120 Fans, Cablemod Addressable RGB Strip, Corsair Commander Pro | PCPP
 
Just NCASE mITX - CPU Intel Core i7 8700K @ 5.2GHz | GPU EVGA RTX 2080 Ti XC | MOBO Asus Z370-I Gaming | MEMORY 16GB (2x 8GB) G.Skill Triden-Z RGB 3000 | STORAGE Samsung 960 Evo 500GB SSD + Corsair MX500 1TB M.2 SSD | PSU Corsair SF600 | COOLING Noctua NH-U9S w/ Redux Push/Pull Fans | CASE NCase M1v5 | LIGHTING 2x Cablemod Addressable RGB Strips | PCPP
 
Noc Noc, Who's There? - CPU AMD Threadripper 1950X | GPU ASUS RTX 2080 Ti OC | MOBO ASRock X399M Taichi | MEMORY 32GB (4x 8GB) GSkill Trident-Z 3200 | STORAGE Samsung 970 Evo SSD | PSU Corsair HX1000i w/ Cablemod Pro B&W Kit | COOLING Noctua U9 TR4 w/ 2x Redux 92mm | CASE Corsair 280X White | FANS 6x Noctua 140mm Redux | PCPP
Link to post
Share on other sites

Luckily i've completely avoided the download/upload issues some of you have been having, and my mild overclock on my 980ti has been very stable.

 

However, every WU assigned to me seems to be a 14180, which is really hurting my PPD.

I think i have now correctly enabled the beta client-type flag (I do this in the configure > Expert > Extra client options screen yeah?) so perhaps i'll get a different WU type in the next hour when this one completes!

Link to post
Share on other sites
1 hour ago, Kochiha Ichihara said:

Back on track versus yesterday, but I'm having mysterious nighttime restarts...

Computer restarts or task restarts?

Link to post
Share on other sites
1 hour ago, ir8munk33 said:

Luckily i've completely avoided the download/upload issues some of you have been having, and my mild overclock on my 980ti has been very stable.

 

However, every WU assigned to me seems to be a 14180, which is really hurting my PPD.

I think i have now correctly enabled the beta client-type flag (I do this in the configure > Expert > Extra client options screen yeah?) so perhaps i'll get a different WU type in the next hour when this one completes!

i wouldn;t really get my hopes up if i where you. i have the beta flag enabled aswell and i've still been getting nonstop 14180's. :(


X399M Taichi - Threadripper 1950X - Titan X Pascal - GTX 1070 FE - Dominator Plats SE Contrast - InWin 301 - EVGA 850 G2 - Full Custom Watercooling

BlackMac Woody  60% Keyboard

Link to post
Share on other sites

When you completely forgot you had a NiceHash account and decide to log in to see how little it actually has...

 

image.png.8f24e208b94948d5d2a0c0a5d2bc1a98.png

 

Really would like BTC to go back to 20K+ so I could buy a new GPU w/o spending a penny...

Also no idea why I have so much Dodge...

image.png.0d29efce1412c2a2b53bf058f4311c8b.png

Link to post
Share on other sites
1 minute ago, Egg-Roll said:

image.png.0d29efce1412c2a2b53bf058f4311c8b.png

didn't that evolve from a game?

 

dogecoin much wow coin


Don't forget to use the "Quote" feature or mention me ( @Gegger) if you want me to see your reply!

Community Standards // Forum Quickstart Guide // Floatplane // FAQ

If you want to make a thread, check if there is another related thread first.

Don't be a light theme peasant

WE ARE THE DARK SIDE

Link to post
Share on other sites
2 minutes ago, Gegger said:

didn't that evolve from a game?

 

dogecoin much wow coin

dw fam they've got a whole website and intro video if you wanna know all about it: 

 

 

https://dogecoin.com


Always try googling your motherboard and looking at the spec sheet and manual - OEMs keep those up for a reason - and maybe you'll learn something 🤔

 

X58 Madlads: X58 Xeon/i7 discussion     X99 bois: X99 Xeon/i7 discussion

 

Current Rig: 

Spoiler

 5960X on a Heatkiller IV Pro Acetal
EVGA X99 Classified
32GB (4x8) 3200Mhz CL16 HyperX Predator DDR4
Radeon VII on an EK Acetal block and black EK backplate 
250GB 960 Evo, 1TB 970 Evo, 1TB Crucial MX500, 3x 2TB Seagate Barracuda Compute, 1x Random 1TB WD drive
Corsair RM1000i

Phanteks Enthoo Evolv ATX TG, Grey
EK D5 pump/res combo, EK-ZMT tubing, EK stubby barb fittings, 360mm GTS stealth rad, 4x Noctua iPPC NF-F12s, 2x Noctua NF-A15s

Folding Rig:

Spoiler

E5-4610 v3 on a Noctua NH-L12S 
EVGA X99 Micro2
16GB (4x4) EVGA SuperSC 2800Mhz DDR4
EVGA 1660 Ti XC Ultra

120GB TCSunbow SSD
Corsair CX550
Fractal Design Define S

Current project-ey plans:

Spoiler

Xeon X5670 - Cryorig H5 Universal

EVGA X58 Classified SLI 4-Way
24GB (3x8) HyperX Fury DDR3 in Red - 1600Mhz CL9/OCed to ~2100Mhz CL10
EVGA 1050 Ti FTW

120GB ADATA SU800
EVGA 1000W G3
Corsair Air 540

 

Link to post
Share on other sites

496549950_Screenshotfrom2019-10-1018-35-42.png.08196a48acf41da0fe7bca098fbbaf4c.pngDoes this mean that i run two WU:s on the same GPU? I have different CUDA and openCL index on the slots. Where to begin searching for problems? What is kind of weird is that the only program that detects bout GPUs is the FAHClient.

Link to post
Share on other sites

Ahh…"Ready" strikes again.  Reboots no fixey.  :(  RIP today's points.

Also…"Finishing" for about 7 hours so far at 99.9% on my lovely long running 14088 CPU destroyer.  

Link to post
Share on other sites
7 minutes ago, MrFinn741 said:

496549950_Screenshotfrom2019-10-1018-35-42.png.08196a48acf41da0fe7bca098fbbaf4c.pngDoes this mean that i run two WU:s on the same GPU? I have different CUDA and openCL index on the slots. Where to begin searching for problems? What is kind of weird is that the only program that detects bout GPUs is the FAHClient.

If you only have the 1660 ti then yes you are trying to run two WUs on the same card, one on OpenCL and the other on CUDA so your performance will likely be miserable

Link to post
Share on other sites
4 minutes ago, justpoet said:

Ahh…"Ready" strikes again.  Reboots no fixey.  :(  RIP today's points.

Also…"Finishing" for about 7 hours so far at 99.9% on my lovely long running 14088 CPU destroyer.  

Delete the slot, set "pause-on-start" "true" in Expert Options. Reboot. Create the GPU slot again. right-click on the GPU slot and un-pause it. If that works un-pause the CPU slot and remove the "pause-on-start" option

Link to post
Share on other sites
1 minute ago, Gorgon said:

If you only have the 1660 ti then yes you are trying to run two WUs on the same card, one on OpenCL and the other on CUDA so your performance will likely be miserable

I have two GPUs installed, the P104 is a mining 1070(second pcie slot) and it shows up with lspci, the 1660 ti(first pcie slot) does not but it shows up in Nvidia config and nvtop.

Link to post
Share on other sites

Ah. OK.

 

nvidia-smi should show both GPUs assuming your using the monolithic NVidia drivers.

 

I'm surprised lspci doesn't show both it's usually really good

root@fold6:~# lspci | grep VGA
08:00.0 VGA compatible controller: NVIDIA Corporation Device 1e84 (rev a1)
09:00.0 VGA compatible controller: NVIDIA Corporation Device 1e81 (rev a1)
root@fold6:~# nvidia-smi --query-gpu=pci.bus_id --format=csv
pci.bus_id
00000000:08:00.0
00000000:09:00.0

 

Link to post
Share on other sites

I give up. These stuck downloads will just have to stay stuck. I can't keep chasing them after every single WU finishes.


Build Logs: Cotton Candy Threads | ZEN CLARITY + | Just NCASE mITX | Noc Noc | NUC | Storage Log

 

Cotton Candy Threads - CPU AMD Threadripper 2950X | GPU EVGA FTW3 RTX 2080 Ti | MOBO Asus ROG Zenith Extreme | MEMORY 128GB (8x 16GB) Corsair Vengeance RGB 3200 | STORAGE 3x Samsung 960 Evo SSD + 4x Crucial P1 1TB + 2x Seagate Ironwolf 8TB 7.2k HDDs | PSU Corsair HX1200i w/ Cablemod Pro Extensions | COOLING Cooler Master TR4 ML360 | CASE Lian Li O11 Dynamic Black | LIGHTING 2x Corsair HD120 Fans, 4x Corsair Addressable RGB Strips, 2x Corsair Commander Pro | PCPP
 
ZEN CLARITY + - CPU AMD Ryzen 2700X | GPU Radeon VII | MOBO Crosshair VII Hero | MEMORY 32GB (4x 8GB) Corsair Vengeance RGB Pro @ 3200 | STORAGE Samsung 960 Pro SSD + 2x SanDisk Ultra II SSDs | PSU Corsair RM1000i | COOLING Corsair H150i Pro | CASE Crystal 570X | LIGHTING 6x Corsair SP120 Fans, Cablemod Addressable RGB Strip, Corsair Commander Pro | PCPP
 
Just NCASE mITX - CPU Intel Core i7 8700K @ 5.2GHz | GPU EVGA RTX 2080 Ti XC | MOBO Asus Z370-I Gaming | MEMORY 16GB (2x 8GB) G.Skill Triden-Z RGB 3000 | STORAGE Samsung 960 Evo 500GB SSD + Corsair MX500 1TB M.2 SSD | PSU Corsair SF600 | COOLING Noctua NH-U9S w/ Redux Push/Pull Fans | CASE NCase M1v5 | LIGHTING 2x Cablemod Addressable RGB Strips | PCPP
 
Noc Noc, Who's There? - CPU AMD Threadripper 1950X | GPU ASUS RTX 2080 Ti OC | MOBO ASRock X399M Taichi | MEMORY 32GB (4x 8GB) GSkill Trident-Z 3200 | STORAGE Samsung 970 Evo SSD | PSU Corsair HX1000i w/ Cablemod Pro B&W Kit | COOLING Noctua U9 TR4 w/ 2x Redux 92mm | CASE Corsair 280X White | FANS 6x Noctua 140mm Redux | PCPP
Link to post
Share on other sites
Quote

mrfinn741@mrfinn741-System-Product-Name:~$ lspci | grep NVIDIA
04:00.0 3D controller: NVIDIA Corporation GP104 [P104-100] (rev a1)
0a:00.0 VGA compatible controller: NVIDIA Corporation Device 2182 (rev a1)
0a:00.1 Audio device: NVIDIA Corporation Device 1aeb (rev a1)
0a:00.2 USB controller: NVIDIA Corporation Device 1aec (rev a1)
0a:00.3 Serial bus controller [0c80]: NVIDIA Corporation Device 1aed (rev a1)
mrfinn741@mrfinn741-System-Product-Name:~$ nvidia-smi --query-gpu=pci.bus_id --format=csv
pci.bus_id
00000000:0A:00.0

I paused one GPU slot and I'll wait for the other one to finish, ETA went down to 3h. Then I'll try some reinstalling.

Link to post
Share on other sites

is there a way to check my rank for the time during the current competition? FAH stats only shows me overall ranks since the beginging.

Link to post
Share on other sites
5 minutes ago, Struck said:

So close to 4M PPD avg.

image.png.b413754343558245e79274452cf7b2d0.png

 

Although i don't have download problems, i am just keeping getting low atom count WU's. But it is better than the download problem i guess.

Keep it up and you will pass me in 8 hours. Great job!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×