Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
GOTSpectrum

LTT Official Folding Month 2019!!!

Spotty

For anyone new to Folding@Home please see the Folding@Home Install Guide and Folding@Home Tips, Tricks and FAQ. You can also join the Folding@Home discussion in the Official LinusTechTips Discord Server.

  • Entries are now closed for the LTT Community Folding Event (this thread).
    • minimum participation requirements: 100k points, 20WUs, and 20 days of having activity over the course of the whole month.
  • Entries are still open for the Official LinusTechTips Folding@Home Giveaway. Click HERE to see details and enter.
    • Entries for the LinusTechTips Official Folding@Home Giveaway close November 4th, 2019 at 5:00 PM PST. T&C apply.

Message added by Spotty

Recommended Posts

1 hour ago, Gorgon said:

10WUs from here

"What are the qualifications for the QRB?

The bonus is applied for users who use a passkey, have successfully returned at least 10 bonus-eligible WUs, have successfully returned 80% or more of assigned WUs, and returned the unit before its Timeout (formerly Preferred Deadline). Bonus points do not apply to partial returns."

 

See also Passkey

So that's why I'm getting 300K PPD with a 1080, a 1660, and an R9 290. Should be 2-3 days before that number breaks 2 million.


Tag me @Opencircuit74 or quote me if you want me to respond, message me if you want me to spec out a decent low-budget build. (US Only) CPU: I7-6700k RAM: 16GB (8X2) DDR4-3200 GPU: EVGA GTX 1080 SC, PNY RTX 2060 MOBO: ASUS Z170-A PSU: Corsair RM850 SSD: ADATA XPG SX8200 PRO 1TB HDD: Seagate Barracuda 2TB Case: NZXT S340 White Cooler: Cooler Master Lite 240 AIO

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, atatassault said:

So I just downloaded FAH to try it out, and it says that it'll take my CPU (R5-3600X) 7 days to finish a WU and my GPU (1080 Ti) 10 days to finish a WU. How would I ever hope to finish 20 WUs in the 35 day period this event will run?

Basically what the heavy metal eater said, give it a day and make sure you have your passkey set up!


My Folding Stats

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 3.7Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    EVGA GTX 1080ti SC2 Hybrid, Aorus GTC 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    Wraith Spire LED
Link to post
Share on other sites
1 hour ago, Opencircuit74 said:

So that's why I'm getting 300K PPD with a 1080, a 1660, and an R9 290. Should be 2-3 days before that number breaks 2 million.

You were Folding last year and so should already have a passkey. You might just have to look through your email to find it again.

 

If it’s not entered then yes, that might explain your low production.

 

Note that there is currently issues in that the Advance Control displays just the points with no QRB as the FoldingatHome Team are updating their servers but the Extreme Overclocking Stats should still be accurate.

 

 

Link to post
Share on other sites
1 minute ago, Gorgon said:

You were Folding last year and so should already have a passkey. You might just have to look through your email to find it again.

 

If it’s not entered then yes, that might explain your low production.

 

Note that there is currently issues in that the Advance Control displays just the points with no QRB as the FoldingatHome Team are updating their servers but the Extreme Overclocking Stats should still be accurate.

 

I have the passkey and everything, I just switched to the new client yesterday, and haven't folded in a while so once 10 WUs are in it should be fixed.


Tag me @Opencircuit74 or quote me if you want me to respond, message me if you want me to spec out a decent low-budget build. (US Only) CPU: I7-6700k RAM: 16GB (8X2) DDR4-3200 GPU: EVGA GTX 1080 SC, PNY RTX 2060 MOBO: ASUS Z170-A PSU: Corsair RM850 SSD: ADATA XPG SX8200 PRO 1TB HDD: Seagate Barracuda 2TB Case: NZXT S340 White Cooler: Cooler Master Lite 240 AIO

Link to post
Share on other sites
18 minutes ago, Opencircuit74 said:

I have the passkey and everything, I just switched to the new client yesterday, and haven't folded in a while so once 10 WUs are in it should be fixed.

if you already had the passkey and it worked before you should get the QRB right away.  Check your stats at EoC or at Foldingathome and they will likely show the correct values

Link to post
Share on other sites

The web client for me is looping and flashing like its reloading every three to four seconds. anyone else having this issue?

 

Link to post
Share on other sites

Was just checking the log file for mine and I noticed this line.  Is this something that this work unit has specified, or is it some kind of configuration or software issue I can change?  It seems like for a while it was using all 6 cores, but now it's only using 4.

Reducing thread count from 5 to 4 to avoid domain decomposition by a prime number > 3

image.png.585ebacdaa5873130f608fb210861a86.png

Link to post
Share on other sites

Where do I see my points?

Also it keeps freezing my computer any fixes?

Im using a Ryzen 1800x, 16gb of ram, and a 1080. (on my main rig)

also for some reason neither of my rigs want to start using their graphics cards to fold

Link to post
Share on other sites
15 minutes ago, TheMelonGod said:

Where do I see my points?

https://stats.foldingathome.org/donor/<Yourusername>

You can also look up points and history over at XOC. Just use the name search option on the left panel to search for your name. https://folding.extremeoverclocking.com/team_summary.php?s=&amp;t=223518

 

16 minutes ago, TheMelonGod said:

Also it keeps freezing my computer any fixes?

If you're using CPU folding you can change the number of threads the CPU is allowed to use through the advanced control. What is your PC hardware that you're using?

 

 

1 hour ago, tg4life666 said:

The web client for me is looping and flashing like its reloading every three to four seconds. anyone else having this issue?

Looks like it is trying to refresh to try and connect and load the data from your client. Not entirely sure what is going on, maybe @GOTSpectrum knows a fix.


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites
 
 
1
 Advanced issues found
 
 
2 minutes ago, Spotty said:
2 minutes ago, Spotty said:

Looks like it is trying to refresh to try and connect and load the data from your client. Not entirely sure what is going on, maybe @GOTSpectrum knows a fix.

Thanks, I just sent him a message with a list of games/programs/dlc codes that I have to donate Ill await and ask him then.

Link to post
Share on other sites
29 minutes ago, tg4life666 said:

Thanks, I just sent him a message with a list of games/programs/dlc codes that I have to donate Ill await and ask him then.

Had that issue. I opened in incognito in chrome and it worked.


If you are new, then welcome to LinusTechTips! Enjoy your stay, and if any questions then you can ask ANYTHING you want about computers, and some other stuff as well. Make sure to sign up!

 

:)

 

Processor: i5 6600k @ 4.4 Ghz GPU: EVGA GeForce GTX 1060 6GB Superclocked RAM: 16GB DDR4 2400 Mhz Corsair Vengeance LPX Motherboard: Gigabyte Z170XP-SLI Storage: 1TB HDD | 240 GB SSD Case: Gigabyte Luxo M30 PSU: Corsair CS650M CPU Cooler: Corsair H55 Laptop: None. FeelsBadMan Monitor: A 1080p Asus Panel that I got for 40 bucks Keyboard: Tecware Phantom RGB Mouse: Redragon M709

Link to post
Share on other sites
4 hours ago, Saksham said:

is 100k ppd normal for a gtx 1060 laptop gpu?

A GTX 1060 should get between 375 to 450kPPD depending on the WU. The mobile versions may have less Cuda cores and likely lower clock headroom to boost due to cooling. See if there are power management profiles that you can change such as from Balanced to Performance.

 

But the system will likely get pretty loud as the fans will have to run pretty fast to keep things cool.

Link to post
Share on other sites
12 hours ago, Gerowen said:

Was just checking the log file for mine and I noticed this line.  Is this something that this work unit has specified, or is it some kind of configuration or software issue I can change?  It seems like for a while it was using all 6 cores, but now it's only using 4.


Reducing thread count from 5 to 4 to avoid domain decomposition by a prime number > 3

image.png.585ebacdaa5873130f608fb210861a86.png

You want to leave one core free for the OS typically but as I’m seeing htop output your not as limited here 😉 but I’m also seeing Plex so you will likely want to run 4 cores.

 

Theres this weird thing that happens folding on CPUs where certain Prime numbers of CPUs cause issues and that’s what your seeing here.

 

If you have an older GPU you can install in the system you’ll likely produce more points than the CPUs would on their own. A GTX 1050 will produce between 150 and 200kPPD.

Link to post
Share on other sites

So i have seen from the comments above, that a 1060 would be normal to get over 100k ppd easily and should be getting 3 times that, so here's the thing. I'm sitting here, with my RX 580, Sapphire Nitro+, OC'd to 1460, which isn't much, and im getting around 80k with my CPU as well. Now i see the reason for this problem being two things: One, my card is AMD. Two, my port be PCI-E 2.0 . . . FX machine here.

Link to post
Share on other sites
Posted · Original PosterOP
5 hours ago, Spotty said:

https://stats.foldingathome.org/donor/<Yourusername>

You can also look up points and history over at XOC. Just use the name search option on the left panel to search for your name. https://folding.extremeoverclocking.com/team_summary.php?s=&amp;t=223518

 

If you're using CPU folding you can change the number of threads the CPU is allowed to use through the advanced control. What is your PC hardware that you're using?

 

 

Looks like it is trying to refresh to try and connect and load the data from your client. Not entirely sure what is going on, maybe @GOTSpectrum knows a fix.

If you open the web control in edge it should work fine, but really the advanced control panel is much better. Just open the start menu and type in FAHcontrol.


My Folding Stats

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 3.7Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    EVGA GTX 1080ti SC2 Hybrid, Aorus GTC 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    Wraith Spire LED
Link to post
Share on other sites
Posted · Original PosterOP
18 minutes ago, Veczen said:

So i have seen from the comments above, that a 1060 would be normal to get over 100k ppd easily and should be getting 3 times that, so here's the thing. I'm sitting here, with my RX 580, Sapphire Nitro+, OC'd to 1460, which isn't much, and im getting around 80k with my CPU as well. Now i see the reason for this problem being two things: One, my card is AMD. Two, my port be PCI-E 2.0 . . . FX machine here.

Have you set up a passkey for quick return bonuses?

 

Also try looking at EOC to see your real production rate as the client is currently borked


My Folding Stats

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 3.7Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    EVGA GTX 1080ti SC2 Hybrid, Aorus GTC 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    Wraith Spire LED
Link to post
Share on other sites

Hello there, I just started folding as well and I was wondering if I can fold with 2 machines at the same time under the same name, and if so, should I use the same passkey, or how should I go about it? Figured I'd put the laptop to work as well, even if it is slower than the desktop, the only concern being heat (maybe I'll put a book under it so it pulls air easier).

Link to post
Share on other sites
23 minutes ago, GOTSpectrum said:

Have you set up a passkey for quick return bonuses?

 

Also try looking at EOC to see your real production rate as the client is currently borked

I already had my passkey, got it literally the same second i wrote my email in to the thing. As for the second part . . . i can't think of what EOC means.

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, McAztec said:

Hello there, I just started folding as well and I was wondering if I can fold with 2 machines at the same time under the same name, and if so, should I use the same passkey, or how should I go about it? Figured I'd put the laptop to work as well, even if it is slower than the desktop, the only concern being heat (maybe I'll put a book under it so it pulls air easier).

Yeah just use the same credentials


My Folding Stats

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 3.7Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    EVGA GTX 1080ti SC2 Hybrid, Aorus GTC 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    Wraith Spire LED
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×