Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Pleo

MSI B450 Tomahawk with Ryzen 5 3600

Recommended Posts

Posted · Original PosterOP

Hello,

 

I have a question. I am using the cooler master mastercase 500. When I turn on the PC (Using the button on the case) it turns on.

 

However, i can not turn off the PC using the reset button. It worked before, but right now it just doesn't. I built the PC yesterday and have yet to update the BIOS for ryzen 5 3600 support. My USB that i used is faulty so im buying a new one today.

 

Also, 1 fan on the front turns on, spins for 1 second and then turns off again. Rinse repeat.

 

Have I bricked my motherboard or do you think that it will be fixed as soon as i update the bios?

Link to post
Share on other sites

In theory BIOS-updates these days are quite idiot-proof so i doubt you broke it.

That said, it might be dead, but try to update the bios again with a new usb drive and hope that it fixes it.


If you want my attention, quote meh! D: or just stick an @samcool55 in your post :3

Spying on everyone to fight against terrorism is like shooting a mosquito with a cannon

Link to post
Share on other sites
20 minutes ago, samcool55 said:

In theory BIOS-updates these days are quite idiot-proof so i doubt you broke it.

That said, it might be dead, but try to update the bios again with a new usb drive and hope that it fixes it.

He hasn’t updated his bios yet..

 

@Pleo could be a faulty board but, - advice is to updated to newest bios and try again. 

 

Sometimes a bios update / clearing CMOs clears a lot of things up.


 

MSI B450 Pro Gaming Pro Carbon AC | AMD Ryzen 2700x 1.35V @ 4.1GhZ  | NZXT  Kraken X52  MSI GeForce RTX2070 Armour | Corsair Vengeance LPX (2*8) 16GB 3200MhZ | Samsung 970 evo M.2Nvme 500GB Boot  / Samsung 860 evo 500GB SSD | Corsair RM550X (2018) | Fractal Design Meshify C white | Logitech G pro WirelessGigabyte Aurus AD27QD 

Link to post
Share on other sites
Posted · Original PosterOP

Question, im doing the bios update right now. the flashback+ button on my mobo aint flashing. Do i need an MBR or GPT formatted FAT32 USB?

Link to post
Share on other sites
Posted · Original PosterOP

I think this USB is not compatible. Can I safely remove it without having to brick my mobo. And try a different usb? the light's aint flickering

Link to post
Share on other sites
Posted · Original PosterOP

renamed the file to MSI.ROM, formatted to fat32, MSI.ROM is in the root directory of the stick, i unplugged the CPU power on the mobo, unplugged gpu, removed ram 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×