Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
thomas_louw

Auto Enhance Dilemma

Recommended Posts

Posted · Original PosterOP

Windows 10 used to auto enhance my photos but only in the photos app. It has now started doing so in lightroom as well. Beyond bothersome. Any advice please. I have tried to diasable the feature in the photo app but the newer version took the setting away. The photos first appear as shot and after a second get enhanced(ruined).  

Link to post
Share on other sites

If this happened after a second, it's Lightroom settings. Check all options in configuration - this is what you should do before you start working with any program.

Link to post
Share on other sites
Posted · Original PosterOP
1 hour ago, homeap5 said:

If this happened after a second, it's Lightroom settings. Check all options in configuration - this is what you should do before you start working with any program.

This happens in every app that views photos.

Link to post
Share on other sites
Posted · Original PosterOP

OK I've tried that. I also tried it on a completely different system and sits the same. has to be a windows 10 feature that I can't find.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×