Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
unlimitedsparky

Kind of a newb question about win 10 boot

Recommended Posts

Posted · Original PosterOP

I used to dual boot win 10 and win 7 on separate ssds'. I simply reformatted my win7 ssd and started using it for other things. Everything was fine booting up and it worked normally until...

I changed my mb and cpu. I went from intel to amd if that makes a difference. 

It wouldn't boot windows until I enabled uefi/legacy in the bios which I thought was a win 7 thing.

 

I did put the win 10 disk in like it asked and clicked through the options until it asked my if I wanted to install win 7, every option has something to do with win 7... It is a win10 install disk. 

I tried the recovery from windows 10 and startup repair, it just basically rebooted without fixing anything. No message from windows.

I also tried 3 different cmd disk related repairs scannow and dskchk and 1 other I can't remember. 

 

To be clear I'm not having crashes or functionality issues. It just throws the boot error and simply hitting escape gets it to go ahead and boot win 10 without further glitches.

 

the exact error wording

 

Windows failed to start. A recent hardware change or software change might be the cause. To fix the problem.

DIsk

language

repair your computer

If you don't have an attorney one will be appointed

 

Status: 0xc000000f

Info: The boot selection failed because the required disk is inaccessible.

 

Not sure what to do now. if anything.

 

 

 

 

 

Link to post
Share on other sites

Someone else probably knows fix. I personally went for reinstall in similar situation. The issue is that boitmgr was made for Win7. It still thinks that Win7 is your main OS.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

First - what happend if you connect only win10 drive and disconnect all other drives? You can try to repair boot while only win10 drive is connected using win10 installation usb in legacy mode. It will fix your boot files and then you can connect rest of drives and change priority of your drives in bios, so your win10 drive will be first.

 

Now probably you formatted main partition of your win7 installation, but not boot partition, so at first your computer try to boot non-existing win7.

 

Also - probably just changing drive priority in BIOS should help. After all your old PC have no problem with that and changing motherboard or anything else should not change boot process in any way.

Link to post
Share on other sites
Posted · Original PosterOP

I think your right about the boot still being on the win7 drive. That is actually my only non storage choice in the boot menu.

When I go to boot options in bios and click the C drive it boot win 10 immediately, but the C drive isn't an option that shows in the boot order list...? 

 

I will unplug everything but the c drive and try to repair just that. I could always reinstall.

 

Can I format that 100mb partition of disk 0 and get rid of the win7 boot?

 

As you can see I have some idk what happened stuff going on on C drive. that bit at the end was unallocated space I tried to add back to the c drive but the extend volume was greyed out. I haven't messed with disk manager before so I was not wanting to make mistakes.1411610281_Diskman.thumb.jpg.e897b8ff7793f748d0ca88fb60359687.jpg

 

 

 

Link to post
Share on other sites

In BIOS you have separate option to priority hdd / select which one hdd/ssd goes first. THEN you can choose hard drive in boot order. Change that priority and you'll be fine. Don't know where? Tell me what motherboard you have.

 

Personally I think it's strange that you must choose drive priority first in separate menu and then choose hdd as bootable device in different place - it should be possible to made in the same place, but it is what it is 

 

And don't reinstall - it may be worse.

Link to post
Share on other sites
Posted · Original PosterOP

It's an Asus x570 tuf board. All the boot stuff is on the 1st page, the drive list I was talking about wont let you move anything, but if you click on a drive it boots immediately.

I made a win10 flash drive.

I unhooked everything except the win10 drive and turned off legacy support in the bios. It booted normally with no error message.

This is the exact thing I had going on when I 1st booted up with the new parts.....

Win10 drive only and hadn't touched the bios yet.

 

I checked the bios boot order and the win10 drive was showing up, before it wasn't a boot option, but it was in the drive list when you press F8.  I had ran all those repair attempts earlier maybe something got fixed after all.

 

I plugged back in all my drives and the old win 7 one put itself on top again. This time the win 10 drive was selectable and able to be moved to the top.

I do think that the boot utility for win7 must still be on that reformatted disk, Disk 0 in the above pic.

 

Thanks for the help.

 

Link to post
Share on other sites

Well, you looking in wrong place. First you must switch to advanced mode, then... Well, nevermind since you installed Windows again.

 

Small advice - if you have any hardware or more complicated software, start with view all settings - this way you'll know what are your options. 

 

BTW. Options you're looking for are in advanced mode in boot section. You can find there "Boot Option Priorities". You have also "boot override" there.

Unfortunatelly, what is very annoying, finding bios screenshots on internet is almost impossible.

Link to post
Share on other sites
Posted · Original PosterOP

I didn't reinstall. I made the flash drive to repair from if needed and never need it. 

Idk what the fix was honestly.

 

My boot order is right on the 1st page you can drag those around. there is a boot page in the advanced options as well.

My win 10  drive wasn't showing up as a boot drive. Now it is... yay me!  I think turning off legacy support had something to do with this.

 

The reformatted win7 drive still identifies as Windows Boot manager ( Sata 6G_1: Samsung 860250GB. IDK why. I reformatted the whole thing and am using it for storage. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×