Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Screen

Installed Linux - Don't have access to BIOS any more. [G580]

Recommended Posts

Posted · Original PosterOP

So, This happened quite some time ago. When i installed Linux Mint onto a laptop which had BIOS, (Yes, quite old system.) And since then. I don't have access to the system BIOS. All i can do is select boot device and it boots into the os. The bios part essentially won't show up. For my understanding it is due to the installation going the UEFI way and messing something up, I tried to get it working by taking the hard drive out to see if there is something and it does not work that way. So Any way to get this thing fixed up? It's a lenovo g580 with an intel pentium dual core processor. What went wrong. and What can be done to get it back how it was. .

 

FPCI5Ds.jpgOVwgrNW.jpgeihslTb.jpg

 

These are the screens i have access to now.

*I did successfully re-flash the bios via a bios file via usb. But still getting the same thing. Now the Linux installation have also gone haywire by booting into Initramfs adding more salt to the injury. and i want to get rid of this whole linux sh*t and install back windows again with normal accessible BIOS.

Link to post
Share on other sites
Posted · Original PosterOP
36 minutes ago, DakotaWebber said:

systemctl reboot --firmware-setup
Cannot indicate to EFI to boot into setup mode : Operation not supported.

 

Link to post
Share on other sites
On 8/3/2019 at 7:12 AM, Screen said:

Cannot indicate to EFI to boot into setup mode : Operation not supported.

 

-

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×