Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Wormhole

Error C5 - x370

Recommended Posts

Posted · Original PosterOP

Upgraded my ram from 2400 to 3200, boots with one stick so my guess is one stick is faulty I've tried different slots and the only way around it is using my old ram, when both 3200 dims are installed the PC doesn't boot it's just a black screen with no signal. Ive tried flashing the BIOS to 41 but it didn't work so flashed back to 40,

any help or suggestions would be appreciated


(◣_◢) Ryzen 5 3600,   Aorus X370 K7,   XPG 16GB 3200,   Gigabyte 2070 Windforce Corsair RM650x,   LG 32GK650F-B 31.5" 144Hz QHD FreeSync VA,   Kingston 120GB SSD,   Samsung 1TB 860 QVO,   2TB HDD,   Fractal Design Meshify C,   Corsair K63 Wireless,   Corsair Gaming M65 PRO,   Audio Technica ATH M50x,   Windows 10 ProCorsair H100x 240mm.  (◣_◢)

(◣_◢) Ryzen 5 1600,   Noctua NH-L12S,   Gigabyte GTX 1060 6G,   ASUS Prime B350 Plus,   HyperX Fury 8GB DDR4 (2666MHz - 1.3v),   SilverStone ET550-B,   Kingston 120GB SSD 2TB HDD,   Cougar MX330,   Windows 10 Pro.  (◣_◢)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×