Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Master Disaster

1 advanced issue found in quote box

Recommended Posts

Posted · Original PosterOP

Screenshot_20190729-085126_Firefox.thumb.png.b7a9a76835d8afe0da691a7af6ff2798.png

 

It's only on this page? Every other page with quotes is fine.


Main Rig:-

Ryzen 7 3800X | Asus ROG Strix X570-F Gaming | 16GB Team Group Dark Pro 3600Mhz | Samsung 970 Evo 500GB NVMe | Asus Rog Strix Vega 64 8GB OC Edition | Corsair H115i Platinum | WD Black 1TB | WD Green 4TB | EVGA SuperNOVA G3 650W | Asus TUF GT501 | Samsung C27HG70 1440p 144hz HDR FreeSync 2 | Windows 10 Pro X64 |

 

Server:-

Raspberry Pi 4 Model B running OMV Arrakis and an 8TB Seagate USB 3.0 external HDD

Link to post
Share on other sites
5 minutes ago, Master Disaster said:

It's only on this page?

Have had similar issue tho seemingly to a random post on mobile. Couldnt quote properly and had to quote the entire post and the delete. 

 

Didnt think much of it

Link to post
Share on other sites
1 hour ago, VegetableStu said:

might be those still using the grammarly plugin ._.

Yeah, Mortis has confirmed that to be issue. There's another thread with his answer.


^^^^ That's my post ^^^^
<-- This is me --- That's your scrollbar -->
vvvv Who's there? vvvv

Link to post
Share on other sites

As mentioned above, it's caused by people using grammarly. The person writing the post can fix it by disabling grammarly, and we will be disabling it in editors in the next update (coming in August). 


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

@Master Disaster @colonel_mortis You didn't tag me in this why exactly?? Good thing I stumbled across this because I had no idea how to fix it.

 

I can confirm I am using the Grammarly plugin. I'll also note this issue only occurs if I make an edit to the quote (to shorten it, edit out parts for relevancy) instead of using the quote purely verbatim. All other quotes don't show this issue.


The Eye of Horus
FX 8350 4.74GHz 1.548v Daily OC lapped and using Conductonaut
Asus 970 Pro Gaming/Aura NB and SB replaced with Fujipoly Extreme 17W/mK
Corsair Dominator Platinum 1866Mhz 16GB (4x4) LED's replaced with red, removed the silver bars
MSI RX 580 Armor MK2 all pads replaced with Fujipoly Extreme 17W/mK, die is lapped and using Kryonaut

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×