Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
bignaz

GTX 1080ti finally gave out.

Recommended Posts

Posted · Original PosterOP

Aorus 1080ti running 2.35ghz since it came out of the box finally went out. No display output.  When I get time I'll check and see if she's truly dead but I thing she gave me all she had.

 

 

Great card. On the gaming x trio MSI sent me. Swore off RTX for so long and now I'm going  full Ray tracing. I fought RGB and now I'm all for that. I faught rtx and here I am. 

 

Not the cards fault. This card had a rough life. Heavy benchmarks. Mined for a while and always had extremely agressive overclocks.  It happens.  So I celebrate this cards life. Later this week I'll test the other ports see if I can get something and then ill take it apart and see if I can get her going again at work. 

 

 

Card is under warranty. But I won't send it in because I killed this card.  I know people will say "rma it" 

 

 

 

 

Link to post
Share on other sites

God damn! Is it possible that it's just something on the board, or are you reasonably sure the GPU is toast?


Personal laptop

2018 15 inch MBP 2.2Ghz 16gb 256gb 555x


Work laptop: 

HP Zbook 15 G6 i7-9850H Quadro T1000 32gb ram 1tb SSD 

 

iPhone XS space gray 64gb

 

 

 

 

Link to post
Share on other sites

I killed my GTX 980 ti or a short in a cable did. I did a RMA and it was replaced. 

 

Unless you went over the cards power target through a bios hack or shunt mod you did not kill it. 

 

Overclocking can shorten a cards life but it still has to get past the warranty. That is what they are designed for.

 

RMA it.

 

 


RIG#1 CPU: Intel i9 10900k | Motherboard: ASUS ROG Maximus XII Hero | RAM: Corsair Vengeance RGB Pro 16GB DDR4 4000 | GPU: EVGA  RTX 2080 ti FTW3 ULTRA | PSU: EVGA 1300 G2 | Case: Cooler Master H500M | Cooler: SilverStone PF360 | SSD#1: Crucial P1 1TB | SSD#2: Crucial MX500 2.5" 2TB | Monitor: LG 55" 4k B9 OLED TV


RIG#2 CPU: Intel i7 8086k, 5ghz all cores| Motherboard: ASUS ROG Maximus X Hero | RAM: G.SKILL Ripjaws V Series 16GB DDR4 3200 | GPU: EVGA RTX 2080 ti FTW3 ULTRA | PSU: Corsair RMx1000W | Case: Cooler Master HAF X | Cooler: Noctua NH-D15 | SSD#1: Crucial MX300 2.5" 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#3 CPU: Intel i9 9900k, 5ghz al cores| Motherboard: AORUS Z390 Ultra | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3200 | GPU: EVGA GTX 1080 ti SC | PSU: EVGA 1000 GQ | Case: Streacom BC1.1S | Cooler: Noctua NH-D15 | SSD: Samsung 870 EVO 2TB | Monitor:Samsung 28" 4k 60hz  

Link to post
Share on other sites
Posted · Original PosterOP

Pretty sure. Running extremely agressive bclk for some record runs on. 3900x  I was at 4.7 and I went up the go to the bathroom came back display was sleeping. Went to wake it up nothing. Cleared bios, diff slot nothing.  Lights turn on but nothing from the hdmi.

 

I'm going to take it to work and see what I can see. I can do board level repairs and I have all the rework stuff. But I'm also going to snag a display port to HDMI adapter from my work PC and see if it's just something with how gigabyte did there ports.  It's got a to. Of other ports and I didn't check the other 2 and I know the one shares the dvi. So who knows  if it can be received great. If not I already accepted that it's dead. Either way it's a paperweight.  Even if I fix it can't sell it because it's basically been beat it's whole life. So I'm not going to sell hardware that I know has had it's life span cut in 1/2 and I got my MSI 2080 in the system and she's giving me more RGB glory.  And gives me a reason to finally crack open the x570 godlike so I can sync most of the RGB.

Link to post
Share on other sites

2,35GHz since it came out ... that's pushing the limits. I'm surprised it lasted you that long.

Hopefully you can RMA it.


Intel i7 9700KF 5.0GHz | EVGA Z370 Micro ATX | Dark Rock 3 | ADATA XPG Z1 3000MHz 32GB | RM650x | GTX 1080 Ti EVGA SC2 | Thermaltake Core V21

Samsung EVO 960 M.2 250GB | Samsung EVO 850 250GB | HyperX Fury 480GB | 3x Be Quiet! Silent Wings 140mm fans

WD My Cloud 4TB

Link to post
Share on other sites
8 hours ago, bignaz said:

Pretty sure. Running extremely agressive bclk for some record runs on. 3900x  I was at 4.7 and I went up the go to the bathroom came back display was sleeping. Went to wake it up nothing. Cleared bios, diff slot nothing.  Lights turn on but nothing from the hdmi.

 

I'm going to take it to work and see what I can see. I can do board level repairs and I have all the rework stuff. But I'm also going to snag a display port to HDMI adapter from my work PC and see if it's just something with how gigabyte did there ports.  It's got a to. Of other ports and I didn't check the other 2 and I know the one shares the dvi. So who knows  if it can be received great. If not I already accepted that it's dead. Either way it's a paperweight.  Even if I fix it can't sell it because it's basically been beat it's whole life. So I'm not going to sell hardware that I know has had it's life span cut in 1/2 and I got my MSI 2080 in the system and she's giving me more RGB glory.  And gives me a reason to finally crack open the x570 godlike so I can sync most of the RGB.

I give my hardware to friends and relatives, telling them if it stops working I will replace it. Nobody takes me up on it because they are causal users so the cards just last. I wish some of it would die since I have too many cards lying around right now. 

 

I have two CPUs I will not even give away. One of my i7 6700ks that is silly hot stock and my underperforming i7 8700k. These can run at stock speeds but they can have major problems if they are overclocked. 

 

 

 


RIG#1 CPU: Intel i9 10900k | Motherboard: ASUS ROG Maximus XII Hero | RAM: Corsair Vengeance RGB Pro 16GB DDR4 4000 | GPU: EVGA  RTX 2080 ti FTW3 ULTRA | PSU: EVGA 1300 G2 | Case: Cooler Master H500M | Cooler: SilverStone PF360 | SSD#1: Crucial P1 1TB | SSD#2: Crucial MX500 2.5" 2TB | Monitor: LG 55" 4k B9 OLED TV


RIG#2 CPU: Intel i7 8086k, 5ghz all cores| Motherboard: ASUS ROG Maximus X Hero | RAM: G.SKILL Ripjaws V Series 16GB DDR4 3200 | GPU: EVGA RTX 2080 ti FTW3 ULTRA | PSU: Corsair RMx1000W | Case: Cooler Master HAF X | Cooler: Noctua NH-D15 | SSD#1: Crucial MX300 2.5" 1TB | SSD#2: Crucial MX500 2.5" 1TB | Monitor: LG 55" 4k B9 OLED TV

 

RIG#3 CPU: Intel i9 9900k, 5ghz al cores| Motherboard: AORUS Z390 Ultra | RAM: Corsair Vengeance RGB Pro 32GB DDR4 3200 | GPU: EVGA GTX 1080 ti SC | PSU: EVGA 1000 GQ | Case: Streacom BC1.1S | Cooler: Noctua NH-D15 | SSD: Samsung 870 EVO 2TB | Monitor:Samsung 28" 4k 60hz  

Link to post
Share on other sites
Posted · Original PosterOP

RMA is something I won't do. I can RMA it but the problem was not the card. Like I said it was me. I take responsibility for my actions and accept the risk of overclocking this hard. That card spent 1/2 it's life mining at 2.35ghz lol. 

 

Ill see if I can fix it. It has life no output so it's not really as bad as it could be. I haven't tested any other ports so I'll try those. 

 

 

If she truly is dead. Then I'll strip the RGB out of it and transplant it into a pc that's in need of RGB. It's what the card would of wanted.  On the back of it's anti-static bag the RGB doner box was checked. So with it's death a PC can get some RGB. And the 1080ti will live on in a wave of colors.

Link to post
Share on other sites
Posted · Original PosterOP

Update. 

 

 

The card lives! Reinstalled it and all is good. She's stable and as far as I can tell 100% fine. Long live the 1080ti. She will be put on the shelf now as I will retire the old girl. 

Link to post
Share on other sites

What?! How did you get it up to 2.35 Ghz? How is that even possible?

I have the Aorus 1080ti, and I'm pretty sure I can max out around 1830 Mhz

Glad to hear it's working, though. It really shouldnt be working at that clock...

Link to post
Share on other sites
Posted · Original PosterOP

First off you need to ditch the heatsink.

 

Then you slap a waterblock on it and overclock and hope you got one that clocks high. 

 

2.3 won't happen on air. I could pull 2.1 on air but that's it. 2.15 was the absolute max. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×