Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Kylan275

Is it normal for the lights on the ethernet port to continue to blink after the computer is shut down?

Recommended Posts

Posted · Original PosterOP

I feel like my computer never used to do this, but it always does now.

 

The only way to get them to go off is by switching off the PSU.

 

It's annoying because my desktop is right by my bed and I prefer it dark at night, yet the wall is lit up by the flashing orange light on the ethernet port. 


Current System: ASRock X470 Fatal1ty ITX, AMD Radeon 570 8GB (ASRock enclosure), AMD Ryzen 5 2600X, 16 GB Corsair Vengeance RAM 2133 MHz, Stock AMD Cooler, Corsair 250D Chassis

Link to post
Share on other sites
Posted · Original PosterOP

Oh can I turn that off in BIOS or something?


Current System: ASRock X470 Fatal1ty ITX, AMD Radeon 570 8GB (ASRock enclosure), AMD Ryzen 5 2600X, 16 GB Corsair Vengeance RAM 2133 MHz, Stock AMD Cooler, Corsair 250D Chassis

Link to post
Share on other sites
7 minutes ago, Kylan275 said:

I feel like my computer never used to do this, but it always does now.

 

The only way to get them to go off is by switching off the PSU.

 

It's annoying because my desktop is right by my bed and I prefer it dark at night, yet the wall is lit up by the flashing orange light on the ethernet port. 

Tell me more about that xD My speakers have a blue light I had to cover by a thick piece of paper and my monitor's LED keeps blinking unless I turn it off completely too... I always put a chair in front of the monitor when I go to sleep.

Link to post
Share on other sites
Posted · Original PosterOP

The surge protectors I have are great but have piercing green lights on them, so I cover those up with old ID cards. I hate lights at night lol


Current System: ASRock X470 Fatal1ty ITX, AMD Radeon 570 8GB (ASRock enclosure), AMD Ryzen 5 2600X, 16 GB Corsair Vengeance RAM 2133 MHz, Stock AMD Cooler, Corsair 250D Chassis

Link to post
Share on other sites
10 minutes ago, Kylan275 said:

Oh can I turn that off in BIOS or something?

yes

Link to post
Share on other sites
Posted · Original PosterOP

Hmm. Looks like I already had it disabled. Oh well. Still blinking. Not sure what's causing it then.


Current System: ASRock X470 Fatal1ty ITX, AMD Radeon 570 8GB (ASRock enclosure), AMD Ryzen 5 2600X, 16 GB Corsair Vengeance RAM 2133 MHz, Stock AMD Cooler, Corsair 250D Chassis

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×