Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
RGProductions

Icons for rep given and rep received don't show up for me.

Recommended Posts

Posted · Original PosterOP

image.png.e52de65be42d321ff4d5adc2671a0fe5.pngThis issue lasted through multiple refreshes of the page. Shouldn't there be icons for the various reps, under the green tab?


PC:

Spoiler

CPU: Ryzen 3 1300x @ 3.8ghz 1.2875 v | GPU: EVGA GTX 1070 Superclock | MoBo: MSI b350 Tomahawk | RAM: 2x4 Kingston HyperX fury 2666 @ 3033 16-18-18-36 1.3 volt

Case: NZXT S340 Elite | PSU: EVGA 650GQ | SSD: Kingston A400 240GB | HDD: 1TB WD blue | OS: Windows 10 Pro 1903

Laptop:

Spoiler

HP Envy x360 13

APU: R7 2700u | RAM: 8GB | SSD: 240GB NVME | Display: 1920*1080 IPS touch with pen | OS: Windows 10 Home 1903

Accessories:

Spoiler

Keyboard: Logitech G810 Orion Spectrum | Mouse: G602 | Monitor: ACER R240HY | Mic: Blue Snowball iCE | Headphones: Creative Aurvana Live! 

AMP/DAC: FiiO E07k | Phone: iPhone 7+ 128gb Matte black

 

Link to post
Share on other sites
42 minutes ago, RGProductions said:

This issue lasted through multiple refreshes of the page. Shouldn't there be icons for the various reps, under the green tab?

There should be, yes.

Here's how it looks on Dark Theme with the icons showing.
image.png.887c7f7485716891a5c8ef2363834139.png

 

However when viewed on Light Theme the icons are missing for me as well.
image.png.99c9929e8d252efcce8d1c182bf6aaba.png

 

Can view the image there and it looks like it's showing the Dark Theme icons (white icon image, transparent background) on the Light Theme. The icons are there you just can't see it because it's displaying a white icon on a white background.
 

Spoiler

Also why is the laugh react icon bigger than the others?

 

image.png.77d32554e7fb2961d0c75f90b772bdd0.pngimage.png.3cdb38190c6cebb2723c9ffa0bd562a4.pngimage.png.bfee811b45488cbb80df2bf87d994969.pngimage.png.b441ca6d21dbe0f1fd8572f223f920ac.png


 

 


CPU: Intel i7 6700k  | Motherboard: Gigabyte Z170x Gaming 5 | RAM: 2x8GB 3000MHz G.Skill Ripjaws 5 | GPU: Gigabyte Aorus GTX 1080ti | PSU: Corsair RM750x (2018) | Case: BeQuiet SilentBase 800 | Cooler: Corsair H100i AIO | SSD: Samsung 970 Evo 500GB + Samsung 840 500GB | HDD: Seagate Ironwolf 8TB + 2x Seagate Ironwolf 6TB | Monitor: Acer Predator XB271HU + Samsung BX2450

Link to post
Share on other sites
5 hours ago, Spotty said:

Also why is the laugh react icon bigger than the others?

Because light theme users are apparently a joke to the clearly-dark theme users who made the rep icons white.


Aesthetics Goddess & Light Theme User

PC Rig Photography  Custom Keyboard Photography

 

 

PC

i5-8600K 4.9GHz | Deepcool Neptwin White | Asus Z370-P | Corsair LPX 16GB | Asus GTX 1060 3GB | 500GB Crucial P1 + | NZXT S340 | Corsair CX450M | Windows 10 Pro

 

Laptop

i3-8130U 3.4GHz | Crucial 12GB | Intel UHD 620 | 250GB Samsung 850 EVO | Manjaro Gnome Linux 4.19

 

Mobile

Apple iPhone 8 Plus 64GB | Apple Watch Series 3 Nike+ GPS + Cellular | Jaybird X3

Link to post
Share on other sites
1 hour ago, seoz said:

Because light theme users are apparently a joke to the clearly-dark theme users who made the rep icons white.

433398161684299777.png?v=1


Build Logs: Cotton Candy Threads | ZEN CLARITY + | Just NCASE mITX | Noc Noc | NUC | Storage Log

 

Cotton Candy Threads - CPU AMD Threadripper 2950X | GPU EVGA FTW3 RTX 2080 Ti | MOBO Asus ROG Zenith Extreme | MEMORY 128GB (8x 16GB) Corsair Vengeance RGB 3200 | STORAGE 3x Samsung 960 Evo SSD + 4x Crucial P1 1TB + 2x Seagate Ironwolf 8TB 7.2k HDDs | PSU Corsair HX1200i w/ Cablemod Pro Extensions | COOLING Cooler Master TR4 ML360 | CASE Lian Li O11 Dynamic Black | LIGHTING 2x Corsair HD120 Fans, 4x Corsair Addressable RGB Strips, 2x Corsair Commander Pro | PCPP
 
ZEN CLARITY + - CPU AMD Ryzen 2700X | GPU Radeon VII | MOBO Crosshair VII Hero | MEMORY 32GB (4x 8GB) Corsair Vengeance RGB Pro @ 3200 | STORAGE Samsung 960 Pro SSD + 2x SanDisk Ultra II SSDs | PSU Corsair RM1000i | COOLING Corsair H150i Pro | CASE Crystal 570X | LIGHTING 6x Corsair SP120 Fans, Cablemod Addressable RGB Strip, Corsair Commander Pro | PCPP
 
Just NCASE mITX - CPU Intel Core i7 8700K @ 5.2GHz | GPU EVGA RTX 2080 Ti XC | MOBO Asus Z370-I Gaming | MEMORY 16GB (2x 8GB) G.Skill Triden-Z RGB 3000 | STORAGE Samsung 960 Evo 500GB SSD + Corsair MX500 1TB M.2 SSD | PSU Corsair SF600 | COOLING Noctua NH-U9S w/ Redux Push/Pull Fans | CASE NCase M1v5 | LIGHTING 2x Cablemod Addressable RGB Strips | PCPP
 
Noc Noc, Who's There? - CPU AMD Threadripper 1950X | GPU ASUS RTX 2080 Ti OC | MOBO ASRock X399M Taichi | MEMORY 32GB (4x 8GB) GSkill Trident-Z 3200 | STORAGE Samsung 970 Evo SSD | PSU Corsair HX1000i w/ Cablemod Pro B&W Kit | COOLING Noctua U9 TR4 w/ 2x Redux 92mm | CASE Corsair 280X White | FANS 6x Noctua 140mm Redux | PCPP
Link to post
Share on other sites

I feel like the real issue is you guys using light mode #darkmodebestmode


-Undeniably Indie

Link to post
Share on other sites

Yeah this is a known issue that should be fixed in this summer's update


I don't work for Floatplane Media, so any Floatplane comments that I make are my own and may be incorrect or in conflict with the official view.

 

For Floatplane support, please use the wizard linked in this topic

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×