Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lilninjsways

Could the new gpu be the reason for blue screens?

Recommended Posts

Posted · Original PosterOP

So after installing a new GPU and uninstalling a malware, my brother installed we have been getting blue screens. First, it was unmountable boot drive, then it was another issue with either RAM or his HDD now we have an issue where it won't even boot it's just stuck in a boot loop. It used to do the "your computer is having an issue and we have to restart the pc" and now it's just not showing that. My mother puts it as a ghost or purple fade in the screen?...

 

Can anyone help me?

 


MY MAIN BUILD AT FATHERS HOUSE!

Spoiler

CPU: AMD FX-8300 3.3GHz 8-Core Processor CPU COOLER:  Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard: Gigabyte GA-970A-DS3P ATX AM3+ Motherboard

RAM: 32gb ddr3

Hard Drive:  Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

 

Graphics Card:  MSI Radeon RX 470 DirectX 12 Radeon RX 470 ARMOR 4G OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

 

Case: Rosewill TYRFING ATX Mid Tower Case

Network Adapter:  TP-Link TL-WN781ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter

Case Fans:  Corsair Air Series AF140 Quiet Edition 67.8 CFM 140mm Fan (PLUS THE STOCK CASE FAN)

Monitor:  Asus VG248QE 24.0" 1920x1080 144Hz Monitor

Keyboard:  Thermaltake CHALLENGER PRIME Wired Gaming Keyboard

Mouse:  MSI Interceptor DS B1 Wired Optical Mouse

Speakers: Logitech Z200 0W 2ch Speakers

 

Link to post
Share on other sites
Posted · Original PosterOP
3 minutes ago, NinJake said:

Clean install windows? Create a local account for your brother without admin permissions if you share the computer.

Already tried that and a bios reset


MY MAIN BUILD AT FATHERS HOUSE!

Spoiler

CPU: AMD FX-8300 3.3GHz 8-Core Processor CPU COOLER:  Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard: Gigabyte GA-970A-DS3P ATX AM3+ Motherboard

RAM: 32gb ddr3

Hard Drive:  Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

 

Graphics Card:  MSI Radeon RX 470 DirectX 12 Radeon RX 470 ARMOR 4G OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

 

Case: Rosewill TYRFING ATX Mid Tower Case

Network Adapter:  TP-Link TL-WN781ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter

Case Fans:  Corsair Air Series AF140 Quiet Edition 67.8 CFM 140mm Fan (PLUS THE STOCK CASE FAN)

Monitor:  Asus VG248QE 24.0" 1920x1080 144Hz Monitor

Keyboard:  Thermaltake CHALLENGER PRIME Wired Gaming Keyboard

Mouse:  MSI Interceptor DS B1 Wired Optical Mouse

Speakers: Logitech Z200 0W 2ch Speakers

 

Link to post
Share on other sites

Make a live linux usb and boot from that and see what issues (if any) arise. That will help determine if it's something corrupt with your OS, or a bad hard drive. (could even be a bad sata cable)

 

If issues still happen then it seems like it would more likely be RAM or Motherboard related.

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, NinJake said:

Make a live linux usb and boot from that and see what issues (if any) arise. That will help determine if it's something corrupt with your OS, or a bad hard drive. (could even be a bad sata cable)

 

If issues still happen then it seems like it would more likely be RAM or Motherboard related.

So it wouldn't be a gpu issue? We've reseated the ram and gpu and did a bios reboot


MY MAIN BUILD AT FATHERS HOUSE!

Spoiler

CPU: AMD FX-8300 3.3GHz 8-Core Processor CPU COOLER:  Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard: Gigabyte GA-970A-DS3P ATX AM3+ Motherboard

RAM: 32gb ddr3

Hard Drive:  Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

 

Graphics Card:  MSI Radeon RX 470 DirectX 12 Radeon RX 470 ARMOR 4G OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

 

Case: Rosewill TYRFING ATX Mid Tower Case

Network Adapter:  TP-Link TL-WN781ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter

Case Fans:  Corsair Air Series AF140 Quiet Edition 67.8 CFM 140mm Fan (PLUS THE STOCK CASE FAN)

Monitor:  Asus VG248QE 24.0" 1920x1080 144Hz Monitor

Keyboard:  Thermaltake CHALLENGER PRIME Wired Gaming Keyboard

Mouse:  MSI Interceptor DS B1 Wired Optical Mouse

Speakers: Logitech Z200 0W 2ch Speakers

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, NinJake said:

What processor do you have? Take the GPU out and output your display from the iGPU if available.

Pentium G4560 and a cheap motherboard 


MY MAIN BUILD AT FATHERS HOUSE!

Spoiler

CPU: AMD FX-8300 3.3GHz 8-Core Processor CPU COOLER:  Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard: Gigabyte GA-970A-DS3P ATX AM3+ Motherboard

RAM: 32gb ddr3

Hard Drive:  Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

 

Graphics Card:  MSI Radeon RX 470 DirectX 12 Radeon RX 470 ARMOR 4G OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

 

Case: Rosewill TYRFING ATX Mid Tower Case

Network Adapter:  TP-Link TL-WN781ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter

Case Fans:  Corsair Air Series AF140 Quiet Edition 67.8 CFM 140mm Fan (PLUS THE STOCK CASE FAN)

Monitor:  Asus VG248QE 24.0" 1920x1080 144Hz Monitor

Keyboard:  Thermaltake CHALLENGER PRIME Wired Gaming Keyboard

Mouse:  MSI Interceptor DS B1 Wired Optical Mouse

Speakers: Logitech Z200 0W 2ch Speakers

 

Link to post
Share on other sites
Posted · Original PosterOP
Just now, NinJake said:

That has integrated graphics so take out the gpu and see if you still have problems.

Okay


MY MAIN BUILD AT FATHERS HOUSE!

Spoiler

CPU: AMD FX-8300 3.3GHz 8-Core Processor CPU COOLER:  Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard: Gigabyte GA-970A-DS3P ATX AM3+ Motherboard

RAM: 32gb ddr3

Hard Drive:  Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

 

Graphics Card:  MSI Radeon RX 470 DirectX 12 Radeon RX 470 ARMOR 4G OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

 

Case: Rosewill TYRFING ATX Mid Tower Case

Network Adapter:  TP-Link TL-WN781ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter

Case Fans:  Corsair Air Series AF140 Quiet Edition 67.8 CFM 140mm Fan (PLUS THE STOCK CASE FAN)

Monitor:  Asus VG248QE 24.0" 1920x1080 144Hz Monitor

Keyboard:  Thermaltake CHALLENGER PRIME Wired Gaming Keyboard

Mouse:  MSI Interceptor DS B1 Wired Optical Mouse

Speakers: Logitech Z200 0W 2ch Speakers

 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, NinJake said:

That has integrated graphics so take out the gpu and see if you still have problems.

And if that doesn't work?


MY MAIN BUILD AT FATHERS HOUSE!

Spoiler

CPU: AMD FX-8300 3.3GHz 8-Core Processor CPU COOLER:  Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard: Gigabyte GA-970A-DS3P ATX AM3+ Motherboard

RAM: 32gb ddr3

Hard Drive:  Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

 

Graphics Card:  MSI Radeon RX 470 DirectX 12 Radeon RX 470 ARMOR 4G OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

 

Case: Rosewill TYRFING ATX Mid Tower Case

Network Adapter:  TP-Link TL-WN781ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter

Case Fans:  Corsair Air Series AF140 Quiet Edition 67.8 CFM 140mm Fan (PLUS THE STOCK CASE FAN)

Monitor:  Asus VG248QE 24.0" 1920x1080 144Hz Monitor

Keyboard:  Thermaltake CHALLENGER PRIME Wired Gaming Keyboard

Mouse:  MSI Interceptor DS B1 Wired Optical Mouse

Speakers: Logitech Z200 0W 2ch Speakers

 

Link to post
Share on other sites
3 minutes ago, Lilninjsways said:

And if that doesn't work?

 

20 minutes ago, NinJake said:

Make a live linux usb and boot from that and see what issues (if any) arise. That will help determine if it's something corrupt with your OS, or a bad hard drive. (could even be a bad sata cable)

 

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, NinJake said:

 

 

Alright thanks so much :) I will give an update later 


MY MAIN BUILD AT FATHERS HOUSE!

Spoiler

CPU: AMD FX-8300 3.3GHz 8-Core Processor CPU COOLER:  Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard: Gigabyte GA-970A-DS3P ATX AM3+ Motherboard

RAM: 32gb ddr3

Hard Drive:  Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

 

Graphics Card:  MSI Radeon RX 470 DirectX 12 Radeon RX 470 ARMOR 4G OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

 

Case: Rosewill TYRFING ATX Mid Tower Case

Network Adapter:  TP-Link TL-WN781ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter

Case Fans:  Corsair Air Series AF140 Quiet Edition 67.8 CFM 140mm Fan (PLUS THE STOCK CASE FAN)

Monitor:  Asus VG248QE 24.0" 1920x1080 144Hz Monitor

Keyboard:  Thermaltake CHALLENGER PRIME Wired Gaming Keyboard

Mouse:  MSI Interceptor DS B1 Wired Optical Mouse

Speakers: Logitech Z200 0W 2ch Speakers

 

Link to post
Share on other sites

Also regarding your statement when you said you've already done a clean install. I mean delete your entire drive and clean install windows, not just doing the "revert windows but keep my files". (Just in case you did this instead of a "clean" install)

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, NinJake said:

Also regarding your statement when you said you've already done a clean install. I mean delete your entire drive and clean install windows, not just doing the "revert windows but keep my files". (Just in case you did this instead of a "clean" install)

I've done that haha 😅 so how would i figure out if my hard drive is having issues or ram on Linux? (I'm a light Linux user but never used it to find errors for certain parts)


MY MAIN BUILD AT FATHERS HOUSE!

Spoiler

CPU: AMD FX-8300 3.3GHz 8-Core Processor CPU COOLER:  Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard: Gigabyte GA-970A-DS3P ATX AM3+ Motherboard

RAM: 32gb ddr3

Hard Drive:  Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

 

Graphics Card:  MSI Radeon RX 470 DirectX 12 Radeon RX 470 ARMOR 4G OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

 

Case: Rosewill TYRFING ATX Mid Tower Case

Network Adapter:  TP-Link TL-WN781ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter

Case Fans:  Corsair Air Series AF140 Quiet Edition 67.8 CFM 140mm Fan (PLUS THE STOCK CASE FAN)

Monitor:  Asus VG248QE 24.0" 1920x1080 144Hz Monitor

Keyboard:  Thermaltake CHALLENGER PRIME Wired Gaming Keyboard

Mouse:  MSI Interceptor DS B1 Wired Optical Mouse

Speakers: Logitech Z200 0W 2ch Speakers

 

Link to post
Share on other sites

If you make a bootable linux flash drive, you bypass your HDD as the operating system and your OS is instead loaded from that flash drive. If you test it for a hour or so and experience no issues then you know something is wrong with your SSD/HDD.

Link to post
Share on other sites
Posted · Original PosterOP
2 hours ago, NinJake said:

If you make a bootable linux flash drive, you bypass your HDD as the operating system and your OS is instead loaded from that flash drive. If you test it for a hour or so and experience no issues then you know something is wrong with your SSD/HDD.

Okay


MY MAIN BUILD AT FATHERS HOUSE!

Spoiler

CPU: AMD FX-8300 3.3GHz 8-Core Processor CPU COOLER:  Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler

Motherboard: Gigabyte GA-970A-DS3P ATX AM3+ Motherboard

RAM: 32gb ddr3

Hard Drive:  Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive

 

Graphics Card:  MSI Radeon RX 470 DirectX 12 Radeon RX 470 ARMOR 4G OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

 

Case: Rosewill TYRFING ATX Mid Tower Case

Network Adapter:  TP-Link TL-WN781ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter

Case Fans:  Corsair Air Series AF140 Quiet Edition 67.8 CFM 140mm Fan (PLUS THE STOCK CASE FAN)

Monitor:  Asus VG248QE 24.0" 1920x1080 144Hz Monitor

Keyboard:  Thermaltake CHALLENGER PRIME Wired Gaming Keyboard

Mouse:  MSI Interceptor DS B1 Wired Optical Mouse

Speakers: Logitech Z200 0W 2ch Speakers

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×