Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Kevino

How to setup an ISP provided modem-router with your router?

Recommended Posts

Posted · Original PosterOP

Hi,

 

I'm trying to figure out how to connect our ISP provided modem-router to our own router. So the modem-router is not very reliable I only want to use it as a coax to ethernet adapter. Our TP-Link router would have the DHCP. But I have ran into a problem I can't figure out how to setup Wan connection on the TP-Link.

 

Hope You can help.

Router2.png

Link to post
Share on other sites

You have to disable the wireless properties on the Modem/Router combo and hook up the other router like you normally would with just a standard modem. Basically using it as an access point.


Main Desktop: Cpu - I7-8700k @5ghz | Mobo - Asus ROG STRIX Z390-E | Gpu - Evga GTX 1080ti FTW3 Ram - Corsair Vengeance LPX 16GB 3000mhz | Aio - H100i Pro RGB | Psu - Evga 850 GQ | Case - Fractal Design Meshify C White | Storage - Samsung 970 Pro M.2 NVME SSD 1x 1TB 1x 512GB / 1x Seagate Ironwolf Pro 4TB HDD |

 

TV Streaming PC: Intel Nuc CPU - i7 8th Gen | RAM - 16GB DDR4 2666mhz | Storage - 256GB WD Black M.2 NVME SSD |

 

Phone: Samsung Galaxy S10+ - Ceramic White 512GB |

Link to post
Share on other sites

Just use the Lan port not the wan port.

Set the ip to static, input 192.168.0.2 (if the modem is 0.1), default gateway to the modem ip.

Enable DHCP on tplink and set starting ip to above 0.10

Link to post
Share on other sites

If you can put the ISP modem in bridge mode then use Dynamic IP on the TP-link. If you cannot put the ISP modem into bridge mode then as was suggested you could turn your Router into an AP. This will only improve wifi and not enhance your router throughput or performance.

Link to post
Share on other sites
51 minutes ago, Kevino said:

Thanks for all the answers. I was going this way: https://www.tp-link.com/us/support/faq/618/

PPOe is generally used for DSL connections. I have not seen a cable company use that config. So that setting might not work. Your best bet is getting the current modem/router in bridge mode and use the TPlink like normal. 


You ever notice that many establishments have a sign that as "No Shirt, No Shoes, No service"? They never say anything about pants............ You know what that implies. You dont have to wear pants. 

Link to post
Share on other sites
Posted · Original PosterOP

We have a Sagemcom F@st 3686 as the modem-router. I just want to set that as a normal modem. I have no idea how to do that and I couldn't find it. We don't have a PPPoE because it's not an ADSL modem. 

Link to post
Share on other sites
11 minutes ago, Kevino said:

We have a Sagemcom F@st 3686 as the modem-router. I just want to set that as a normal modem. I have no idea how to do that and I couldn't find it. We don't have a PPPoE because it's not an ADSL modem. 

 All the isp. Comcast for instance doesn’t allow users to have access to those options. So you have to call tech support to get it enabled. Or just buy a standard cable modem  + a router.


You ever notice that many establishments have a sign that as "No Shirt, No Shoes, No service"? They never say anything about pants............ You know what that implies. You dont have to wear pants. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×