Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Evster

Black screen after restarting

Recommended Posts

Posted · Original PosterOP

So I finished my pc build today. The important parts for this problem are a asrock x370 pro4 and a patriot viper vpn100 name ssd. I have my windows install on my ssd and I had it all working fine. When I tried to install a barracuda 2tb hdd to this build, it worked but when I restarted after doing this, I couldn’t get back to windows. I tried going into the bios and switching the boot order to the ssd, I tried unplugging the hard drive, but I couldn’t get into windows. When I boot up, all I get is the asrock logo, then a black screen with a grey flashing line in the top left. Anyone know how I can fix this?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×