Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
AleksanderJM

Basic Share folders

Recommended Posts

Posted · Original PosterOP

Trying to create a basic share folder for a group in AD, but the users connected cannot view the data, they cannot add any new data. I have given the group permission but the users in it does still dont have access. Can anyone help?

Link to post
Share on other sites
20 minutes ago, AleksanderJM said:

Trying to create a basic share folder for a group in AD, but the users connected cannot view the data, they cannot add any new data. I have given the group permission but the users in it does still dont have access. Can anyone help?

Usually it takes gpupdate /force on user computer, and log off + log on, for permissions to apply correctly. Please try that.


Intel i7 9700KF 5.0GHz | EVGA Z370 Micro ATX | Dark Rock 3 | ADATA XPG Z1 3000MHz 32GB | RM650x | GTX 1080 Ti EVGA SC2 | Thermaltake Core V21

Samsung EVO 960 M.2 250GB | Samsung EVO 850 250GB | HyperX Fury 480GB | 3x Be Quiet! Silent Wings 140mm fans

WD My Cloud 4TB

Link to post
Share on other sites
Posted · Original PosterOP
12 minutes ago, Simon771 said:

Usually it takes gpupdate /force on user computer, and log off + log on, for permissions to apply correctly. Please try that.

yeah. Getting the message: "Could not find this item. This is no longer located in ?\Users\SC01\Desktop. Verify the items location and try again."

Every time I try to copy a file from the desktop on the pc to the shared folder. Tried to create a new GPO but getting the error message: "The network name cannot be found."

Link to post
Share on other sites
7 minutes ago, AleksanderJM said:

yeah. Getting the message: "Could not find this item. This is no longer located in ?\Users\SC01\Desktop. Verify the items location and try again."

Every time I try to copy a file from the desktop on the pc to the shared folder. Tried to create a new GPO but getting the error message: "The network name cannot be found."

Why would you share a user's desktop? Might as well just use folder redirection instead.

 

Use drive mappings via batch script or GPO to the shares instead.

 

Could you perhaps share a screenshot of the share's permissions? Blur any sensitive information if necessary.


PC Specs - AMD Ryzen 5 3600X MSI B450M Mortar Max 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites
Posted · Original PosterOP
4 minutes ago, NelizMastr said:

Why would you share a user's desktop? Might as well just use folder redirection instead.

 

Use drive mappings via batch script or GPO to the shares instead.

 

Could you perhaps share a screenshot of the share's permissions? Blur any sensitive information if necessary.

I am not trying to share a user desktop. I am trying to copying a file from the user desktop to the shared folder on the server.

Link to post
Share on other sites
9 minutes ago, AleksanderJM said:

I am not trying to share a user desktop. I am trying to copying a file from the user desktop to the shared folder on the server.

But if the desktop reports the file is no longer there, that's not a permission issue. That's just explorer not refreshing.


PC Specs - AMD Ryzen 5 3600X MSI B450M Mortar Max 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites

With the share you just need to ensure that if its for all users, then under Sharing Permissions it has Read/Write for "Domain Users", then under Security you set the NTFS Permissions for your users, or AD groups depending on what access the users should have.

 

The error you reported doesn't sound like a problem with the share. 

Need more troubleshooting details, perhaps screenshots etc...if you're still having a problem. 

 

 


Spoiler

Desktop: Ryzen 7 2700x | Aorus X470 Gaming Ultra | EVGA RTX2080 Super | 32GB (4x8GB) Corsair Vengeance RGB Pro 3200Mhz | Corsair H105 AIO, NZXT Sentry 3 | Corsair SP120's | 1TB Crucial P1 NVMe, 4TB WD Black | Phanteks Enthoo Pro | Corsair RM650v2 PSU | LG 32" 32GK850G Monitor | Ducky Shine 3 Keyboard, Logitech G502, MicroLab Solo 7C Speakers, Razer Goliathus Extended, X360 Controller | Windows 10 Pro | SteelSeries Siberia 350 Headphones

 

Spoiler

Server 1: Fractal Design Define R6 | Ryzen 3950x | ASRock X570 Taichi | EVGA GTX1070 FTW | 64GB (4x16GB) Corsair Vengeance LPX 3000Mhz | Corsair RM650v2 PSU | Fractal S36 Triple AIO | 10 x 8TB HGST Ultrastar He10 (WD Whitelabel) | 500GB Aorus Gen4 NVMe | 2 x 1TB Crucial P1 NVMe | LSI 9211-8i HBA

 

Server 2: Corsair 400R | IcyDock MB998SP & MB455SPF | Seasonic Focus Plus 650w PSU | 2 x Xeon X5650's | 48GB DDR3-ECC | Asus Z8NA-D6C Motherboard | AOC-SAS2LP-MV8 | LSI MegaRAID 9271-8i | RES2SV240 SAS Expander | Samsung 840Evo 120GB | 5 x 8TB Seagate Archives | 10 x 3TB WD Red

 

Link to post
Share on other sites
Posted · Original PosterOP
42 minutes ago, Jarsky said:

With the share you just need to ensure that if its for all users, then under Sharing Permissions it has Read/Write for "Domain Users", then under Security you set the NTFS Permissions for your users, or AD groups depending on what access the users should have.

 

The error you reported doesn't sound like a problem with the share. 

Need more troubleshooting details, perhaps screenshots etc...if you're still having a problem. 

 

 

 

problem.PNG

permission folder share.PNG

ad group.PNG

Link to post
Share on other sites
Posted · Original PosterOP

I think I did figure out the problem. Something in the domain controller might be broken and I need to reset the keys. Do you guys know how and where I can find how to do it? Every google results ends up in resetting my entire server or something completely different.

Link to post
Share on other sites
46 minutes ago, AleksanderJM said:

I think I did figure out the problem. Something in the domain controller might be broken and I need to reset the keys. Do you guys know how and where I can find how to do it? Every google results ends up in resetting my entire server or something completely different.

"reset the keys" is not a term I'm familiar with. Which keys would that be? Standard AD doesn't have PKI in place, so I guess it's not cryptography related.


PC Specs - AMD Ryzen 5 3600X MSI B450M Mortar Max 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, NelizMastr said:

"reset the keys" is not a term I'm familiar with. Which keys would that be? Standard AD doesn't have PKI in place, so I guess it's not cryptography related.

How can I reactivate my domain without like resetting it? If its possible.

Link to post
Share on other sites
5 minutes ago, AleksanderJM said:

How can I reactivate my domain without like resetting it? If its possible.

You'd need a second domain controller, transfer over the FSMO roles and demote the old one. From that point onward, you'll use your fresh new DC.


PC Specs - AMD Ryzen 5 3600X MSI B450M Mortar Max 16GB Crucial Ballistix DDR4-3600 @ CL15 - RX5700XT 660p 1TBGB & 256GB 600p Fractal Define Mini C CM V550 - Pop!_OS 20.04

Link to post
Share on other sites
Posted · Original PosterOP
23 minutes ago, NelizMastr said:

You'd need a second domain controller, transfer over the FSMO roles and demote the old one. From that point onward, you'll use your fresh new DC.

shit faq...

Thanku anyway

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×