Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Cuddle Tree

Port forwarding not opening ports

Recommended Posts

Posted · Original PosterOP

I am trying to make my Gmod Server public but when looking at a website like https://www.yougetsignal.com/tools/open-ports/ it tells me that the port 27015 is closed on [Public Ip].

No matter what I tried I can't open that port.
Things I tried: Disabling/Enabling UPnP. Restarting Router. 



My Routers Model No.: EVW32C from Ubee

image.png.e3f681b4638a8b7512e4b235eaa1fb5e.png

 

Link to post
Share on other sites

I assume you are using windows, try disabling windows firewall and see if thats the problem.

EDIT: MOST of the routers does not require you to specify external IP address for port forwarding, just internal ip should suffice. 

Link to post
Share on other sites

Might wanna hide the external IP if you don't want to risk getting hacked...

image.png.b05c626aeca99ab0f2a378c15e100752.png


¯\_(ツ)_/¯

¯\_(ツ)_/¯

¯\_(ツ)_/¯

¯\_(ツ)_/¯

¯\_(ツ)_/¯

¯\_(ツ)_/¯

Link to post
Share on other sites
Posted · Original PosterOP

Thank you for that external IP call out. Made sure not to show it on the top. Forget to check the bottom.

Yes I am on Windows and I made some firewall rules to let that port go through. Not sure how to disable it completely.
The Host PC is my Laptop running win10 over ethernet.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×