Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
NunoLava1998

Computer sometimes freezes or resets, and audio goes absolutely garbled

Recommended Posts

Posted · Original PosterOP

Sometimes recently, my computer either freezes and plays completely garbled audio, or it freezes and plays garbled audio for a split second then it resets. The fuck?

I actually did get a recording of the garbled audio: My recording 6.mp3

Pressing the reset button works, so it doesn't seem like the CPU is bad or not making contact. Not sure though. I am using the headphone port on my case, which obviously connects to my motherboard.


Ryzen 5 1500X (2.8GHz@0.8875V) === ASRock B450 Gaming ITX/AC === 24GB DDR4 === Sapphire RX 570 4GB === Optane 800P 58GB === Patriot Burst 240GB === Toshiba Q300 240GB === beQuiet SFX Power 2 400W === Silverstone ML08B

Spoiler

OK, i'm not even gonna build this, but is this a good workstation?

PCPartPicker part list / Price breakdown by merchant

CPU: AMD Athlon X4 860K 3.7GHz Quad-Core Processor  ($72.99 @ Amazon) 
CPU Cooler: Corsair H100i 77.0 CFM Liquid CPU Cooler  ($168.99 @ Amazon) 
Motherboard: Gigabyte GA-F2A88XM-D3H Micro ATX FM2+ Motherboard  ($62.99 @ NCIX US) 
Memory: Samsung 32GB (1 x 32GB) DDR3-1866 Memory  ($256.99 @ SuperBiiz) 
Storage: Hitachi Ultrastar He8 8TB 3.5" 7200RPM Internal Hard Drive  ($479.99 @ Amazon) 
Video Card: EVGA GeForce GTX 960 2GB SuperSC ACX 2.0+ Video Card  ($179.99 @ NCIX US) 
Case: Lian-Li PC-V2130WX ATX Full Tower Case  ($499.99 @ Newegg) 
Power Supply: EVGA 430W 80+ Certified ATX Power Supply  ($23.98 @ Newegg) 
Total: $1745.91
Prices include shipping, taxes, and discounts when available
Generated by PCPartPicker 2016-02-09 12:48 EST-0500

 

Link to post
Share on other sites
Posted · Original PosterOP

It also only seems to happen when the system is under load. Also, my GPU OC for mining was gone (probably not GPU drivers though since I don't use GPU audio).


Ryzen 5 1500X (2.8GHz@0.8875V) === ASRock B450 Gaming ITX/AC === 24GB DDR4 === Sapphire RX 570 4GB === Optane 800P 58GB === Patriot Burst 240GB === Toshiba Q300 240GB === beQuiet SFX Power 2 400W === Silverstone ML08B

Spoiler

OK, i'm not even gonna build this, but is this a good workstation?

PCPartPicker part list / Price breakdown by merchant

CPU: AMD Athlon X4 860K 3.7GHz Quad-Core Processor  ($72.99 @ Amazon) 
CPU Cooler: Corsair H100i 77.0 CFM Liquid CPU Cooler  ($168.99 @ Amazon) 
Motherboard: Gigabyte GA-F2A88XM-D3H Micro ATX FM2+ Motherboard  ($62.99 @ NCIX US) 
Memory: Samsung 32GB (1 x 32GB) DDR3-1866 Memory  ($256.99 @ SuperBiiz) 
Storage: Hitachi Ultrastar He8 8TB 3.5" 7200RPM Internal Hard Drive  ($479.99 @ Amazon) 
Video Card: EVGA GeForce GTX 960 2GB SuperSC ACX 2.0+ Video Card  ($179.99 @ NCIX US) 
Case: Lian-Li PC-V2130WX ATX Full Tower Case  ($499.99 @ Newegg) 
Power Supply: EVGA 430W 80+ Certified ATX Power Supply  ($23.98 @ Newegg) 
Total: $1745.91
Prices include shipping, taxes, and discounts when available
Generated by PCPartPicker 2016-02-09 12:48 EST-0500

 

Link to post
Share on other sites

I'm can't watch the audio now, but I suggest reinstalling Windows. I had the same freezes, audio/video glitches etc.. during normal desktop use. When gaming, I had no issues suprisingly. Reinstalling Windows for a third time fixed it for me, though I had to get network drivers on a USB stick drive...

1st installation: missing GPU drivers caused my monitor to go black and use on-board VGA port... I would have to do stuff in BIOS and unplug the GPU (too much work, so I formatted the SSD drive and reinstalled again)

2nd attempt: random freezes and audio glitches on desktop

3rd attempt: works great!

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Fr4nt1s3k said:

I'm can't watch the audio now, but I suggest reinstalling Windows. I had the same freezes, audio/video glitches etc.. during normal desktop use. When gaming, I had no issues suprisingly. Reinstalling Windows for a third time fixed it for me, though I had to get network drivers on a USB stick drive...

1st installation: missing GPU drivers caused my monitor to go black and use on-board VGA port... I would have to do stuff in BIOS and unplug the GPU (too much work, so I formatted the SSD drive and reinstalled again)

2nd attempt: random freezes and audio glitches on desktop

3rd attempt: works great!

There were no graphical glitches, and the audio definitely isn't some kind of buzzing or white noise. It's like pulsing incredibly fast but not fast enough for it to be noise. It seems to only do that when I'm mining (aka loading the CPU and GPU; probably the same while gaming).


Ryzen 5 1500X (2.8GHz@0.8875V) === ASRock B450 Gaming ITX/AC === 24GB DDR4 === Sapphire RX 570 4GB === Optane 800P 58GB === Patriot Burst 240GB === Toshiba Q300 240GB === beQuiet SFX Power 2 400W === Silverstone ML08B

Spoiler

OK, i'm not even gonna build this, but is this a good workstation?

PCPartPicker part list / Price breakdown by merchant

CPU: AMD Athlon X4 860K 3.7GHz Quad-Core Processor  ($72.99 @ Amazon) 
CPU Cooler: Corsair H100i 77.0 CFM Liquid CPU Cooler  ($168.99 @ Amazon) 
Motherboard: Gigabyte GA-F2A88XM-D3H Micro ATX FM2+ Motherboard  ($62.99 @ NCIX US) 
Memory: Samsung 32GB (1 x 32GB) DDR3-1866 Memory  ($256.99 @ SuperBiiz) 
Storage: Hitachi Ultrastar He8 8TB 3.5" 7200RPM Internal Hard Drive  ($479.99 @ Amazon) 
Video Card: EVGA GeForce GTX 960 2GB SuperSC ACX 2.0+ Video Card  ($179.99 @ NCIX US) 
Case: Lian-Li PC-V2130WX ATX Full Tower Case  ($499.99 @ Newegg) 
Power Supply: EVGA 430W 80+ Certified ATX Power Supply  ($23.98 @ Newegg) 
Total: $1745.91
Prices include shipping, taxes, and discounts when available
Generated by PCPartPicker 2016-02-09 12:48 EST-0500

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×