Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Leonbl

No IPv6 network access

Recommended Posts

Posted · Original PosterOP

I want IPv6 network acces because i need it for my internet subscription to reach higher MB/s but trying to enable network access to IPv6 just wont work. i've looked up forums and videos i tried to reset IPv6 in cmd i entered the ipconfig commands aswell, update drivers, reinstall drivers, disabled IP Helper and many more but everytime it ends up in disapointment i hope someone on this forum is able to help me.

PS: im using Windows 10

Link to post
Share on other sites

Whichever Internet Protocol (v4 or v6) you use will not affect your Internet speed.

 

If you ISP does not offer IPv6 support, you won't be able to use it.


"Mankind’s greatest mistake will be its inability to control the technology it has created."

Link to post
Share on other sites

IPv6 doesn't give you faster speed, not sure where you're getting that from

Unless your router has IPv6 enabled you won't have IPv6 network access

Maybe give us some information like your router model and who your ISP is?


Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to post
Share on other sites
Posted · Original PosterOP
33 minutes ago, Lurick said:

IPv6 doesn't give you faster speed, not sure where you're getting that from

Unless your router has IPv6 enabled you won't have IPv6 network access

Maybe give us some information like your router model and who your ISP is?

 

33 minutes ago, SkyHound0202 said:

Whichever Internet Protocol (v4 or v6) you use will not affect your Internet speed.

 

If you ISP does not offer IPv6 support, you won't be able to use it.

Oh i thought that because my brother has 250 mb/s and i got 100 mb/s while we are connected to the same router with cable, do you have anything on that?

Link to post
Share on other sites
Just now, Leonbl said:

 

Oh i thought that because my brother has 250 mb/s and i got 100 mb/s while we are connected to the same router with cable, do you have anything on that?

We need more information but it sounds like something is limiting your port to 100Mbps which could be the motherboard, cable, or router itself so if you can provide parts details and whatnot that would help narrow it down.


Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to post
Share on other sites
1 minute ago, Leonbl said:

Oh i thought that because my brother has 250 mb/s and i got 100 mb/s while we are connected to the same router with cable, do you have anything on that?

Are you sure your computer have a Gigabit Ethernet port or are you using an appropriate (Cat-5e and above, under 100 meter) cable?

There's many variables that affect your network speed.


"Mankind’s greatest mistake will be its inability to control the technology it has created."

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, SkyHound0202 said:

Are you sure your computer have a Gigabit Ethernet port or are you using an appropriate (Cat-5e and above, under 100 meter) cable?

There's many variables that affect your network speed.

 

5 minutes ago, Lurick said:

We need more information but it sounds like something is limiting your port to 100Mbps which could be the motherboard, cable, or router itself so if you can provide parts details and whatnot that would help narrow it down.

I think its the cable its pretty old and my brother has a newer one, dont think its the motherboard (Asus Prime A320M-K)

And im pretty sure my PC has gigabit ethernet.

Link to post
Share on other sites
On 6/4/2019 at 6:34 PM, Leonbl said:

 

I think its the cable its pretty old and my brother has a newer one, dont think its the motherboard (Asus Prime A320M-K)

And im pretty sure my PC has gigabit ethernet.

It indeed isn't the motherboard. Doing some research on it the motherboard has a Realtek® 8111H Gigabit LAN controller.

 

Check what cable you run, anything under cat5e isn't really sufficient in regular internet usage.image.png.e8d176c3be57812678498f26ff7630ab.png

 

As said above neither ipv4 or ipv6 will determine your internet connection. The difference between them is that ipv4 can use 4.3 billion addresses and ipv6 can use 340 undecillion addresses.


Project Chernobyl

CPU: Intel Xeon E5-2697 V3 @ 2.7 GHz

MoBo: Asus RAMPAGE V EXTREME

GPU: GTX 980Ti Hybrid 4 Way SLI

RAM: Corsair Dominator Platinum 64GB (4 x 16GB) DDR4-2400 Memory

Case: Corsair Graphite Series 780T Full-Tower Case

OS: Windows 10 Professional [64 Bit]

Link to post
Share on other sites
Posted · Original PosterOP
14 hours ago, VinZie said:

It indeed isn't the motherboard. Doing some research on it the motherboard has a Realtek® 8111H Gigabit LAN controller.

 

Check what cable you run, anything under cat5e isn't really sufficient in regular internet usage.image.png.e8d176c3be57812678498f26ff7630ab.png

 

As said above neither ipv4 or ipv6 will determine your internet connection. The difference between them is that ipv4 can use 4.3 billion addresses and ipv6 can use 340 undecillion addresses.

I've got a cat5e cable i tried switching ports on the router but its still 100 mbs. Is there a way to configure the port settings? if yes tell me the location please.

Link to post
Share on other sites
5 hours ago, Leonbl said:

I've got a cat5e cable i tried switching ports on the router but its still 100 mbs. Is there a way to configure the port settings? if yes tell me the location please.

Try to login to your routers firmware and see if there is a way to configure the ports speeds


Project Chernobyl

CPU: Intel Xeon E5-2697 V3 @ 2.7 GHz

MoBo: Asus RAMPAGE V EXTREME

GPU: GTX 980Ti Hybrid 4 Way SLI

RAM: Corsair Dominator Platinum 64GB (4 x 16GB) DDR4-2400 Memory

Case: Corsair Graphite Series 780T Full-Tower Case

OS: Windows 10 Professional [64 Bit]

Link to post
Share on other sites
Posted · Original PosterOP
On 6/7/2019 at 12:12 AM, VinZie said:

Try to login to your routers firmware and see if there is a way to configure the ports speeds

I'm on the router firmware now and i see that my mbs speed is set to 100 and my brothers is set to 1000. But i cant find a way to change this, its probally me not seeing it. Do you know where i may look?

Link to post
Share on other sites
Posted · Original PosterOP
On 6/7/2019 at 12:12 AM, VinZie said:

Try to login to your routers firmware and see if there is a way to configure the ports speeds

I've set de speed and duplex to 1gbps full duplex but the speed is still set to 100 mbs, do you think the cable has a defect?

Link to post
Share on other sites
6 hours ago, Leonbl said:

I've set de speed and duplex to 1gbps full duplex but the speed is still set to 100 mbs, do you think the cable has a defect?

You can try different cables. i don't think it was the cable but I want to see if its only one port that has the full duplex connections so try to switch your brothers and your port access and tell me what if you can get a better speed in the end.


Project Chernobyl

CPU: Intel Xeon E5-2697 V3 @ 2.7 GHz

MoBo: Asus RAMPAGE V EXTREME

GPU: GTX 980Ti Hybrid 4 Way SLI

RAM: Corsair Dominator Platinum 64GB (4 x 16GB) DDR4-2400 Memory

Case: Corsair Graphite Series 780T Full-Tower Case

OS: Windows 10 Professional [64 Bit]

Link to post
Share on other sites
Posted · Original PosterOP
On 6/10/2019 at 7:46 PM, VinZie said:

You can try different cables. i don't think it was the cable but I want to see if its only one port that has the full duplex connections so try to switch your brothers and your port access and tell me what if you can get a better speed in the end.

When i use my brothers cable i get 250 mbs, i already ordered a new cable

Link to post
Share on other sites
2 hours ago, Leonbl said:

When i use my brothers cable i get 250 mbs, i already ordered a new cable

Ethernet cables have generally 8 wires. Only 4 are needed for 100 Mbps, all 8 are needed to do Gigabit. My guess is one or more wires are damaged. 


You ever notice that many establishments have a sign that as "No Shirt, No Shoes, No service"? They never say anything about pants............ You know what that implies. You dont have to wear pants. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×