Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Evolutiioz

Broken Taskbar

Recommended Posts

Posted · Original PosterOP

Having an issue with the Windows 10 taskbar

 

When I boot my PC into windows, none of the apps on my taskbar appear and I cannot use the start menu, search bar etc.

 

I have tried using the commands in CMD and PowerShell but nothing seems to work

 

Any suggestions guys?


CPU | Ryzen 7 3700x        GPU | MSI Gaming X Trio RTX 2070 Super       Motherboard | MSI MPG X570 Gaming Edge Wifi        

Cooler | NZXT Kraken x62       Memory | 16GB (2x8GB) GSkill TridentZ RGB @3200MHz       Case | Phanteks Eclipse P400S TGE      

Storage | 2TB Seagate Barracude + 500GB Samsung 970 Evo Plus NVMe SSD       Power Supply | 750W Seasonic Focus Plus Gold

Link to post
Share on other sites

Geez, I had this issue back when Win10 first came out. None of the fixes out at the time helped me, all I could do was re-install windows.


Current PC

CPUIntel Core i9 9900k

GPUGTX 1080 8GB FTW EVGA

MotherboardASUS PRIME Z370-A II

RAM: Corsair Vengeance LPX (2x8GB) DDR4 2400 Mhz

Storage 1: Samsung 850 EVO 250GB

Storage 2: Hyper X 240GB

PSU: Corsair RM750 80 Plus Gold 750W

Peripherals: Logitech G502 Hero//Corsair K70 MK 2 Cherry MX Red

Display: BenQ XL2430T 24-inch 144Hz

Link to post
Share on other sites
6 minutes ago, Evolutiioz said:

Having an issue with the Windows 10 taskbar

 

When I boot my PC into windows, none of the apps on my taskbar appear and I cannot use the start menu, search bar etc.

 

I have tried using the commands in CMD and PowerShell but nothing seems to work

 

Any suggestions guys?

Can you get to task manager? Your task bar and start menu are both part of Windows explorer (Not internet explorer), otherwise known as "Explorer.exe". 

I've often restarted Explorer from Task manager and gotten stuck icons or buggy desktop backgrounds to reset and work properly again. 

(Pressing Ctrl + Alt + Delete should bring up a menu that gives you an option to pick task manager)


Fine you want the PSU tier list? Have the PSU tier list: https://linustechtips.com/main/topic/1116640-psu-tier-list-40-rev-103/

 

Stille (Desktop)

i7-8700k @5.15Ghz (Delidded) - Cryorig H7 Ultimate - 16GB Vengeance LPX - Armor GTX 1080 - SanDisk Plus 480GB - Crucial MX500 500GB - Intel 660P 1TB SSD - (2x) WD Red 2TB - EVGA G3 650w - Corsair 760T

Macbook Pro 2015 (Musicians live and die by these, unfortunately I need one. :/
i7-4980HQ (Liquid Metal mod) - 16GB DDR3 - Radeon M370X (Liquid Metal mod) 

El-Sleep (ProxMox server)

2x Xeon E5-2667  - 48GB ECC DDR3 - Quadro 4000 - Dell H310 HBA (Flashed with IT firmware) -500GB Crucial MX500 (Proxmox Host) Kingston 128GB SSD (FreeNAS dev/ID passthrough) - 4x4TB Toshiba N300 HDD

Toys: Oculus Rift CV1, Oculus Quest, about half a dozen raspberry Pis (2b to 4), Arduino Uno, Arduino Mega, Arduino nano (x3), Arduino nano pro, Atomic Pi. 

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, BrinkGG said:

Can you get to task manager? Your task bar and start menu are both part of Windows explorer (Not internet explorer), otherwise known as "Explorer.exe". 

I've often restarted Explorer from Task manager and gotten stuck icons or buggy desktop backgrounds to reset and work properly again. 

(Pressing Ctrl + Alt + Delete should bring up a menu that gives you an option to pick task manager)

Tried this also, didnt work


CPU | Ryzen 7 3700x        GPU | MSI Gaming X Trio RTX 2070 Super       Motherboard | MSI MPG X570 Gaming Edge Wifi        

Cooler | NZXT Kraken x62       Memory | 16GB (2x8GB) GSkill TridentZ RGB @3200MHz       Case | Phanteks Eclipse P400S TGE      

Storage | 2TB Seagate Barracude + 500GB Samsung 970 Evo Plus NVMe SSD       Power Supply | 750W Seasonic Focus Plus Gold

Link to post
Share on other sites

Did this stop working randomly or did you happen to change something and then this happened?

 

Do a clean install if you just want it fixed w/o spending too much time troubleshooting.

Link to post
Share on other sites
Posted · Original PosterOP
21 minutes ago, NinJake said:

Did this stop working randomly or did you happen to change something and then this happened?

 

Do a clean install if you just want it fixed w/o spending too much time troubleshooting.

Happened randomly


CPU | Ryzen 7 3700x        GPU | MSI Gaming X Trio RTX 2070 Super       Motherboard | MSI MPG X570 Gaming Edge Wifi        

Cooler | NZXT Kraken x62       Memory | 16GB (2x8GB) GSkill TridentZ RGB @3200MHz       Case | Phanteks Eclipse P400S TGE      

Storage | 2TB Seagate Barracude + 500GB Samsung 970 Evo Plus NVMe SSD       Power Supply | 750W Seasonic Focus Plus Gold

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×