Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
L_umin

New Cyberpowerpc underperforming?

Recommended Posts

Posted · Original PosterOP

So I bought a Cyberpower Achilles 1060 pc off Amazon the other day. I've noticed it's struggling to get a decent frame rate and on games like Fortnite it only gets around 100 - 120fps

https://www.userbenchmark.com/UserRun/17319745

 

My specs:

OS - Windows 10

x86 - x64

What OS was originaly installed on the system? - Windows 10

Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from a retailer)? - Came pre installed

Age of system (hardware) - No clue

Age of OS installation - have you re-installed the OS? - No

CPU Model- Ryzen 5 2400g

Video Card Model - MSI GeForce GTX 1060 AERO ITX 6G OC

Motherboard - Asus Prime A320M-K

Memory - 1 x 8GB 2400 Mhz

Power supply - Coolermaster 400w

Manufacturer - CyberpowerPC

Exact model number - No clue 

Laptop or Desktop - Desktop

Link to post
Share on other sites

Single channel of slow DDR4 RAM. There is your problem.


Main system: i7 8700k 5Ghz / Asus Prime Z370-A / Corsair Vengeance 2x8GB 3000Mhz / Gigabyte RTX2080 Aorus Extreme / EVGA 750W GQ / Fractal Design Meshify C

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, PopsicleHustler said:

Single channel of slow DDR4 RAM. There is your problem.

I will order some more ram and try.

Link to post
Share on other sites
Posted · Original PosterOP
5 minutes ago, PopsicleHustler said:

Single channel of slow DDR4 RAM. There is your problem.

I've ordered 2 x 8GB 2666mhz Corsair Vengeance. It should arrive tommorrow

Link to post
Share on other sites
2 minutes ago, L_umin said:

I've ordered 2 x 8GB 2666mhz Corsair Vengeance. It should arrive tommorrow

No you should get atleast some 3200mhz ram.


☜(゚ヮ゚☜)

Link to post
Share on other sites
Posted · Original PosterOP
20 minutes ago, Puffing said:

What’s wrong with 120 FPS?

My pc is supposed to be getting around 180 - 200

Link to post
Share on other sites
Posted · Original PosterOP
11 hours ago, Puffing said:

Fair enough, yeah the ram is a problem

 

13 hours ago, PopsicleHustler said:

Single channel of slow DDR4 RAM. There is your problem.

I've installed my new ram but my FPS is really unstable now. I think it's gotten worse

Link to post
Share on other sites
12 hours ago, L_umin said:

 

I've installed my new ram but my FPS is really unstable now. I think it's gotten worse

Have you set the speed to 2666Mhz in the Bios?


Main system: i7 8700k 5Ghz / Asus Prime Z370-A / Corsair Vengeance 2x8GB 3000Mhz / Gigabyte RTX2080 Aorus Extreme / EVGA 750W GQ / Fractal Design Meshify C

Link to post
Share on other sites
Posted · Original PosterOP
16 hours ago, PopsicleHustler said:

Have you set the speed to 2666Mhz in the Bios?

Yes I have

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×