Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Posted · Original PosterOP

Ive played Dauntless since when the game where in the beta/alpha or whatever they called it, and back then i had a ryzen 3 2200g paried with an 1050ti and the game ran great, and a short while later i got the rx 480, and i tested the gpu while the game was in beta/alpha still, and it ran even greater! if u remove the fact the gpu reached 90c somtimes! but now, when its fully release whenever i play with the rx 480 which should be A LOT better than the 1050ti, u think it will be even better but no , i get TONS of freeze frames, and i cant figure out why. With the 1050ti the fps usually just dropped to 40 then back up to 60 directly at HIGH settings. With the rx 480, at LOW settings, i get freeze frames that can stay up to 10 sec, (avg 3-5) and i dont know is cuz the game is fully release but still got some bugs or if it is my gpu giving up. Ive undervolted the rx 480 too, it got 943mV at at max, while the MHz is at max 1190. i did it cuz otherwise the temperature would go up to 90c when playing in the beta, and it is pretty stable too. now when i play it stays around 65-75c. Can yall give me some tips what i can try/do? i cant understand why my rx 480 got worse performance than a 1050ti in dauntless.

Link to post
Share on other sites

Try fix your thermal first? If i'm not mistaken Rx480 start throttling at 85c.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
Posted · Original PosterOP
3 hours ago, xAcid9 said:

Try fix your thermal first? If i'm not mistaken Rx480 start throttling at 85c.

Ive already changed the thermal paste on it, like 1 month ago. And i dont know any other way than undervolting it.

 

EDIT: it stays around 75c when playing too, so i dont think its throttling. I got good fps when playing its just that i get freeze frames here and there.

Link to post
Share on other sites
15 minutes ago, DankDeuxez said:

Ive already changed the thermal paste on it, like 1 month ago. And i dont know any other way than undervolting it.

 

EDIT: it stays around 75c when playing too, so i dont think its throttling. I got good fps when playing its just that i get freeze frames here and there.

If it maintained 75c then it's not thermal throttling i guess. Check your hard disk if it's in good condition, you can use HD Tune Pro trial for that.

 

I stopped playing Dauntless since they moved the launcher to Epic Store so i can't really test if final version got performance issue or not. Game use Unreal engine which kinda hit or miss for Radeon card, try update to latest driver.


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, xAcid9 said:

If it maintained 75c then it's not thermal throttling i guess. Check your hard disk if it's in good condition, you can use HD Tune Pro trial for that.

 

I stopped playing Dauntless since they moved the launcher to Epic Store so i can't really test if final version got performance issue or not. Game use Unreal engine which kinda hit or miss for Radeon card, try update to latest driver.

My Drivers are up to date, And i dont got a HDD, i got a 1tb ssd. And i think its working fine. havent had any problems with it yet, bought it like 3-5 months ago.

 

And if it is a "hit or miss" for radeon cards, i thankfully still got my old 1050ti laying around. I can change to that one and hope it will work better. And i can also "benchmark" it, just to make sure it really are hard for AMD cards to maintane good fps, or its just bad opimized in its final release.

Link to post
Share on other sites
49 minutes ago, DankDeuxez said:

Got any thing else i could try? before chaning to the 1050ti

Maybe try run DDU and reinstall the driver? 🤔


| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to post
Share on other sites

Did you delete the drivers with DDU before installing RX 480? 


EX build: Liquidfy C+... R.I.P.

Current build:

Meshify C

Ryzen 5 1600x @4.0 GHz/1.4V

Gigabyte X370 Aorus Gaming K7

Corsair Vengeance LPX 2x8 GB @3200 Mhz

Alpenfoehn Brocken 3 Black Edition

Sapphire Vega 56 Pulse

Intel SSD 660p 1TB 

be Quiet! Straight Power 11 750w

Link to post
Share on other sites
Posted · Original PosterOP
7 minutes ago, Quadriplegic said:

Did you delete the drivers with DDU before installing RX 480? 

When i firtst got it? or what?

Link to post
Share on other sites
Posted · Original PosterOP

My xfx rs rx 480 got a swtich on it, its a bios switch. Its an rx480 but it also got a secon bios, a rx 580 bios from the previous owner. It works ok, maybe it can fix some problem?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×