Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
brubru1998

Stuttering is the WORST thing ever !

Recommended Posts

Posted · Original PosterOP

That's NOT normal at all !

I have 743 MS (not ping but framerate) on CSGO, and EVERY single games !!!!
What I have try 1- Change my GPU, gtx 1060 to a 1070ti. Stutter is still there. 2- Change ram to a Corsair vengeance 16 GB same problem. 3- Update my bios, same problem. 4- Turn off v-sync, try fast sync, the same problem. 5- Install games on my HDD, same problem + SSD same. 6- Disable HPET (on windows), Global C-States Control disabled same problem. 7- ram speed 2133 to 2666 same problem. 8- default setting on the BIOS same problem. 9- Buy a brand new SSD same problem. 10- try Intelligent standby list cleaner ISLC and ram MAP same problem. 11- Check the temp of my CPU and GPU, everything is fine '60'C CPU, GPU 55'C (in gaming). 14- update my bios to the last version, same problem. I reset windows 10 times (for real) since July 2018 that's NOT normal at all to try to fix this problem, and yes my drivers is up to date. And finally, I buy another motherboard, and the problem is still there.

 

No joke, I prefer to have 30 fps constant that stutter.

 

What I have NOT change.

1- CPU

2- PSU.

3- Monitor

4- Keyboard

5- Headset (of course)

 


AMD - Ryzen 5 2600 3.4GHz 6-Core / Evga 1070ti ftw 2 8 gb/ MSI B450 tomawack / Stock cooler/ G.SKILL 16gb 3000mhz RGB / 860 evo 500 GB /  XL2411 144HZ  / Western digital blue 1 TB 7200 RPM/ Corsair 760T (white) |Window 10 pro

 

Link to post
Share on other sites
Quote

 

6- Disable HPET (on windows)

 

this means by default its enabled on ur bios and u disabled it in windows ( which is default setting for windows aswell )   that should have made absolutely no difference

 

default setting = windows disabled and bios enabled , which is crap

 

it should be either bios enabled + windows enabled  ,  or bios disabled + windows disabled

 

enabling it could fix it, or disabling it in windows + bios aswell can solve it

 

its most likely a hpet timing problem ( due to having bad timing such as the default setting )

 


(◑‿◐)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Buy VPN

×